# \[Gelöst\] Nach dem Update auf Version 5.3.0 funktioniert die Schlagwortwolke (Tag-Cloud) nicht mehr

**URL:** <https://forum.shopware.com/t/gelost-nach-dem-update-auf-version-5-3-0-funktioniert-die-schlagwortwolke-tag-cloud-nicht-mehr/47579>\
**Category:** Administration\
**Created:** [15. August 2017 um 10:58 UTC](https://forum.shopware.com/t/gelost-nach-dem-update-auf-version-5-3-0-funktioniert-die-schlagwortwolke-tag-cloud-nicht-mehr/47579 "2017-08-15T10:58:17Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![PPH](https://avatars.discourse-cdn.com/v4/letter/p/77aa72/32.png) [@PPH](https://forum.shopware.com/u/PPH)\
**Post date:** [15. August 2017 um 10:58 UTC](https://forum.shopware.com/t/gelost-nach-dem-update-auf-version-5-3-0-funktioniert-die-schlagwortwolke-tag-cloud-nicht-mehr/47579/1 "2017-08-15T10:58:17Z")

</div>

Hallo zusammen,

nachdem ich vor einigen Tagen die Version 5.3 auf meinem Testsystem installiert habe funktioniert die Schlagwortwolke (Tag-Cloud) nicht mehr. Das Update auf 5.3.1 brachte leider auch keine Änderung.

Ups! Ein Fehler ist aufgetreten!

Wir wurden bereits über das Problem informiert und arbeiten an einer Lösung, bitte versuchen Sie es in Kürze erneut.

Hier der ein Auszug des Fehlers in der Log Datei:

[2017-08-15 12:40:55] core.ERROR: exception ‚SmartyCompilerException‘ with message ‚Syntax Error in template „/xxx/xxx/xxx/xxx/themes/Frontend/xxx/widgets/listing/tag\_cloud.tpl“&nbsp; on line 5 „\<a href=“{$sCloudItem.link|rewrite:$sCloudItem.name}" title="{$sCloudItem.name|escape}" class="{$sCloudItem.class}"\>" unknown modifier „rewrite“‘

Habe mir die tag\_cloud.tpl angeschaut, dort sind die Anführungszeichen und \< \>korrekt abgebildet, kann es sein, dass das Template durch den Core gefiltert wird und die Zeichen in HTML-Code umgewandelt werden?

Hat jemand die gleichen Probleme und wie bekomme ich die Tagcloud wieder ans laufen?

Vielen Dank und beste Grüße

PPH

---

<div class="post-metadata">

**Author:** ![Moritz\_Naczenski](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/moritz_naczenski/32/7792_2.png) [@Moritz\_Naczenski](https://forum.shopware.com/u/Moritz_Naczenski)\
**Post date:** [15. August 2017 um 11:27 UTC](https://forum.shopware.com/t/gelost-nach-dem-update-auf-version-5-3-0-funktioniert-die-schlagwortwolke-tag-cloud-nicht-mehr/47579/2 "2017-08-15T11:27:17Z")

</div>

Die Datei hat sich mit 5.3 verändert:&nbsp;[shopware/tag\_cloud.tpl at 5.3 · shopware/shopware · GitHub](https://github.com/shopware/shopware/blob/5.3/themes/Frontend/Bare/widgets/listing/tag_cloud.tpl)

Wenn du die in deinem Theme überschrieben hast, musst du unsere Änderungen in dein Theme übernehmen.

---

<div class="post-metadata">

**Author:** ![PPH](https://avatars.discourse-cdn.com/v4/letter/p/77aa72/32.png) [@PPH](https://forum.shopware.com/u/PPH)\
**Post date:** [15. August 2017 um 11:37 UTC](https://forum.shopware.com/t/gelost-nach-dem-update-auf-version-5-3-0-funktioniert-die-schlagwortwolke-tag-cloud-nicht-mehr/47579/3 "2017-08-15T11:37:22Z")

</div>

Hallo Moritz,

vielen vielen Dank für den Hinweis! ![Smile](https://europe1.discourse-cdn.com/flex013/uploads/shopware/original/1X/bac5f5766b6a20565a8fb995345b4e41d24daac0.png "Smile")

Ja ich hatte die {$sCloudItem.name|truncate:30:"":false} vor einiger Zeit angepasst. Dass eine neue tag\_cloud.tpl rauskam hab ich nicht auf dem Schirm gehabt.

Gruß

PPH
