# Gelöst: Login nach Passwortänderung klappt nicht

**URL:** <https://forum.shopware.com/t/gelost-login-nach-passwortanderung-klappt-nicht/4011>\
**Category:** Shopware 3.5\
**Tags:** installation--gettin\
**Created:** [22. August 2011 um 15:12 UTC](https://forum.shopware.com/t/gelost-login-nach-passwortanderung-klappt-nicht/4011 "2011-08-22T15:12:13Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![webarchitekt1](https://avatars.discourse-cdn.com/v4/letter/w/ac8455/32.png) [@webarchitekt1](https://forum.shopware.com/u/webarchitekt1)\
**Post date:** [22. August 2011 um 15:12 UTC](https://forum.shopware.com/t/gelost-login-nach-passwortanderung-klappt-nicht/4011/1 "2011-08-22T15:12:13Z")

</div>

Hallo ich stehe vor einem Problem und komme nicht mehr weiter. --\> Frisch von Shopware installierter Shop, meine erste Handlung war, das Admin-Passwort zu ändern. Der Erst-Login ist geglückt. Nach dieser Änderung konnte ich mich dann nicht mehr ins Backend einlogen. Daher habe ich das Forum durchsucht und bin auf [diesen Thread](http://forum.shopware.de/administration-f11/passwort-fur-das-backend-vergessen-t850.html?hilit=Insert%20into) gestoßen und wie beschrieben vorgegangen( Tabelle s\_core\_auth gelöscht und mit den Demo-Daten neu angelegt). Ein Login ist immer noch nicht möglich. Mit Aufruf des Backends erscheint die Eingabemaske für User/PW, nach Eingabe und absenden kommt keine Fehlermeldung, aber die Seite bleibt stehen. Bei Eingabe falscher Daten geschieht das gleiche: keine Fehlermeldung,. Kann mir jemand helfen? Ich stehe auf dem Schlauch ☹ Danke Rolf Nachtrag: Mit Firebug sehe ich folgende Fehler: POST [http://www.xxx.de/backend/auth/login](http://www.xxx.de/backend/auth/login) POST [http://www.xxx.de/backend/auth/login](http://www.xxx.de/backend/auth/login) 503 Service Temporarily Unavailable 204ms ext-base.js (Zeile 7) ParameterHeaderPostPutAntwortCacheHTML action.result is undefined [Bei diesem Fehler anhalten] if (action.result.lockeduntil != „“){

---

<div class="post-metadata">

**Author:** ![webarchitekt1](https://avatars.discourse-cdn.com/v4/letter/w/ac8455/32.png) [@webarchitekt1](https://forum.shopware.com/u/webarchitekt1)\
**Post date:** [23. August 2011 um 17:47 UTC](https://forum.shopware.com/t/gelost-login-nach-passwortanderung-klappt-nicht/4011/2 "2011-08-23T17:47:41Z")

</div>

Konnte das problem mit dem Support lösen. Es haben 2 Felder in der Tabelle s\_core\_auth (failedlogins und lockeduntil) gefehlt. Die Beispieldatei aus dem anderen Thread bezieht sich auf ältere Versionen bis 3.5.4. Felder hinzufügen und dann gehts.
