# GELÖST :  Lieferschein SW 5.1.6

**URL:** https://forum.shopware.com/t/gelost-lieferschein-sw-5-1-6/40172
**Category:** Allgemein
**Created:** [28. September 2016 um 14:23 UTC](https://forum.shopware.com/t/gelost-lieferschein-sw-5-1-6/40172 "2016-09-28T14:23:10Z")
**Posts on this page:** 4
**Page:** 1

<div class="post-metadata">

### Author: ![spree-media-net](https://avatars.discourse-cdn.com/v4/letter/s/ee59a6/32.png) [@spree-media-net](https://forum.shopware.com/u/spree-media-net)
#### Post date: [28. September 2016 um 14:23 UTC](https://forum.shopware.com/t/gelost-lieferschein-sw-5-1-6/40172/1 "2016-09-28T14:23:10Z")

</div>

Hallo allerseits, ich benötige mal wieder wache Augen und etwas Hilfe.&nbsp;  
Bei einem von mir betreuten Shop gibt es neuerdings Probleme bei der Generierung des Lieferscheins, die Fehlermeldung lautet:

&nbsp;

Ups! Ein Fehler ist aufgetreten!

Die nachfolgenden Hinweise sollten Ihnen weiterhelfen.

Unable to load template snippet ‚documents/index\_lfs.tpl‘ in Smarty/sysplugins/smarty\_internal\_templatebase.php on line 127

Stack trace:

```
 #0 Shopware/Components/Document.php(244): Smarty\_Internal\_TemplateBase-\>fetch('documents/index...', Object(Smarty\_Data)) #1 Shopware/Controllers/Backend/Document.php(66): Shopware\_Components\_Document-\>render() #2 Enlight/Controller/Action.php(158): Shopware\_Controllers\_Backend\_Document-\>indexAction() #3 Enlight/Controller/Dispatcher/Default.php(523): Enlight\_Controller\_Action-\>dispatch('indexAction') #4 Enlight/Controller/Front.php(226): Enlight\_Controller\_Dispatcher\_Default-\>dispatch(Object(Enlight\_Controller\_Request\_RequestHttp), Object(Enlight\_Controller\_Response\_ResponseHttp)) #5 Shopware/Kernel.php(153): Enlight\_Controller\_Front-\>dispatch() #6 vendor/symfony/http-kernel/HttpCache/HttpCache.php(492): Shopware\Kernel-\>handle(Object(Symfony\Component\HttpFoundation\Request), 1, true) #7 Shopware/Components/HttpCache/AppCache.php(255): Symfony\Component\HttpKernel\HttpCache\HttpCache-\>forward(Object(Symfony\Component\HttpFoundation\Request), true, NULL) #8 vendor/symfony/http-kernel/HttpCache/HttpCache.php(263): Shopware\Components\HttpCache\AppCache-\>forward(Object(Symfony\Component\HttpFoundation\Request), true) #9 Shopware/Components/HttpCache/AppCache.php(103): Symfony\Component\HttpKernel\HttpCache\HttpCache-\>pass(Object(Symfony\Component\HttpFoundation\Request), true) #10 shopware.php(101): Shopware\Components\HttpCache\AppCache-\>handle(Object(Symfony\Component\HttpFoundation\Request)) #11 {main}

```

&nbsp;

Kann mir jemand weiterhelfen? ich komm einfach nicht drauf, wo der Fehler liegt. … Danke!! VG ML

---

<div class="post-metadata">

### Author: ![sschreier](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/sschreier/32/23296_2.png) [@sschreier](https://forum.shopware.com/u/sschreier)
#### Post date: [28. September 2016 um 14:26 UTC](https://forum.shopware.com/t/gelost-lieferschein-sw-5-1-6/40172/2 "2016-09-28T14:26:29Z")

</div>

> [@spree-media-net schrieb:](https://forum.shopware.com/profile/12086/spree-media-net "spree-media-net")
> 
> Hallo allerseits, ich benötige mal wieder wache Augen und etwas Hilfe.&nbsp;  
> Bei einem von mir betreuten Shop gibt es neuerdings Probleme bei der Generierung des Lieferscheins, die Fehlermeldung lautet:
> 
> &nbsp;
> 
> Ups! Ein Fehler ist aufgetreten!
> 
> Die nachfolgenden Hinweise sollten Ihnen weiterhelfen.
> 
> Unable to load template snippet ‚documents/index\_lfs.tpl‘ in Smarty/sysplugins/smarty\_internal\_templatebase.php on line 127
> 
> Stack trace:
> 
> #0 Shopware/Components/Document.php(244): Smarty\_Internal\_TemplateBase-\>fetch(‚documents/index…‘, Object(Smarty\_Data)) #1 Shopware/Controllers/Backend/Document.php(66): Shopware\_Components\_Document-\>render() #2 Enlight/Controller/Action.php(158): Shopware\_Controllers\_Backend\_Document-\>indexAction() #3 Enlight/Controller/Dispatcher/Default.php(523): Enlight\_Controller\_Action-\>dispatch(‚indexAction‘) #4 Enlight/Controller/Front.php(226): Enlight\_Controller\_Dispatcher\_Default-\>dispatch(Object(Enlight\_Controller\_Request\_RequestHttp), Object(Enlight\_Controller\_Response\_ResponseHttp)) #5 Shopware/Kernel.php(153): Enlight\_Controller\_Front-\>dispatch() #6 vendor/symfony/http-kernel/HttpCache/HttpCache.php(492): Shopware\Kernel-\>handle(Object(Symfony\Component\HttpFoundation\Request), 1, true) #7 Shopware/Components/HttpCache/AppCache.php(255): Symfony\Component\HttpKernel\HttpCache\HttpCache-\>forward(Object(Symfony\Component\HttpFoundation\Request), true, NULL) #8 vendor/symfony/http-kernel/HttpCache/HttpCache.php(263): Shopware\Components\HttpCache\AppCache-\>forward(Object(Symfony\Component\HttpFoundation\Request), true) #9 Shopware/Components/HttpCache/AppCache.php(103): Symfony\Component\HttpKernel\HttpCache\HttpCache-\>pass(Object(Symfony\Component\HttpFoundation\Request), true) #10 shopware.php(101): Shopware\Components\HttpCache\AppCache-\>handle(Object(Symfony\Component\HttpFoundation\Request)) #11 {main}
> 
> &nbsp;
> 
> Kann mir jemand weiterhelfen? ich komm einfach nicht drauf, wo der Fehler liegt. … Danke!! VG ML

Hallo,

der Fehler steht doch aber ganz deutlich da:

```
Unable to load template snippet 'documents/index_lfs.tpl' in Smarty/sysplugins/smarty_internal_templatebase.php on line 127

```

Er kann deine Datei „index\_lfs.tpl“ nicht finden, wahrscheinlich hast du Sie nicht im richtigen Verzeichnis oder ähnliches.

Beste Grüße  
Sebastian

---

<div class="post-metadata">

### Author: ![spree-media-net](https://avatars.discourse-cdn.com/v4/letter/s/ee59a6/32.png) [@spree-media-net](https://forum.shopware.com/u/spree-media-net)
#### Post date: [28. September 2016 um 14:34 UTC](https://forum.shopware.com/t/gelost-lieferschein-sw-5-1-6/40172/3 "2016-09-28T14:34:27Z")

</div>

Hi Sebastian, vielen Dank …&nbsp;

mmh … ich hab den Ordner …sysplugins gesucht … und als ich ihn nicht gefunden habe, habe ich die index\_lfs.tpls aus dem bare/documents in mein\_template/documents gelegt … halt leider nix geholfen …&nbsp;

in dem Ordner mein\_template/documents liegt sonst noch die index.tpl …&nbsp;

was ich nicht versthee, Gutschriften und die anderen Dokumente gehen einwandfrei …

Hast du noch einen Tipp?&nbsp;

---

<div class="post-metadata">

### Author: ![spree-media-net](https://avatars.discourse-cdn.com/v4/letter/s/ee59a6/32.png) [@spree-media-net](https://forum.shopware.com/u/spree-media-net)
#### Post date: [28. September 2016 um 14:37 UTC](https://forum.shopware.com/t/gelost-lieferschein-sw-5-1-6/40172/4 "2016-09-28T14:37:38Z")

</div>

ha, ich hab das prob …sorry … und danke! … manchmal muss man mit der nase draufgestoßen werden, es heißt "\_lFs.tpl … ich hatte noch die “\_ls.tpl” … vermtl aus SW4 …&nbsp;

&nbsp;
