# \[gelöst\]Fehler nach Installation

**URL:** <https://forum.shopware.com/t/gelost-fehler-nach-installation/5491>\
**Category:** Shopware 3.5\
**Tags:** installation--gettin\
**Created:** [16. Dezember 2011 um 13:03 UTC](https://forum.shopware.com/t/gelost-fehler-nach-installation/5491 "2011-12-16T13:03:51Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![conacord](https://avatars.discourse-cdn.com/v4/letter/c/c2a13f/32.png) [@conacord](https://forum.shopware.com/u/conacord)\
**Post date:** [16. Dezember 2011 um 13:03 UTC](https://forum.shopware.com/t/gelost-fehler-nach-installation/5491/1 "2011-12-16T13:03:51Z")

</div>

Hallo, folgende Fehlermeldung erhalte ich nach dem ich die Daten auf den Server hochgeladen habe. ------------------------- Ups! Ein Fehler ist aufgetreten! Die nachfolgenden Hinweise sollten Ihnen weiterhelfen. SQLSTATE[28000] [1045] Benutzer ‘conacord’@‘[web05.dpl.net](http://web05.dpl.net)’ hat keine Zugriffsberechtigung (verwendetes Passwort: Nein) in Enlight/Components/Db/Adapter/Pdo/Mysql.php on line 74 Stack trace: #0 Vendor/Zend/library/Zend/Db/Adapter/Abstract.php(315): Enlight\_Components\_Db\_Adapter\_Pdo\_Mysql-\>\_connect() #1 Shopware/Bootstrap.php(84): Zend\_Db\_Adapter\_Abstract-\>getConnection() #2 [internal function]: Shopware\_Bootstrap-\>initDb() #3 Enlight/Bootstrap.php(182): call\_user\_func(Array) #4 Shopware/Bootstrap.php(22): Enlight\_Bootstrap-\>loadResource(‘Db’) #5 Enlight/Application.php(86): Shopware\_Bootstrap-\>run() #6 shopware.php(6): Enlight\_Application-\>run() #7 {main} ------------------------------------------ Kann mir jemand helfen wie ich die daten anzupassen habe?!

---

<div class="post-metadata">

**Author:** ![ottscho](https://avatars.discourse-cdn.com/v4/letter/o/7ba0ec/32.png) [@ottscho](https://forum.shopware.com/u/ottscho)\
**Post date:** [16. Dezember 2011 um 14:18 UTC](https://forum.shopware.com/t/gelost-fehler-nach-installation/5491/2 "2011-12-16T14:18:26Z")

</div>

Du hast eine manuelle Installation gemacht? Die Fehlermeldung sagt aus, dass du mit den hinterlegten Daten keinen Zugriff auf die Datenbank hast. Stimmen die Daten in der config.php?

---

<div class="post-metadata">

**Author:** ![conacord](https://avatars.discourse-cdn.com/v4/letter/c/c2a13f/32.png) [@conacord](https://forum.shopware.com/u/conacord)\
**Post date:** [19. Dezember 2011 um 14:44 UTC](https://forum.shopware.com/t/gelost-fehler-nach-installation/5491/3 "2011-12-19T14:44:54Z")

</div>

Ah danke…ich habe die einstellungen noch mal überprüft, jetzt geht es…
