# \[gelöst\] Cronjob &quot;Lagerbestand&quot;: Unknown column

**URL:** <https://forum.shopware.com/t/gelost-cronjob-quot-lagerbestand-quot-unknown-column/9271>\
**Category:** Shopware 3.5\
**Tags:** administration\
**Created:** [17. Oktober 2012 um 09:59 UTC](https://forum.shopware.com/t/gelost-cronjob-quot-lagerbestand-quot-unknown-column/9271 "2012-10-17T09:59:10Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![basenic](https://avatars.discourse-cdn.com/v4/letter/b/e47c2d/32.png) [@basenic](https://forum.shopware.com/u/basenic)\
**Post date:** [17. Oktober 2012 um 09:59 UTC](https://forum.shopware.com/t/gelost-cronjob-quot-lagerbestand-quot-unknown-column/9271/1 "2012-10-17T09:59:10Z")

</div>

Hallo, ich habe heute eine komplette Neuinstallation (4.0.3, Rev. 5726) der Shopware-Communityedition durchgeführt. Nachdem ich alle Cronjobs aktiviert und den Cronjob ausgeführt habe, erhalte ich beim Cronjob „Lagerbestand“ (Shopware\_Cronjob\_ArticleStock) folgende Fehlermeldung: `array ('error' =\> 'SQLSTATE[42S22]: Column not found: 1054 Unknown column \'a.shippingfree\' in \'field list\'',)` Es wurden noch keine Artikel, Kategorien oder ähnliches angelegt. Auch keine Fremdplugins installiert. Kann mir jemand helfen, diese Fehlermeldung zu beseitigen? Besten Dank und Gruß, Otto

---

<div class="post-metadata">

**Author:** ![Stefan\_Hamann](https://avatars.discourse-cdn.com/v4/letter/s/5e9695/32.png) [@Stefan\_Hamann](https://forum.shopware.com/u/Stefan_Hamann)\
**Post date:** [17. Oktober 2012 um 10:32 UTC](https://forum.shopware.com/t/gelost-cronjob-quot-lagerbestand-quot-unknown-column/9271/2 "2012-10-17T10:32:30Z")

</div>

Das Problem wird in der 4.0.4 behoben sein - du kannst dir die korrigierte Version bereits jetzt unter [https://raw.github.com/ShopwareAG/shopw … tstrap.php](https://raw.github.com/ShopwareAG/shopware-4/master/engine/Shopware/Plugins/Default/Core/CronStock/Bootstrap.php) herunterladen - einafch unter engine/Shopware/Plugins/Default/Core/CronStock/Bootstrap.php speichern bzw. die bestehende Datei damit ersetzen.

---

<div class="post-metadata">

**Author:** ![basenic](https://avatars.discourse-cdn.com/v4/letter/b/e47c2d/32.png) [@basenic](https://forum.shopware.com/u/basenic)\
**Post date:** [17. Oktober 2012 um 10:49 UTC](https://forum.shopware.com/t/gelost-cronjob-quot-lagerbestand-quot-unknown-column/9271/3 "2012-10-17T10:49:12Z")

</div>

Vielen Dank!
