# \[GELÖST\] Artikel können im Admin bei diversen Projekt nicht gelöscht werden

**URL:** <https://forum.shopware.com/t/gelost-artikel-konnen-im-admin-bei-diversen-projekt-nicht-geloscht-werden/67253>\
**Category:** Administration\
**Created:** [27. Mai 2020 um 14:24 UTC](https://forum.shopware.com/t/gelost-artikel-konnen-im-admin-bei-diversen-projekt-nicht-geloscht-werden/67253 "2020-05-27T14:24:21Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![CCA](https://avatars.discourse-cdn.com/v4/letter/c/aeb1de/32.png) [@CCA](https://forum.shopware.com/u/CCA)\
**Post date:** [27. Mai 2020 um 14:24 UTC](https://forum.shopware.com/t/gelost-artikel-konnen-im-admin-bei-diversen-projekt-nicht-geloscht-werden/67253/1 "2020-05-27T14:24:21Z")

</div>

Hi Leute,

bekommen diesen Fehler in der Console:

**shopware 6 Failed to load resource: the server responded with a status of 400 ()**

und beim klicken auf den Link, dass hier:

```
**{"errors":[{"code":"9","status":"401","title":"The resource owner or authorization server denied the request.","detail":"The JWT string must have two dots"}]}** 

```

Bei fast allen 6.2 Projekten, dass gleiche Problem. Dupplizieren geht natürlich auch nicht. Das ist echt ein Problem aktuell ☹ &nbsp;

---

<div class="post-metadata">

**Author:** ![Moritz\_Naczenski](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/moritz_naczenski/32/7792_2.png) [@Moritz\_Naczenski](https://forum.shopware.com/u/Moritz_Naczenski)\
**Post date:** [27. Mai 2020 um 14:53 UTC](https://forum.shopware.com/t/gelost-artikel-konnen-im-admin-bei-diversen-projekt-nicht-geloscht-werden/67253/2 "2020-05-27T14:53:02Z")

</div>

Hast du mal einen anderen Browser getestet? Kann das bei meiner Installation nicht nachvollziehen&nbsp;

---

<div class="post-metadata">

**Author:** ![CCA](https://avatars.discourse-cdn.com/v4/letter/c/aeb1de/32.png) [@CCA](https://forum.shopware.com/u/CCA)\
**Post date:** [27. Mai 2020 um 15:06 UTC](https://forum.shopware.com/t/gelost-artikel-konnen-im-admin-bei-diversen-projekt-nicht-geloscht-werden/67253/3 "2020-05-27T15:06:17Z")

</div>

Also, ich endschuldige mich hier offen. Ich habe zu schnell ein Ticket geöffnet. Mein Backend-Team hat mich informiert das es wohl an 2 Plugins gelegen hat, welche für die 6.2 nicht upgedated wurden. Die Pluginbetreiber wurden bereits informiert von uns. Ich danke dir [@Moritz Naczenski]([http://forum.shopware.com/profile/14574/Moritz](http://forum.shopware.com/profile/14574/Moritz) Naczenski “Moritz Naczenski”)‍ für die schnelle Reaktion und bedanke mich auch, dass wir SW 6.2 nutzen dürfen. ![Thumb-Up](https://europe1.discourse-cdn.com/flex013/uploads/shopware/original/1X/7fcda44f782696668a3d093569d15e88105769e1.png "Thumb-Up")
