# Frontend White Page - 500 - Internal Server Error

**URL:** <https://forum.shopware.com/t/frontend-white-page-500-internal-server-error/61239>\
**Category:** Installation / Einstieg\
**Created:** [21. August 2019 um 20:52 UTC](https://forum.shopware.com/t/frontend-white-page-500-internal-server-error/61239 "2019-08-21T20:52:40Z")\
**Posts on this page:** 4\
**Page:** 1

<div class="post-metadata">

**Author:** ![FlorianHaeusler](https://avatars.discourse-cdn.com/v4/letter/f/c57346/32.png) [@FlorianHaeusler](https://forum.shopware.com/u/FlorianHaeusler)\
**Post date:** [21. August 2019 um 20:52 UTC](https://forum.shopware.com/t/frontend-white-page-500-internal-server-error/61239/1 "2019-08-21T20:52:40Z")

</div>

Moin, hat jemand eine Idee woran folgendes liegen kann:

Das Shopware 6 Backend läuft, hat mit dem Demo Store soweit ganz gut ausgesehen.  
Hatte dann die Demo Inhalte gelöscht und seit dem kriege ich im Frontend eine white page  
500 - Internal Server Error

Bin mir nicht sicher ob es damit zusammen hängt.  
Hat hier jemand ne Idee dazu?

---

<div class="post-metadata">

**Author:** ![SB1](https://avatars.discourse-cdn.com/v4/letter/s/0ea827/32.png) [@SB1](https://forum.shopware.com/u/SB1)\
**Post date:** [21. August 2019 um 21:36 UTC](https://forum.shopware.com/t/frontend-white-page-500-internal-server-error/61239/2 "2019-08-21T21:36:31Z")

</div>

die ursache für fehler 500 findest du in deinen error logs des servers - schau dort einfach mal nach

---

<div class="post-metadata">

**Author:** ![kulli](https://avatars.discourse-cdn.com/v4/letter/k/a3d4f5/32.png) [@kulli](https://forum.shopware.com/u/kulli)\
**Post date:** [22. August 2019 um 03:57 UTC](https://forum.shopware.com/t/frontend-white-page-500-internal-server-error/61239/3 "2019-08-22T03:57:41Z")

</div>

Manchmal kann man auch schon gute Informationen in der Browser-Konsole finden : F12

---

<div class="post-metadata">

**Author:** ![vicotec](https://avatars.discourse-cdn.com/v4/letter/v/b2d939/32.png) [@vicotec](https://forum.shopware.com/u/vicotec)\
**Post date:** [14. April 2021 um 07:14 UTC](https://forum.shopware.com/t/frontend-white-page-500-internal-server-error/61239/4 "2021-04-14T07:14:23Z")

</div>

Falls noch jemand das Problem hat, ist eine möglich Fehlerquelle, dass die Domain in der Verkaufskanal-Einstellungen z.B. nur für [https://www.domain.de](https://www.domain.de) konfiguriert ist. In diesem Fall kann man das Backend auch über [https://domain.de](https://domain.de) ohne das www erreichen, aber das Frontend wirft dann den 500er Fehler.  
Andersherum würde es ziemlich sicher zum gleichen Fehler führen, habe ich jetzt aber nicht explizit getestet.
