# Fehlermeldung

**URL:** <https://forum.shopware.com/t/fehlermeldung/8233>\
**Category:** Shopware 3.5\
**Tags:** installation--gettin\
**Created:** [29. August 2012 um 13:21 UTC](https://forum.shopware.com/t/fehlermeldung/8233 "2012-08-29T13:21:32Z")\
**Posts on this page:** 5\
**Page:** 1

<div class="post-metadata">

**Author:** ![qkai](https://avatars.discourse-cdn.com/v4/letter/q/e99b99/32.png) [@qkai](https://forum.shopware.com/u/qkai)\
**Post date:** [29. August 2012 um 13:21 UTC](https://forum.shopware.com/t/fehlermeldung/8233/1 "2012-08-29T13:21:32Z")

</div>

Hallo, wir erhalten nach der Installation eine 404 Fehlermeldung egal ob wir den Link am Ende der Installation zum Frontend oder zum Backend aufrufen. Beim Backend kommt dies: Not Found The requested URL /backend was not found on this server. und beim Frontend dies: Forbidden You don’t have permission to access / on this server. Die Installation ist ganz normal durchgelaufen auch alle Systemvorraussetzungen hatten gestimmt.

---

<div class="post-metadata">

**Author:** ![Stefan\_Hamann](https://avatars.discourse-cdn.com/v4/letter/s/5e9695/32.png) [@Stefan\_Hamann](https://forum.shopware.com/u/Stefan_Hamann)\
**Post date:** [29. August 2012 um 13:23 UTC](https://forum.shopware.com/t/fehlermeldung/8233/2 "2012-08-29T13:23:39Z")

</div>

Also entweder ist Mod-Rewrite nicht aktiv oder aber die .htaccess - Datei wird bei euch überhaupt nicht berückischtigt. (AllowOverride in Apache-Konfiguration)

---

<div class="post-metadata">

**Author:** ![qkai](https://avatars.discourse-cdn.com/v4/letter/q/e99b99/32.png) [@qkai](https://forum.shopware.com/u/qkai)\
**Post date:** [29. August 2012 um 13:27 UTC](https://forum.shopware.com/t/fehlermeldung/8233/3 "2012-08-29T13:27:00Z")

</div>

Der Ordner Backend ist gar nicht vorhanden und diesen ruft er für das Backend ja auf.

---

<div class="post-metadata">

**Author:** ![Stefan\_Hamann](https://avatars.discourse-cdn.com/v4/letter/s/5e9695/32.png) [@Stefan\_Hamann](https://forum.shopware.com/u/Stefan_Hamann)\
**Post date:** [29. August 2012 um 13:28 UTC](https://forum.shopware.com/t/fehlermeldung/8233/4 "2012-08-29T13:28:45Z")

</div>

Das ist klar - den gibt es auch physikalisch nicht. Dieser Link wird via Mod-Rewrite umgeschrieben und über shopware.php aufgelöst. Wenn das also nicht passiert, dann ist das ein Zeichen dafür, das Mod-Rewrite nicht aktiv ist oder die .htaccess Datei komplett durch den Webserver ignoriert wird. Beides sind aber zwingende Voraussetzungen für Shopware.

---

<div class="post-metadata">

**Author:** ![qkai](https://avatars.discourse-cdn.com/v4/letter/q/e99b99/32.png) [@qkai](https://forum.shopware.com/u/qkai)\
**Post date:** [29. August 2012 um 13:33 UTC](https://forum.shopware.com/t/fehlermeldung/8233/5 "2012-08-29T13:33:53Z")

</div>

Kleiner Fehler große Wirkung bei der htaccess hat vorne dran der Punkt gefehlt. Danke
