# Fehlermeldung

**URL:** <https://forum.shopware.com/t/fehlermeldung/58103>\
**Category:** Administration\
**Created:** [18. Februar 2019 um 12:54 UTC](https://forum.shopware.com/t/fehlermeldung/58103 "2019-02-18T12:54:39Z")\
**Posts on this page:** 4\
**Page:** 1

<div class="post-metadata">

**Author:** ![jackmartin](https://avatars.discourse-cdn.com/v4/letter/j/e19adc/32.png) [@jackmartin](https://forum.shopware.com/u/jackmartin)\
**Post date:** [18. Februar 2019 um 12:54 UTC](https://forum.shopware.com/t/fehlermeldung/58103/1 "2019-02-18T12:54:39Z")

</div>

Liebe Community,

seit gestern bekomme ich folgende Fehlermeldung vom Server:

\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*

Message:The provided X-CSRF-Token for path „/admin/keep-logon.php?\_=1550493878119“ is invalid. Please go back, reload the page and try again.

Time:2019-02-18T13:44:40.117453+0100

Channel:core

request:

{ „uri“: „/admin/keep-logon.php?\_=1550493878119“, „method“: „OPTIONS“, „query“: { „\_“: „1550493878119“, „module“: „frontend“, „controller“: „admin“, „action“: „keep-logon.php“ }, „post“: }

session:No session data available

shopId: 1

\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*

Leider kann ich nicht wirklich nachvollziehen was ich am System geändert habe.

Der Shop scheint zu laufem, aber diese Meldung macht mir echt sorgen.

Kann jemand damit etwas anfangen? Für Tips bedanke ich micht jetzt schon im Voraus!

&nbsp;

Grüße, Jackmartin…

&nbsp;

&nbsp;

---

<div class="post-metadata">

**Author:** ![jackmartin](https://avatars.discourse-cdn.com/v4/letter/j/e19adc/32.png) [@jackmartin](https://forum.shopware.com/u/jackmartin)\
**Post date:** [18. Februar 2019 um 13:01 UTC](https://forum.shopware.com/t/fehlermeldung/58103/2 "2019-02-18T13:01:52Z")

</div>

Und Sorry, bin neu hier und habe aus versehen eine Diskusison gestartet anstatt eine Frage zu stellen…

---

<div class="post-metadata">

**Author:** ![scriptfarm](https://avatars.discourse-cdn.com/v4/letter/s/2acd7d/32.png) [@scriptfarm](https://forum.shopware.com/u/scriptfarm)\
**Post date:** [18. Februar 2019 um 13:29 UTC](https://forum.shopware.com/t/fehlermeldung/58103/3 "2019-02-18T13:29:52Z")

</div>

Der Abgleich des Token ist eine Schutzfunktion um das Ausführen bestimmter Funktionen über einen externen Weg zu verhindern.

Die Meldung kann ein Bot verursacht haben, oder auch ein Plugin was diese Token nicht unterstützt.

Meistens kommen diese Meldungen bei fehlerhaften Login oder Newsletter Funktionen, hat jeder auch mal im Log zu stehen und zeigt eigentlich nur an, das der Token Schutz greift, was eher was positives ist.

Es ist aber nicht so wild, das man die Funktion jetzt über die Config abschalten sollte.

Ich würde die Sache einfach nur im Auge behalten und gegebenenfalls den Verursacher über die Server Logs ermitteln.

---

<div class="post-metadata">

**Author:** ![jackmartin](https://avatars.discourse-cdn.com/v4/letter/j/e19adc/32.png) [@jackmartin](https://forum.shopware.com/u/jackmartin)\
**Post date:** [18. Februar 2019 um 13:49 UTC](https://forum.shopware.com/t/fehlermeldung/58103/4 "2019-02-18T13:49:46Z")

</div>

Vielen Dank für die Antwort… Das bringt schon mal einwenig Licht in das Mysterium 😉

Die Meldungen kommen dauerhaft und ca. alle 30 Sekunden.

Ich werde sie erstmal umleiten und mir die Einstellungen im Admin Bereich noch mal angucken.

Danke und Grüße!

&nbsp;
