# Fehlermeldung Pluginmanager laden nach Update auf 5.7.2

**URL:** <https://forum.shopware.com/t/fehlermeldung-pluginmanager-laden-nach-update-auf-5-7-2/89190>\
**Category:** Shopware 5\
**Tags:** administration\
**Created:** [16. Juli 2021 um 12:48 UTC](https://forum.shopware.com/t/fehlermeldung-pluginmanager-laden-nach-update-auf-5-7-2/89190 "2021-07-16T12:48:19Z")\
**Posts on this page:** 5\
**Page:** 1

<div class="post-metadata">

**Author:** ![macca](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/macca/32/14195_2.png) [@macca](https://forum.shopware.com/u/macca)\
**Post date:** [16. Juli 2021 um 12:48 UTC](https://forum.shopware.com/t/fehlermeldung-pluginmanager-laden-nach-update-auf-5-7-2/89190/1 "2021-07-16T12:48:19Z")

</div>

Hallo Forum, nach dem letzten Update auf 5.7.2 kommt immer beim laden des Pluginmanager untenstehender Fehler, der Manager öffnen aber ganz normal.  
Ich habe schon alle Plugins deaktiviert, dennoch erscheint immer wieder nach aktualisieren des Pluginmanager dieser Fehler.  
Leider finde ich auch im Netzt keinen passenden Lösungsansatz.

You have requested a non-existent service „Snippets“. Did you mean one of these: „Shopware\Commands\SnippetsFindMissingCommand“, „Shopware\Commands\SnippetsRemoveCommand“, „Shopware\Commands\SnippetsToDbCommand“, „Shopware\Commands\SnippetsToIniCommand“, „Shopware\Commands\SnippetsToSqlCommand“, „Shopware\Commands\SnippetsValidateCommand“, „snippets“?

---

<div class="post-metadata">

**Author:** ![SmartStylez](https://avatars.discourse-cdn.com/v4/letter/s/a88e4f/32.png) [@SmartStylez](https://forum.shopware.com/u/SmartStylez)\
**Post date:** [16. Juli 2021 um 13:56 UTC](https://forum.shopware.com/t/fehlermeldung-pluginmanager-laden-nach-update-auf-5-7-2/89190/2 "2021-07-16T13:56:13Z")

</div>

> [@macca](#):
>
> You have requested a non-existent service „Snippets“. Did you mean one of these:

Kann es sein, dass du noch Überbleibsel von einem alten/früheren Plugin auf dem Server oder in der Datenbank hast, die dies verursachen? Cache wurde komplett geleert?

---

<div class="post-metadata">

**Author:** ![macca](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/macca/32/14195_2.png) [@macca](https://forum.shopware.com/u/macca)\
**Post date:** [16. Juli 2021 um 13:59 UTC](https://forum.shopware.com/t/fehlermeldung-pluginmanager-laden-nach-update-auf-5-7-2/89190/3 "2021-07-16T13:59:58Z")

</div>

Das vermute ich auch, in einem anderen Beitrag war Payone schuld, hat bei mir aber nichts geändert. Wie bekomme ich heraus welches Überbleibsel schuld ist?

[Link](https://forum.shopware.com/t/update-auf-5-7-1-die-naechste/88667)

---

<div class="post-metadata">

**Author:** ![SmartStylez](https://avatars.discourse-cdn.com/v4/letter/s/a88e4f/32.png) [@SmartStylez](https://forum.shopware.com/u/SmartStylez)\
**Post date:** [16. Juli 2021 um 14:09 UTC](https://forum.shopware.com/t/fehlermeldung-pluginmanager-laden-nach-update-auf-5-7-2/89190/4 "2021-07-16T14:09:37Z")

</div>

Wird keine andere Fehlermeldung mit Verweis auf den „Übeltäter“ ausgegeben? Serverlogs geben auch keinen Hinweis?

---

<div class="post-metadata">

**Author:** ![macca](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/macca/32/14195_2.png) [@macca](https://forum.shopware.com/u/macca)\
**Post date:** [16. Juli 2021 um 14:34 UTC](https://forum.shopware.com/t/fehlermeldung-pluginmanager-laden-nach-update-auf-5-7-2/89190/5 "2021-07-16T14:34:32Z")

</div>

Ok, war doch das PayOne, ich hatte zuvor nur den DB-Eintrag in " s\_core\_plugins" eliminiert, ich musste noch das verzeichnis unter „/engine/Shopware/Plugins“ löschen.
