# Fehlermeldung nach Umstellung auf anderen Server

**URL:** <https://forum.shopware.com/t/fehlermeldung-nach-umstellung-auf-anderen-server/40904>\
**Category:** Administration\
**Created:** [28. Oktober 2016 um 06:05 UTC](https://forum.shopware.com/t/fehlermeldung-nach-umstellung-auf-anderen-server/40904 "2016-10-28T06:05:30Z")\
**Posts on this page:** 4\
**Page:** 1

<div class="post-metadata">

**Author:** ![Indra\_Metall](https://avatars.discourse-cdn.com/v4/letter/i/8797f3/32.png) [@Indra\_Metall](https://forum.shopware.com/u/Indra_Metall)\
**Post date:** [28. Oktober 2016 um 06:05 UTC](https://forum.shopware.com/t/fehlermeldung-nach-umstellung-auf-anderen-server/40904/1 "2016-10-28T06:05:30Z")

</div>

Hallo zusammen,

ich bin mir nicht ganz sicher, ob das in dieser Kategorie richtig ist.

Wir haben unseren Shop diese Woche auf einen neuen Server umgezogen. Leider funktioniert jetzt so einiges nicht mehr und ich weiß nicht woran es liegt.

Wenn ich im Backend die Artikelliste oder Bestellungen aufrufe bekomme ich folgende Fehlermeldung

Zudem ist das Artikeltemplate zerschossen.

Es werden keine Preise mehr für die Varianten berechnet, der footer ist futsch und ähnliche Artikel bzw. Zubehör Artikel gibts es auch nicht mehr. Das Bewertungsformular hängt auch irgendwo unter der Beschreibung und ist nicht mehr durch nen Reiter erreichbar.

Hoffentlich kann mir jemand helfen.

Herzliche Grüße

Jochen

---

<div class="post-metadata">

**Author:** ![NextMike](https://avatars.discourse-cdn.com/v4/letter/n/838e76/32.png) [@NextMike](https://forum.shopware.com/u/NextMike)\
**Post date:** [28. Oktober 2016 um 06:24 UTC](https://forum.shopware.com/t/fehlermeldung-nach-umstellung-auf-anderen-server/40904/2 "2016-10-28T06:24:04Z")

</div>

Evtl. müssen alle Plugins neu installiert und lizenziert werden.

---

<div class="post-metadata">

**Author:** ![SebastianKloepper](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/sebastiankloepper/32/21435_2.png) [@SebastianKloepper](https://forum.shopware.com/u/SebastianKloepper)\
**Post date:** [28. Oktober 2016 um 06:28 UTC](https://forum.shopware.com/t/fehlermeldung-nach-umstellung-auf-anderen-server/40904/3 "2016-10-28T06:28:45Z")

</div>

Hi,

in der Meldung steht ja “Spalte nicht gefunden swp\_priceonrequest”  
Diese Spalte in der Datenbank kommt wohl von einem Plugin. Hier wird die Spalte noch gesucht, die aber wohl in der Datenbank nicht mehr da ist.  
Ggf. ist bei dir aber auch nur der Cache alt. Leere/Lösche mal den gesamten Inhalt aus dem Ordner /var/cache/

Sebastian

---

<div class="post-metadata">

**Author:** ![Indra\_Metall](https://avatars.discourse-cdn.com/v4/letter/i/8797f3/32.png) [@Indra\_Metall](https://forum.shopware.com/u/Indra_Metall)\
**Post date:** [28. Oktober 2016 um 06:45 UTC](https://forum.shopware.com/t/fehlermeldung-nach-umstellung-auf-anderen-server/40904/4 "2016-10-28T06:45:14Z")

</div>

Danke Problem gelöst
