# Fehlermeldung nach Serverumzug! Bitte um Hilfe!

**URL:** <https://forum.shopware.com/t/fehlermeldung-nach-serverumzug-bitte-um-hilfe/4423>\
**Category:** Shopware 3.5\
**Tags:** general\
**Created:** [23. September 2011 um 09:13 UTC](https://forum.shopware.com/t/fehlermeldung-nach-serverumzug-bitte-um-hilfe/4423 "2011-09-23T09:13:16Z")\
**Posts on this page:** 7\
**Page:** 1

<div class="post-metadata">

**Author:** ![Sammy123](https://avatars.discourse-cdn.com/v4/letter/s/76d3ee/32.png) [@Sammy123](https://forum.shopware.com/u/Sammy123)\
**Post date:** [23. September 2011 um 09:13 UTC](https://forum.shopware.com/t/fehlermeldung-nach-serverumzug-bitte-um-hilfe/4423/1 "2011-09-23T09:13:16Z")

</div>

Guten Morgen 😉 Wir sind heute Nacht auf einen anderen Server umgezogen. Heute morgen als ich das Backend aufgerufen habe bekomme ich dann folgende Meldung [quote] Fatal error: Incompatible file format: The encoded file has format major ID 3, whereas the Loader expects 4 in /www/htdocs/w00d39dc/engine/Shopware/Plugins/Default/Core/License/Bootstrap.php on line 0[/quote] jemand eine Ahnung was ich machen muss?

---

<div class="post-metadata">

**Author:** ![Sammy123](https://avatars.discourse-cdn.com/v4/letter/s/76d3ee/32.png) [@Sammy123](https://forum.shopware.com/u/Sammy123)\
**Post date:** [23. September 2011 um 09:23 UTC](https://forum.shopware.com/t/fehlermeldung-nach-serverumzug-bitte-um-hilfe/4423/2 "2011-09-23T09:23:42Z")

</div>

okay, der Fehler ist gelöst! Nun haben wir folgenden: Ups! Ein Fehler ist aufgetreten! Die nachfolgenden Hinweise sollte dir weiterhelfen. Zend\_Session::start() - /www/htdocs/w00d39dc/engine/Enlight/Vendor/Zend/library/Zend/Db/Table/Abstract.php(Line:826): Error #1024 Failed saving metadata to metadataCache Array in Enlight/Zend/Session.php on line 513 Stack trace: #0 Shopware/Bootstrap.php(169): Zend\_Session::start(Array) #1 Enlight/Bootstrap.php(182): Shopware\_Bootstrap-\>initSession() #2 Enlight/Bootstrap.php(147): Enlight\_Bootstrap-\>loadResource(Array) #3 Shopware/Shopware.php(92): Enlight\_Bootstrap-\>getResource(‚Session‘) #4 Shopware/Plugins/Default/Core/Shop/Bootstrap.php(41): Shopware-\>Session(‚Session‘) #5 Enlight/Event/EventHandler.php(60): Shopware\_Plugins\_Core\_Shop\_Bootstrap::onInitResourceShop() #6 Enlight/Event/EventManager.php(96): Enlight\_Event\_EventHandler-\>execute(Object(Enlight\_Event\_EventArgs)) #7 Enlight/Bootstrap.php(179): Enlight\_Event\_EventManager-\>notifyUntil(‚Shopware\_Plugin…‘, Object(Enlight\_Event\_EventArgs)) #8 Enlight/Bootstrap.php(124): Enlight\_Bootstrap-\>loadResource(Object(Enlight\_Event\_EventArgs)) #9 Enlight/Application.php(396): Enlight\_Bootstrap-\>hasResource(‚Enlight\_Bootstr…‘, Array) #10 [internal function]: Enlight\_Application-\>\_\_call(‚Shop‘) #11 Shopware/Plugins/Default/Core/Shop/Bootstrap.php(86): Shopware-\>Shop(‚Shop‘) #12 Enlight/Event/EventHandler.php(60): Shopware\_Plugins\_Core\_Shop\_Bootstrap::onPreDispatch(‚Shop‘, Array) #13 Enlight/Event/EventManager.php(70): Enlight\_Event\_EventHandler-\>execute() #14 Enlight/Controller/Front.php(86): Enlight\_Event\_EventManager-\>notify(Object(Enlight\_Event\_EventArgs)) #15 Shopware/Bootstrap.php(33): Enlight\_Controller\_Front-\>dispatch(‚Shopware\_Plugin…‘, Object(Enlight\_Event\_EventArgs)) #16 Enlight/Application.php(86): Shopware\_Bootstrap-\>run(Object(Enlight\_Event\_EventArgs)) #17 shopware.php(6): Enlight\_Application-\>run(‚Enlight\_Control…‘, Array) #18 {main}

---

<div class="post-metadata">

**Author:** ![Stefan\_Hamann](https://avatars.discourse-cdn.com/v4/letter/s/5e9695/32.png) [@Stefan\_Hamann](https://forum.shopware.com/u/Stefan_Hamann)\
**Post date:** [23. September 2011 um 09:56 UTC](https://forum.shopware.com/t/fehlermeldung-nach-serverumzug-bitte-um-hilfe/4423/3 "2011-09-23T09:56:56Z")

</div>

Keine Schreibrechte auf cache/database ?

---

<div class="post-metadata">

**Author:** ![Sammy123](https://avatars.discourse-cdn.com/v4/letter/s/76d3ee/32.png) [@Sammy123](https://forum.shopware.com/u/Sammy123)\
**Post date:** [23. September 2011 um 10:09 UTC](https://forum.shopware.com/t/fehlermeldung-nach-serverumzug-bitte-um-hilfe/4423/4 "2011-09-23T10:09:11Z")

</div>

/cache hat 755 cache/database/ hat 777 Edit: Der neue Server lief mit php 5.3. Nun läufts wieder rund!:thumbup:

---

<div class="post-metadata">

**Author:** ![leftix](https://avatars.discourse-cdn.com/v4/letter/l/a6a055/32.png) [@leftix](https://forum.shopware.com/u/leftix)\
**Post date:** [26. September 2011 um 20:31 UTC](https://forum.shopware.com/t/fehlermeldung-nach-serverumzug-bitte-um-hilfe/4423/5 "2011-09-26T20:31:47Z")

</div>

hi! darf ich fragen was du gemacht hast um diesen fehler Error #1024 Failed saving metadata to metadataCache Array wegzubekommen? \*lieb.schau\* vielen dank!

---

<div class="post-metadata">

**Author:** ![UM24](https://avatars.discourse-cdn.com/v4/letter/u/a88e4f/32.png) [@UM24](https://forum.shopware.com/u/UM24)\
**Post date:** [27. Oktober 2011 um 12:42 UTC](https://forum.shopware.com/t/fehlermeldung-nach-serverumzug-bitte-um-hilfe/4423/6 "2011-10-27T12:42:58Z")

</div>

Selbes Problem nach Serverumzug… ☹ Fatal error: Incompatible file format: The encoded file has format major ID 3, whereas the Loader expects 4 in /www/htdocs/w00c60b4/Shop/engine/Shopware/Plugins/Community/Frontend/SwagWizard/Bootstrap.php on line 306

---

<div class="post-metadata">

**Author:** ![UM24](https://avatars.discourse-cdn.com/v4/letter/u/a88e4f/32.png) [@UM24](https://forum.shopware.com/u/UM24)\
**Post date:** [27. Oktober 2011 um 12:55 UTC](https://forum.shopware.com/t/fehlermeldung-nach-serverumzug-bitte-um-hilfe/4423/7 "2011-10-27T12:55:36Z")

</div>

Fehler gelöst: [post25260.html?hilit=Failed%20saving%20metadata%20to%20metadataCache#p25260](http://forum.shopware.de/post25260.html?hilit=Failed%20saving%20metadata%20to%20metadataCache#p25260)
