# Fehlermeldung nach installation

**URL:** <https://forum.shopware.com/t/fehlermeldung-nach-installation/2286>\
**Category:** Shopware 3.5\
**Tags:** installation--gettin\
**Created:** [26. März 2011 um 16:21 UTC](https://forum.shopware.com/t/fehlermeldung-nach-installation/2286 "2011-03-26T16:21:52Z")\
**Posts on this page:** 5\
**Page:** 1

<div class="post-metadata">

**Author:** ![dema](https://avatars.discourse-cdn.com/v4/letter/d/71c47a/32.png) [@dema](https://forum.shopware.com/u/dema)\
**Post date:** [26. März 2011 um 16:21 UTC](https://forum.shopware.com/t/fehlermeldung-nach-installation/2286/1 "2011-03-26T16:21:52Z")

</div>

Hallo Nach der installation frag er mich ob ich das backend aufrufen will da bekomm ich dann die fehlermeldung Warning: session\_start() [function.session-start]: open\_basedir restriction in effect. File(/tmp) is not within the allowed path(s): (/home/www/web12/html/:/home/www/web12/phptmp/:/home/www/web12/files/:/home/www/web12/atd/) in /home/www/web12/html/engine/backend/php/check.php on line 0 Fatal error: session\_start() [function.session-start]: Failed to initialize storage module: files (path: ) in /home/www/web12/html/engine/backend/php/check.php on line 0 woran kann das liegen? ich hab PHP 5.3.5 und den ionCube Loader würde mich freuen wenn mir einer helfen kann gruß DeMa

---

<div class="post-metadata">

**Author:** ![dema](https://avatars.discourse-cdn.com/v4/letter/d/71c47a/32.png) [@dema](https://forum.shopware.com/u/dema)\
**Post date:** [27. März 2011 um 13:49 UTC](https://forum.shopware.com/t/fehlermeldung-nach-installation/2286/2 "2011-03-27T13:49:21Z")

</div>

Hallo also das lag an der php version 5.3.5 jetzt hab ich die php version 5.2.17 und nun hab ich die fehlermeldung [quote] Fatal error: Uncaught exception ‚Enlight\_Exception‘ with message ‚Include path „/home/www/web12/html/engine/Enlight/Enlight/“ could not be added failure‘ in /home/www/web12/html/engine/Enlight/Enlight/Loader.php:134 Stack trace: #0 /home/www/web12/html/engine/Shopware/Bootstrap.php(208): Enlight\_Loader::addIncludePath(’/home/www/web12…’) #1 /home/www/web12/html/engine/Enlight/Enlight/Bootstrap.php(99): Shopware\_Bootstrap-\>initZend() #2 /home/www/web12/html/engine/backend/php/functions.php(0): Enlight\_Bootstrap-\>loadResource() #3 /home/www/web12/html/engine/backend/php/check.php(0): sFunctions-\>\_\_construct() #4 /home/www/web12/html/engine/auth.php(3): include(’/home/www/web12…’) #5 {main} thrown in /home/www/web12/html/engine/Enlight/Enlight/Loader.php on line 134 [/quote] das liegt warscheinlich an include\_path in der php.ini hab ich das drin include\_path = „.:/usr/share/php“ kann mir einer bitte weiterhelfen gruß DeMa

---

<div class="post-metadata">

**Author:** ![Heiner\_Lohaus](https://avatars.discourse-cdn.com/v4/letter/h/b5a626/32.png) [@Heiner\_Lohaus](https://forum.shopware.com/u/Heiner_Lohaus)\
**Post date:** [28. März 2011 um 09:21 UTC](https://forum.shopware.com/t/fehlermeldung-nach-installation/2286/3 "2011-03-28T09:21:22Z")

</div>

Hi, das sind beides Probleme die durch fehlerhafte PHP-Einstellungen verursacht werden. Das erste Problem beim Session-Start sollte durch das Ändern des Session-Save-Path oder durch das Erlauben des bisherigen Path durch das Hinzufügen zum “open\_basedir” behoben werden können. [http://de3.php.net/manual/en/session.co … .save-path](http://de3.php.net/manual/en/session.configuration.php#ini.session.save-path) [http://php.net/manual/en/ini.core.php#ini.open-basedir](http://php.net/manual/en/ini.core.php#ini.open-basedir) Das andere Problem ist hier im Wiki beschrieben: [http://www.shopware.de/wiki/Installatio … er\_Confixx](http://www.shopware.de/wiki/Installation-3.5.0%5C_detail%5C_518.html#Installation%5C_unter%5C_Confixx) Kontaktiere dazu also am Besten einmal den Hosting-Provider. 😉 Viele Grüße Heiner

---

<div class="post-metadata">

**Author:** ![dema](https://avatars.discourse-cdn.com/v4/letter/d/71c47a/32.png) [@dema](https://forum.shopware.com/u/dema)\
**Post date:** [2. April 2011 um 14:02 UTC](https://forum.shopware.com/t/fehlermeldung-nach-installation/2286/4 "2011-04-02T14:02:49Z")

</div>

Hallo Ich hab mein web12.conf geändert [quote] php\_admin\_value open\_basedir /home/www/web12/html/:/home/www/web12/phptmp/:/home/www/web12/files/:/home/www/web12/atd/ php\_admin\_value file\_uploads 1 php\_admin\_value upload\_tmp\_dir /home/www/web12/phptmp/ php\_admin\_value include\_path /home/www/web12/html/engine/Enlight/Enlight/:/home/www/web12/html/engine/Enlight/Vendor/Zend/library/ [/quote] jetzt wenn ich die seite aufrufe kommt diese meldung. Not Found The requested URL /backend/index was not found on this server. das ist die 404 meldung. warum ist das so? was muß ich machen muß man es neu installieren? gruß DeMa

---

<div class="post-metadata">

**Author:** ![dema](https://avatars.discourse-cdn.com/v4/letter/d/71c47a/32.png) [@dema](https://forum.shopware.com/u/dema)\
**Post date:** [2. April 2011 um 14:28 UTC](https://forum.shopware.com/t/fehlermeldung-nach-installation/2286/5 "2011-04-02T14:28:20Z")

</div>

Hab es nochmal gelöscht und den installer.php aufgerufen jetzt sagt er mir bei der überprüfung das er include\_path 1 benötigt wie muß ich das in web12.conf eintragen das der user 1 include\_path zur verfügung hat? alles andere ist mit dem grünen hacken dran es fehlt also nur das include\_path gruß DeMa
