# Fehlermeldung install/src/app.php

**URL:** https://forum.shopware.com/t/fehlermeldung-install-src-app-php/38682
**Category:** Installation/Einstieg
**Created:** [1. August 2016 um 13:49 UTC](https://forum.shopware.com/t/fehlermeldung-install-src-app-php/38682 "2016-08-01T13:49:51Z")
**Posts on this page:** 3
**Page:** 1

<div class="post-metadata">

### Author: ![Yorkie](https://avatars.discourse-cdn.com/v4/letter/y/a88e4f/32.png) [@Yorkie](https://forum.shopware.com/u/Yorkie)
#### Post date: [1. August 2016 um 13:49 UTC](https://forum.shopware.com/t/fehlermeldung-install-src-app-php/38682/1 "2016-08-01T13:49:51Z")

</div>

Hallöchen,

leider komme ich bei der Installation von meiner Shopware Version 5.2.3 nicht weiter.

Ich bin bei Alphahost und dort kommt nun folgende Fehlermeldung:

```
Warning: Cannot set max_execution_time above master value of 30 (tried to set unlimited) in /var/www/web25847924/html/shop/recovery/install/index.php on line 48

Warning: Cannot set max_execution_time above master value of 30 (tried to set 120) in /var/www/web25847924/html/shop/recovery/install/index.php on line 62

Warning: session_start(): Cannot send session cookie - headers already sent by (output started at /var/www/web25847924/html/shop/recovery/install/index.php:48) in /var/www/web25847924/html/yorkieshop/recovery/install/src/app.php on line 36

```

ich hatte bereits versucht die Zeile mit max… auszukommentieren bzw diese zu entfernen. Dann blieb aber die letzte Fehlermeldung immer noch. Hat jemand vllt einen Rat für mich ?

&nbsp;

vielen Dank im Voraus

---

<div class="post-metadata">

### Author: ![Yorkie](https://avatars.discourse-cdn.com/v4/letter/y/a88e4f/32.png) [@Yorkie](https://forum.shopware.com/u/Yorkie)
#### Post date: [1. August 2016 um 15:33 UTC](https://forum.shopware.com/t/fehlermeldung-install-src-app-php/38682/2 "2016-08-01T15:33:48Z")

</div>

Konnte das Problem selbst lösen, vielen Dank. Leider hat sich nun nach Abschluss der Installation ein neues Problem ergeben.

Wenn die Seite :

```
http://www.meine seite.de/shop/recovery/install/index.php/finalize/

```

erscheint bekomme ich nur eine weisse Seite…

Nach aktualisieren, bzw wenn ich das ganze über einen anderen Browser aufrufe, dann folgende Fehlermeldung :::

```
Slim Application Error

The application could not run because of the following error:

Details

Type: RuntimeException

Message: Identifier DB not initialized yet

File: /var/www/web25847924/html/shop/recovery/install/src/ContainerProvider.php

Line: 160

Trace
#0 /var/www/web25847924/html/shop/recovery/common/vendor/pimple/pimple/src/Pimple/Container.php(113): Shopware\Recovery\Install\ContainerProvider->Shopware\Recovery\Install\{closure}(Object(Pimple\Container))
#1 /var/www/web25847924/html/shop/recovery/install/src/ContainerProvider.php(143): Pimple\Container->offsetGet('db')
#2 /var/www/web25847924/html/shop/recovery/common/vendor/pimple/pimple/src/Pimple/Container.php(113): Shopware\Recovery\Install\ContainerProvider->Shopware\Recovery\Install\{closure}(Object(Pimple\Container))
#3 /var/www/web25847924/html/shop/recovery/install/src/app.php(437): Pimple\Container->offsetGet('theme.service')
#4 [internal function]: {closure}()
#5 /var/www/web25847924/html/shop/recovery/common/vendor/slim/slim/Slim/Route.php(462): call_user_func_array(Object(Closure), Array)
#6 /var/www/web25847924/html/shop/recovery/common/vendor/slim/slim/Slim/Slim.php(1326): Slim\Route->dispatch()
#7 /var/www/web25847924/html/shop/recovery/common/vendor/slim/slim/Slim/Middleware/Flash.php(85): Slim\Slim->call()
#8 /var/www/web25847924/html/shop/recovery/common/vendor/slim/slim/Slim/Middleware/MethodOverride.php(92): Slim\Middleware\Flash->call()
#9 /var/www/web25847924/html/shop/recovery/common/vendor/slim/slim/Slim/Middleware/PrettyExceptions.php(67): Slim\Middleware\MethodOverride->call()
#10 /var/www/web25847924/html/shop/recovery/common/vendor/slim/slim/Slim/Slim.php(1271): Slim\Middleware\PrettyExceptions->call()
#11 /var/www/web25847924/html/shop/recovery/install/index.php(74): Slim\Slim->run()
#12 {main}

```

Diese besagt so wie ich es verstehe das die Datenbank nicht initialisiert wurde. Aber bei mysql sind eigentlich alle Tabellen angelegt ??? Kann mir jemand helfen ?

Beim Aufruf meiner Domain kommt auch eine Fehlermeldung ich weiss nicht ob das zusammenhängt eventuell ???

```
Forbidden

You don't have permission to access / on this server.

```

Bin für jeden Rat dankbar

---

<div class="post-metadata">

### Author: ![TimmeHosting](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/timmehosting/32/15580_2.png) [@TimmeHosting](https://forum.shopware.com/u/TimmeHosting)
#### Post date: [2. August 2016 um 16:01 UTC](https://forum.shopware.com/t/fehlermeldung-install-src-app-php/38682/3 "2016-08-02T16:01:24Z")

</div>

Da Du ja schon am Anfang der Installation Probleme hattest (die Du nun gelöst hast), würde ich an Deiner Stelle einfach nochmal neu installieren.

![](https://europe1.discourse-cdn.com/flex013/uploads/shopware/original/1X/385eaa628505df573ebf33722f780335f53ac1b2.png)

Timme Hosting - schnelles nginx-Hosting

[www.timmehosting.de](https://timmehosting.de/)
