# Fehlermeldung des Plugin-Manager

**URL:** <https://forum.shopware.com/t/fehlermeldung-des-plugin-manager/31886>\
**Category:** Sonstiges\
**Created:** [2. November 2015 um 20:30 UTC](https://forum.shopware.com/t/fehlermeldung-des-plugin-manager/31886 "2015-11-02T20:30:31Z")\
**Posts on this page:** 6\
**Page:** 1

<div class="post-metadata">

**Author:** ![sahfde](https://avatars.discourse-cdn.com/v4/letter/s/b4bc9f/32.png) [@sahfde](https://forum.shopware.com/u/sahfde)\
**Post date:** [2. November 2015 um 20:30 UTC](https://forum.shopware.com/t/fehlermeldung-des-plugin-manager/31886/1 "2015-11-02T20:30:31Z")

</div>

Hallo Community, nach der Aktualisierung des Findologic-Updates ist der Shop samt Backend aufgrund des unterschätzten Lizenzthemas (wurde schon einige Male im Forum besprochen) abgeschmiert. Daraufhin habe ich in der Datenbank s\_core\_plugin das Findologic-Plugin deaktiviert. Der Shop läuft jetzt wieder, dadurch wurde im Lizenzmanager die Findologic-Lizenz erneuert, aber der PluginManager lässt sich weiterhin nicht starten. Er stürzt mit der folgenden Report-Meldung ab.  
**Fatal error** : Class ‚Shopware\_Plugins\_Frontend\_Frontend\_Bootstrap‘ not found in **/www/htdocs/w00bc146/shop/engine/Shopware/Components/Plugin/Namespace.php** on line **264**  
503 Service Unavailable Ich würde mich riesig über Hilfe freuen:-) Beste Gruß Jens

---

<div class="post-metadata">

**Author:** ![Moritz\_Naczenski](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/moritz_naczenski/32/7792_2.png) [@Moritz\_Naczenski](https://forum.shopware.com/u/Moritz_Naczenski)\
**Post date:** [2. November 2015 um 22:52 UTC](https://forum.shopware.com/t/fehlermeldung-des-plugin-manager/31886/2 "2015-11-02T22:52:44Z")

</div>

Hallo, Lösche das Plugin mal per Ftp. Müsste in /engine/shopware/Plugins/Community/frontend liegen. Moritz

---

<div class="post-metadata">

**Author:** ![sahfde](https://avatars.discourse-cdn.com/v4/letter/s/b4bc9f/32.png) [@sahfde](https://forum.shopware.com/u/sahfde)\
**Post date:** [3. November 2015 um 11:22 UTC](https://forum.shopware.com/t/fehlermeldung-des-plugin-manager/31886/3 "2015-11-03T11:22:52Z")

</div>

Hallo Moritz, danke dass du dir so schnell auf mein Problem reagierst. Das Plugin ist gelöscht, aber der Fehler wie in meinem ersten Post lässt sich damit nicht abstellen. Welchen Weg kann ich da noch gehen? Beste Grüße Jens

---

<div class="post-metadata">

**Author:** ![dirk\_designverign](https://avatars.discourse-cdn.com/v4/letter/d/ec9cab/32.png) [@dirk\_designverign](https://forum.shopware.com/u/dirk_designverign)\
**Post date:** [3. November 2015 um 16:31 UTC](https://forum.shopware.com/t/fehlermeldung-des-plugin-manager/31886/4 "2015-11-03T16:31:42Z")

</div>

Sieht so aus, als wäre unter /engine/shopware/Plugins/Community|Local|Core/Frontend noch ein Frontend Ordner, diesen auch mal entfernen.

---

<div class="post-metadata">

**Author:** ![sahfde](https://avatars.discourse-cdn.com/v4/letter/s/b4bc9f/32.png) [@sahfde](https://forum.shopware.com/u/sahfde)\
**Post date:** [4. November 2015 um 09:18 UTC](https://forum.shopware.com/t/fehlermeldung-des-plugin-manager/31886/5 "2015-11-04T09:18:09Z")

</div>

Hallo Dirk, danke für deine Antwort. Leider ist in den anderen Ordner samt Unterordner kein weiterer Frontend Ordner zu finden.

---

<div class="post-metadata">

**Author:** ![sahfde](https://avatars.discourse-cdn.com/v4/letter/s/b4bc9f/32.png) [@sahfde](https://forum.shopware.com/u/sahfde)\
**Post date:** [4. November 2015 um 16:26 UTC](https://forum.shopware.com/t/fehlermeldung-des-plugin-manager/31886/6 "2015-11-04T16:26:15Z")

</div>

Hallo Dirk, in einer freien Minute mit freiem Kopf habe ich deine Antowrt nochmal Stück für Stück auseinandergenommen. Und du hattest Recht. Im Ordner shop/engine/Shopware/Plugins/Community/Frontend/Frontend/Views/Frontend/ lag noch ein versteckter swpFindologic-Ordner. Nachdem der Frontend/Views/Frontend/ Ordner gelöscht wurde, läuft alles! VIELEN DANK!!
