# Fehlermeldung beim anlegen von Kategorien

**URL:** <https://forum.shopware.com/t/fehlermeldung-beim-anlegen-von-kategorien/9666>\
**Category:** Shopware 3.5\
**Tags:** installation--gettin\
**Created:** [7. November 2012 um 13:14 UTC](https://forum.shopware.com/t/fehlermeldung-beim-anlegen-von-kategorien/9666 "2012-11-07T13:14:43Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![qkai](https://avatars.discourse-cdn.com/v4/letter/q/e99b99/32.png) [@qkai](https://forum.shopware.com/u/qkai)\
**Post date:** [7. November 2012 um 13:14 UTC](https://forum.shopware.com/t/fehlermeldung-beim-anlegen-von-kategorien/9666/1 "2012-11-07T13:14:43Z")

</div>

Hallo, wenn ich eine Unterkategorie anlegen möchte kommt immer diese Fehlermeldung: 414 Request-URI Too Large Request-URI Too Large The requested URL’s length exceeds the capacity limit for this server. Das bedeutet der Server reicht nicht aus, aber warum. Er hat die Mindestanforderungen die Shopware benötigt, der Arbeitsspeicher liegt sogar bei 144MB

---

<div class="post-metadata">

**Author:** ![Benjamin\_Cremer](https://avatars.discourse-cdn.com/v4/letter/b/a8b319/32.png) [@Benjamin\_Cremer](https://forum.shopware.com/u/Benjamin_Cremer)\
**Post date:** [7. November 2012 um 14:26 UTC](https://forum.shopware.com/t/fehlermeldung-beim-anlegen-von-kategorien/9666/2 "2012-11-07T14:26:20Z")

</div>

Hallo, kannst du uns noch ein Paar mehr Informationen zu deinem Setup liefern? Shopwareversion, verwendeter Server usw. Könntest du uns vielleicht einen Backend-Zugang zum System an [entwicklung@shopware.de](mailto:entwicklung@shopware.de) zusenden? Dann schauen wir gerne mal drauf. Viele Grüße, Benjamin Cremer :shopware:

---

<div class="post-metadata">

**Author:** ![Marcel\_S](https://avatars.discourse-cdn.com/v4/letter/m/cc9497/32.png) [@Marcel\_S](https://forum.shopware.com/u/Marcel_S)\
**Post date:** [26. November 2012 um 10:56 UTC](https://forum.shopware.com/t/fehlermeldung-beim-anlegen-von-kategorien/9666/3 "2012-11-26T10:56:46Z")

</div>

Hi, wir haben uns das Verhalten noch einmal angeschaut. In einer ganz bestimmten Situation beim Kategorie Modul konnte das Verhalten nachgestellt werden. Dieses sollte nun endgültig in der nächsten Minor Version 4.0.5 gelöst sein. Viele Grüße, Marcel
