# Fehlermeldung bei aufrufen des Shops

**URL:** <https://forum.shopware.com/t/fehlermeldung-bei-aufrufen-des-shops/4413>\
**Category:** Shopware 3.5\
**Tags:** installation--gettin\
**Created:** [22. September 2011 um 17:11 UTC](https://forum.shopware.com/t/fehlermeldung-bei-aufrufen-des-shops/4413 "2011-09-22T17:11:49Z")\
**Posts on this page:** 7\
**Page:** 1

<div class="post-metadata">

**Author:** ![AustrianPride](https://avatars.discourse-cdn.com/v4/letter/a/f17d59/32.png) [@AustrianPride](https://forum.shopware.com/u/AustrianPride)\
**Post date:** [22. September 2011 um 17:11 UTC](https://forum.shopware.com/t/fehlermeldung-bei-aufrufen-des-shops/4413/1 "2011-09-22T17:11:49Z")

</div>

Ich habe heute Shopware installiert und zu Beginn lief alles ohne Probleme. Dann bekam ich plötzlich ohne mir bekannten Grund folgende Fehlermeldung beim aufrufen des Shops: “Keine gültige Subshop-Lizenz gefunden in Shopware/Plugins/Default/Core/Shop/Bootstrap.php on line 115 Stack trace: #0 Shopware/Plugins/Default/Core/Shop/Bootstrap.php(115): Shopware\_Plugins\_Core\_Shop\_Bootstrap::onPreDispatch() #1 [internal function]: Shopware\_Plugins\_Core\_Shop\_Bootstrap::onPreDispatch(Object(Enlight\_Event\_EventArgs)) #2 Enlight/Event/EventHandler.php(60): call\_user\_func(‘Shopware\_Plugin…’, Object(Enlight\_Event\_EventArgs)) #3 Enlight/Event/EventManager.php(70): Enlight\_Event\_EventHandler-\>execute(Object(Enlight\_Event\_EventArgs)) #4 Enlight/Controller/Front.php(86): Enlight\_Event\_EventManager-\>notify(‘Enlight\_Control…’, Array) #5 Shopware/Bootstrap.php(33): Enlight\_Controller\_Front-\>dispatch() #6 Enlight/Application.php(86): Shopware\_Bootstrap-\>run() #7 shopware.php(6): Enlight\_Application-\>run() #8 {main}” Die Fehlermeldung ist auch ersichtlich auf [http://www.aypinya.com](http://www.aypinya.com) In den Einstellungen bei Supshop habe ich bereits beide Domains mit Abstand eingetragen: [www.aypinya.com](http://www.aypinya.com) [aypinya.com](http://aypinya.com) Lizenz habe ich noch keine eingegeben (wird laut Telefonsupport nicht benötigt) Wäre Euch sehr dankbar über Hilfestellungen diesbezüglich…

---

<div class="post-metadata">

**Author:** ![Stefan\_Heyne](https://avatars.discourse-cdn.com/v4/letter/s/bbe5ce/32.png) [@Stefan\_Heyne](https://forum.shopware.com/u/Stefan_Heyne)\
**Post date:** [22. September 2011 um 20:20 UTC](https://forum.shopware.com/t/fehlermeldung-bei-aufrufen-des-shops/4413/2 "2011-09-22T20:20:08Z")

</div>

Hey, Kannst du mir mal Zugangsdaten per PN schicken, dann schaue ich mal rein. Eine Lizenz brauchst du auch nicht, definitiv nicht. Stefan

---

<div class="post-metadata">

**Author:** ![AustrianPride](https://avatars.discourse-cdn.com/v4/letter/a/f17d59/32.png) [@AustrianPride](https://forum.shopware.com/u/AustrianPride)\
**Post date:** [22. September 2011 um 22:14 UTC](https://forum.shopware.com/t/fehlermeldung-bei-aufrufen-des-shops/4413/3 "2011-09-22T22:14:07Z")

</div>

Du hast PN!

---

<div class="post-metadata">

**Author:** ![AustrianPride](https://avatars.discourse-cdn.com/v4/letter/a/f17d59/32.png) [@AustrianPride](https://forum.shopware.com/u/AustrianPride)\
**Post date:** [23. September 2011 um 10:16 UTC](https://forum.shopware.com/t/fehlermeldung-bei-aufrufen-des-shops/4413/4 "2011-09-23T10:16:46Z")

</div>

Wurde gelöst, danke an Stefan für die Hilfe!!

---

<div class="post-metadata">

**Author:** ![avenger](https://avatars.discourse-cdn.com/v4/letter/a/9de0a6/32.png) [@avenger](https://forum.shopware.com/u/avenger)\
**Post date:** [23. September 2011 um 11:17 UTC](https://forum.shopware.com/t/fehlermeldung-bei-aufrufen-des-shops/4413/5 "2011-09-23T11:17:39Z")

</div>

[quote=“AustrianPride”]Wurde gelöst, danke an Stefan für die Hilfe!![/quote] Wie denn?

---

<div class="post-metadata">

**Author:** ![nicolai](https://avatars.discourse-cdn.com/v4/letter/n/48db29/32.png) [@nicolai](https://forum.shopware.com/u/nicolai)\
**Post date:** [24. September 2011 um 11:24 UTC](https://forum.shopware.com/t/fehlermeldung-bei-aufrufen-des-shops/4413/6 "2011-09-24T11:24:11Z")

</div>

Hallo, ja würde mich auch interessieren. Denn ich habe ja die gleiche Fehlermeldung. Siehe auch mein Posting von gestern.

---

<div class="post-metadata">

**Author:** ![Stefan\_Heyne](https://avatars.discourse-cdn.com/v4/letter/s/bbe5ce/32.png) [@Stefan\_Heyne](https://forum.shopware.com/u/Stefan_Heyne)\
**Post date:** [24. September 2011 um 19:27 UTC](https://forum.shopware.com/t/fehlermeldung-bei-aufrufen-des-shops/4413/7 "2011-09-24T19:27:20Z")

</div>

Hi, es lag daran, dass die Domain unter Basepath uns Host eine andere war, als in den Subshopeinstellungen. Somit hat der Shop angenommen, es soll ein Subshop benutzt werden und die Meldung ausgegeben. Also in den Grundeinstellungen System stand z.B.: [domain.de](http://domain.de) unter Subshop stand dann: domain.at Stefan
