# Fehlermeldung Backend nach update auf 4.2.3.

**URL:** <https://forum.shopware.com/t/fehlermeldung-backend-nach-update-auf-4-2-3/20471>\
**Category:** Shopware 3.5\
**Tags:** installation--gettin\
**Created:** [25. Mai 2014 um 14:20 UTC](https://forum.shopware.com/t/fehlermeldung-backend-nach-update-auf-4-2-3/20471 "2014-05-25T14:20:19Z")\
**Posts on this page:** 11\
**Page:** 1

<div class="post-metadata">

**Author:** ![kfman](https://avatars.discourse-cdn.com/v4/letter/k/f04885/32.png) [@kfman](https://forum.shopware.com/u/kfman)\
**Post date:** [25. Mai 2014 um 14:20 UTC](https://forum.shopware.com/t/fehlermeldung-backend-nach-update-auf-4-2-3/20471/1 "2014-05-25T14:20:19Z")

</div>

Nach dem Update erscheint bei uns folgende Fehlermedung wenn man sich ins Backend einlogt.

---

<div class="post-metadata">

**Author:** ![kfman](https://avatars.discourse-cdn.com/v4/letter/k/f04885/32.png) [@kfman](https://forum.shopware.com/u/kfman)\
**Post date:** [26. Mai 2014 um 08:01 UTC](https://forum.shopware.com/t/fehlermeldung-backend-nach-update-auf-4-2-3/20471/2 "2014-05-26T08:01:33Z")

</div>

Kann uns jemand da einen Hinweis geben. Wir können unsere Bestellungen nicht bearbeiten. Alles andere scheint zu funktionieren.

---

<div class="post-metadata">

**Author:** ![TimmeHosting](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/timmehosting/32/15580_2.png) [@TimmeHosting](https://forum.shopware.com/u/TimmeHosting)\
**Post date:** [26. Mai 2014 um 10:26 UTC](https://forum.shopware.com/t/fehlermeldung-backend-nach-update-auf-4-2-3/20471/3 "2014-05-26T10:26:26Z")

</div>

Hast Du den Shopware-Cache mal gelöscht?

---

<div class="post-metadata">

**Author:** ![kfman](https://avatars.discourse-cdn.com/v4/letter/k/f04885/32.png) [@kfman](https://forum.shopware.com/u/kfman)\
**Post date:** [26. Mai 2014 um 10:35 UTC](https://forum.shopware.com/t/fehlermeldung-backend-nach-update-auf-4-2-3/20471/4 "2014-05-26T10:35:54Z")

</div>

Ja, schon x mal über das Backend.

---

<div class="post-metadata">

**Author:** ![kfman](https://avatars.discourse-cdn.com/v4/letter/k/f04885/32.png) [@kfman](https://forum.shopware.com/u/kfman)\
**Post date:** [26. Mai 2014 um 11:45 UTC](https://forum.shopware.com/t/fehlermeldung-backend-nach-update-auf-4-2-3/20471/5 "2014-05-26T11:45:51Z")

</div>

Vielleicht irgendwelche Berechtigungen wegen Fehler 503? Mit dem Sytemchecktool hab ich jetzt bei suhosin.get.max\_value\_length 0 und 2000 sind erforderlich. „When the „suhosin“ PHP extension is loaded and the „get.max\_value\_length“ is less than 2000, the Ext JS files cannot be loaded via GET request in the Shopware backend. This means that the Shopware backend can be partially uncached.“ Klingt doch sehr nach dem Problem oder?

---

<div class="post-metadata">

**Author:** ![kfman](https://avatars.discourse-cdn.com/v4/letter/k/f04885/32.png) [@kfman](https://forum.shopware.com/u/kfman)\
**Post date:** [26. Mai 2014 um 14:48 UTC](https://forum.shopware.com/t/fehlermeldung-backend-nach-update-auf-4-2-3/20471/6 "2014-05-26T14:48:30Z")

</div>

Von all-inkl habe ich jetzt zu dem Thema folgend Antwort erhalten. Auf dem Server ist kein Suhosin-Patch installiert, der mit dieser Einstellung angesprochen werden könnte. Bitte setzen Sie stattdessen folgende Einstellung in der .htaccess-Datei des Shopsystems: php\_value max\_input\_vars 2000 Funkioiert leider nicht. Würde mich freuen wenn hier jemand von Shopware was dazu sagen könnte. Wir haben Bestellungen und können diese nicht bearbeiten. ☹

---

<div class="post-metadata">

**Author:** ![Heiner\_Lohaus](https://avatars.discourse-cdn.com/v4/letter/h/b5a626/32.png) [@Heiner\_Lohaus](https://forum.shopware.com/u/Heiner_Lohaus)\
**Post date:** [26. Mai 2014 um 15:36 UTC](https://forum.shopware.com/t/fehlermeldung-backend-nach-update-auf-4-2-3/20471/7 "2014-05-26T15:36:46Z")

</div>

Hi, laut der Fehlermeldung fehlt folgende Template-Datei: ` /templates/\_default/backend/order/model/order\_history.js` Kannst du das einmal überprüfen? Ansonsten wäre ein Link zum Backend + Login hilfreich. Heiner

---

<div class="post-metadata">

**Author:** ![kfman](https://avatars.discourse-cdn.com/v4/letter/k/f04885/32.png) [@kfman](https://forum.shopware.com/u/kfman)\
**Post date:** [26. Mai 2014 um 15:39 UTC](https://forum.shopware.com/t/fehlermeldung-backend-nach-update-auf-4-2-3/20471/8 "2014-05-26T15:39:28Z")

</div>

Das file gibts backend login ist [http://www.isalia.de/backend](http://www.isalia.de/backend) wohin soll ich mal den zugang senden? Email? Vielen Dank

---

<div class="post-metadata">

**Author:** ![kfman](https://avatars.discourse-cdn.com/v4/letter/k/f04885/32.png) [@kfman](https://forum.shopware.com/u/kfman)\
**Post date:** [26. Mai 2014 um 18:05 UTC](https://forum.shopware.com/t/fehlermeldung-backend-nach-update-auf-4-2-3/20471/9 "2014-05-26T18:05:07Z")

</div>

ich gebe feedback wenn das Problem gelöst ist.

---

<div class="post-metadata">

**Author:** ![SebastianKloepper](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/sebastiankloepper/32/21435_2.png) [@SebastianKloepper](https://forum.shopware.com/u/SebastianKloepper)\
**Post date:** [26. Mai 2014 um 18:09 UTC](https://forum.shopware.com/t/fehlermeldung-backend-nach-update-auf-4-2-3/20471/10 "2014-05-26T18:09:54Z")

</div>

Hallo, das häufigste Problem ist einfach, dass die Dateien unvollständig oder defekt übertragen werden. Es sollte daher einfach ein anderes Ftp Programm genutzt werden und die Dateien bitte dann nochmal übertragen. Darauf achten, dass auch zur Sicherheit bei der Übertragungsmethode binary/binär gewählt wurde. Das ist in über 90% das Problem und somit unabhängig von shopware. Vielleicht macht es auch Sinn ein ftp Programm zu wählen, was anzeigt welche Dateien nicht übertragen wurden oder defekt sind. Das kann auch oftmals mit dem Hosting zusammenhängen, dass nicht alles korrekt übertragen werden kann. Das erneute übertragen sollte daher als erstes durchgeführt werden. Sebastian PS: ansonsten Zugangsdaten an [forum@shopware.de](mailto:forum@shopware.de) mit Bezug auf diesen Post.

---

<div class="post-metadata">

**Author:** ![kfman](https://avatars.discourse-cdn.com/v4/letter/k/f04885/32.png) [@kfman](https://forum.shopware.com/u/kfman)\
**Post date:** [27. Mai 2014 um 09:54 UTC](https://forum.shopware.com/t/fehlermeldung-backend-nach-update-auf-4-2-3/20471/11 "2014-05-27T09:54:22Z")

</div>

Es wurden nochmal alle files neu auf den server kopiert. Jetzt funktioniert es. Dank an Shopware 🕶
