# Fehlermeldung (404) bei Installation mit One-File-Installer

**URL:** https://forum.shopware.com/t/fehlermeldung-404-bei-installation-mit-one-file-installer/49893
**Category:** Installation/Einstieg
**Created:** [6. Dezember 2017 um 15:39 UTC](https://forum.shopware.com/t/fehlermeldung-404-bei-installation-mit-one-file-installer/49893 "2017-12-06T15:39:35Z")
**Posts on this page:** 5
**Page:** 1

<div class="post-metadata">

### Author: ![Ticeler](https://avatars.discourse-cdn.com/v4/letter/t/51bf81/32.png) [@Ticeler](https://forum.shopware.com/u/Ticeler)
#### Post date: [6. Dezember 2017 um 15:39 UTC](https://forum.shopware.com/t/fehlermeldung-404-bei-installation-mit-one-file-installer/49893/1 "2017-12-06T15:39:35Z")

</div>

Hallo zusammen:

Ich versuche die Shopware 5 Community-Version zu installieren. Habe die Anleitung befolgt und die index.php in das geforderte Verzeichnis geladen. Soweit so gut. Rufe ich nun die Domain auf, erscheint zwar das shopware-Logo mit Ladebalken, jedoch kommt nach ca. 3/4 des Ladevorgangs die Meldung: “The resource… (hier verdeckt das shopware-Logo einen Teil der Meldung)… could not be found on this server!” Darüber der Fehlercode 404.&nbsp;

&nbsp;

Was stimmt da nicht?&nbsp;

---

<div class="post-metadata">

### Author: ![TimmeHosting](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/timmehosting/32/15580_2.png) [@TimmeHosting](https://forum.shopware.com/u/TimmeHosting)
#### Post date: [7. Dezember 2017 um 11:35 UTC](https://forum.shopware.com/t/fehlermeldung-404-bei-installation-mit-one-file-installer/49893/2 "2017-12-07T11:35:19Z")

</div>

Ist die .htaccess von Shopware vorhanden? Ist das Rewrite-Modul aktiv?

![](https://europe1.discourse-cdn.com/flex013/uploads/shopware/original/1X/385eaa628505df573ebf33722f780335f53ac1b2.png)

Timme Hosting - schnelles nginx-Hosting

[www.timmehosting.de](https://timmehosting.de/)

---

<div class="post-metadata">

### Author: ![Ticeler](https://avatars.discourse-cdn.com/v4/letter/t/51bf81/32.png) [@Ticeler](https://forum.shopware.com/u/Ticeler)
#### Post date: [7. Dezember 2017 um 12:03 UTC](https://forum.shopware.com/t/fehlermeldung-404-bei-installation-mit-one-file-installer/49893/3 "2017-12-07T12:03:25Z")

</div>

Danke für deine Antwort!

Aber da habe ich keine Ahnung von. Ich habe einfach nur das befolgt was hier steht:

> **[Shopware Dokumentation](https://docs.shopware.com/de)**

&nbsp;

Und auch wenn ich nach dieser Anleitung gehe ([http://community.shopware.com/Shopware-5-Installer\_detail\_874\_441.html#Manueller\_Download](http://community.shopware.com/Shopware-5-Installer_detail_874_441.html#Manueller_Download)), funktioniert es nicht. Meldung 403,&nbsp;Forbidden&nbsp;Access to this resource on the server is denied!

Es müsste ja auf /recovery/install weiterleiten, das tut es auch, nur passiert nichts.

&nbsp;

&nbsp;

&nbsp;

&nbsp;

---

<div class="post-metadata">

### Author: ![Ticeler](https://avatars.discourse-cdn.com/v4/letter/t/51bf81/32.png) [@Ticeler](https://forum.shopware.com/u/Ticeler)
#### Post date: [12. Dezember 2017 um 12:58 UTC](https://forum.shopware.com/t/fehlermeldung-404-bei-installation-mit-one-file-installer/49893/4 "2017-12-12T12:58:51Z")

</div>

Schliesslich ging die Installation dann doch. Aber nur wenn man direkt auf&nbsp;[/recovery/install/index.php](http://www.feuerwerksverkauf.ch/recovery/install/index.php)&nbsp;ging. Die automatische Weiterleitung funktionierte aber nicht so, wie in der Dokumentation beschrieben.

---

<div class="post-metadata">

### Author: ![test1911](https://avatars.discourse-cdn.com/v4/letter/t/a183cd/32.png) [@test1911](https://forum.shopware.com/u/test1911)
#### Post date: [12. Dezember 2017 um 17:07 UTC](https://forum.shopware.com/t/fehlermeldung-404-bei-installation-mit-one-file-installer/49893/5 "2017-12-12T17:07:14Z")

</div>

Dann stimmt soweit ich weiss etwas mit der .htacces oder php.ini nicht.

Falls du ein Support bei deinem Hoster hast, rufe den einfach an und frage den um Rat. (Machen in der Regel die Meisten.)
