# Fehler nach Google-Plugin-Installation

**URL:** <https://forum.shopware.com/t/fehler-nach-google-plugin-installation/6183>\
**Category:** Shopware 3.5\
**Tags:** installation--gettin\
**Created:** [14. Februar 2012 um 16:54 UTC](https://forum.shopware.com/t/fehler-nach-google-plugin-installation/6183 "2012-02-14T16:54:25Z")\
**Posts on this page:** 19\
**Page:** 1

<div class="post-metadata">

**Author:** ![testlauf](https://avatars.discourse-cdn.com/v4/letter/t/9d8465/32.png) [@testlauf](https://forum.shopware.com/u/testlauf)\
**Post date:** [14. Februar 2012 um 16:54 UTC](https://forum.shopware.com/t/fehler-nach-google-plugin-installation/6183/1 "2012-02-14T16:54:25Z")

</div>

Hallo zusammen, ich habe heute das Google-Plugin installiert und hatte prompt folgenden Bildschirm: [Screenshot](http://dl.dropbox.com/u/15574328/Screenshot.png) Kann mir jemand sagen woran das liegt?

---

<div class="post-metadata">

**Author:** ![waldicom](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/waldicom/32/12881_2.png) [@waldicom](https://forum.shopware.com/u/waldicom)\
**Post date:** [14. Februar 2012 um 17:46 UTC](https://forum.shopware.com/t/fehler-nach-google-plugin-installation/6183/2 "2012-02-14T17:46:14Z")

</div>

Interessant… Kannst Du mir sagen was passiert, wenn Du das Plugin „Miniwarenkorb“ deaktivierst bzw. deinstallierst?

---

<div class="post-metadata">

**Author:** ![testlauf](https://avatars.discourse-cdn.com/v4/letter/t/9d8465/32.png) [@testlauf](https://forum.shopware.com/u/testlauf)\
**Post date:** [14. Februar 2012 um 22:57 UTC](https://forum.shopware.com/t/fehler-nach-google-plugin-installation/6183/3 "2012-02-14T22:57:01Z")

</div>

Leider nicht viel - immer noch eine Fehlermeldung: Unable to load template extends ‘frontend/home/index.tpl|frontend/plugins/recommendation/blocks\_index.tpl|frontend/plugins/seo/index.tpl|frontend/plugins/paypal/index.tpl|frontend/plugins/google/index.tpl|frontend/plugins/swag\_mobiletemplate/index.tpl’ in Vendor/Smarty/libs/sysplugins/smarty\_internal\_template.php on line 174 Stack trace:

---

<div class="post-metadata">

**Author:** ![waldicom](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/waldicom/32/12881_2.png) [@waldicom](https://forum.shopware.com/u/waldicom)\
**Post date:** [14. Februar 2012 um 23:02 UTC](https://forum.shopware.com/t/fehler-nach-google-plugin-installation/6183/4 "2012-02-14T23:02:25Z")

</div>

Danke. Dachte schon, das könnte an meinem Plugin liegen. Was für ein Plugin hast Du genau installiert? Im Shopware Store gibt es 4 Plugins, die mit Google was zu tun haben.

---

<div class="post-metadata">

**Author:** ![testlauf](https://avatars.discourse-cdn.com/v4/letter/t/9d8465/32.png) [@testlauf](https://forum.shopware.com/u/testlauf)\
**Post date:** [14. Februar 2012 um 23:10 UTC](https://forum.shopware.com/t/fehler-nach-google-plugin-installation/6183/5 "2012-02-14T23:10:07Z")

</div>

Wenn ich das Recommendation-Plugin auch noch deaktiviere, kommt es zu folgender Meldung: Unable to load template extends ‘frontend/home/index.tpl|frontend/plugins/seo/index.tpl|frontend/plugins/paypal/index.tpl|frontend/plugins/google/index.tpl|frontend/plugins/swag\_mobiletemplate/index.tpl’ in Vendor/Smarty/libs/sysplugins/smarty\_internal\_template.php on line 174 Deaktiviere ich dann das SEO-Plugin geht es hiermit weiter: Unable to load template extends ‘frontend/home/index.tpl|frontend/plugins/paypal/index.tpl|frontend/plugins/google/index.tpl|frontend/plugins/swag\_mobiletemplate/index.tpl’ in Vendor/Smarty/libs/sysplugins/smarty\_internal\_template.php on line 174 Stack trace: Habe mal spaßeshalber weitergemacht und alle anderen Plugins auch nacheinander deaktiviert. Erst als Google deaktiver wurde, ging alles wieder. Es liegt also irgendwie hieran. PS: Ich habe das Analytics-Plugin installiert.

---

<div class="post-metadata">

**Author:** ![testlauf](https://avatars.discourse-cdn.com/v4/letter/t/9d8465/32.png) [@testlauf](https://forum.shopware.com/u/testlauf)\
**Post date:** [15. Februar 2012 um 11:02 UTC](https://forum.shopware.com/t/fehler-nach-google-plugin-installation/6183/6 "2012-02-15T11:02:46Z")

</div>

Ich habe das Forum bis ins letzte Eck durchleuchtet. Ich scheine der einzige mit diesem Problem zu sein. Zumindest der einzige, bei dem es am Analytics-Plugin zu liegen scheint.

---

<div class="post-metadata">

**Author:** ![testlauf](https://avatars.discourse-cdn.com/v4/letter/t/9d8465/32.png) [@testlauf](https://forum.shopware.com/u/testlauf)\
**Post date:** [16. Februar 2012 um 10:01 UTC](https://forum.shopware.com/t/fehler-nach-google-plugin-installation/6183/7 "2012-02-16T10:01:36Z")

</div>

Weiß jemand über das Problem Bescheid oder hat gar dasselbe gehabt? Das Analytics-Plugin wäre mir enorm wichtig. Bin für jede Hilfe Dankbar.

---

<div class="post-metadata">

**Author:** ![testlauf](https://avatars.discourse-cdn.com/v4/letter/t/9d8465/32.png) [@testlauf](https://forum.shopware.com/u/testlauf)\
**Post date:** [16. Februar 2012 um 23:16 UTC](https://forum.shopware.com/t/fehler-nach-google-plugin-installation/6183/8 "2012-02-16T23:16:17Z")

</div>

OK - der Fehler kam dadurch zustande, dass ich in der listing\_actions.tpl den ganzen block “frontend\_listing\_actions\_top” mit einer if-then-clausel (absichtlich) quasi ausgeklammert habe. Denn als ich das rückgängig gemacht habe, funktionierte das Plugin auf einmal. Wie kriege ich es also jetzt hin die Sortierung der Kategorien auszublenden? PS: Hat sich erledigt. Selbst ist der Mann 🙂

---

<div class="post-metadata">

**Author:** ![testlauf](https://avatars.discourse-cdn.com/v4/letter/t/9d8465/32.png) [@testlauf](https://forum.shopware.com/u/testlauf)\
**Post date:** [20. Februar 2012 um 17:35 UTC](https://forum.shopware.com/t/fehler-nach-google-plugin-installation/6183/9 "2012-02-20T17:35:18Z")

</div>

Sch… !!! Ich habe es geschafft mich selbst zu täuschen. Habe zwar die erwähnten “Korrekturen” vorgenommen, aber das Plugin war die ganze Zeit auf inaktiv geschaltet. Ergo auch kein Fehler. Habe ich erst heute gemerkt und es scharf geschaltet. Der Fehler war nicht beseitig. Kann mir bitte jemand helfen?

---

<div class="post-metadata">

**Author:** ![SebastianKloepper](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/sebastiankloepper/32/21435_2.png) [@SebastianKloepper](https://forum.shopware.com/u/SebastianKloepper)\
**Post date:** [20. Februar 2012 um 17:58 UTC](https://forum.shopware.com/t/fehler-nach-google-plugin-installation/6183/10 "2012-02-20T17:58:16Z")

</div>

Hi, in deiner Meldung wird auch das MobileTemplate aufgeführt hast du das mal deinstalliert? Evtl. hast du da noch alte Reste drin. Zumindest will das System auch das MobileTemplate bei dir laden.

---

<div class="post-metadata">

**Author:** ![testlauf](https://avatars.discourse-cdn.com/v4/letter/t/9d8465/32.png) [@testlauf](https://forum.shopware.com/u/testlauf)\
**Post date:** [20. Februar 2012 um 18:02 UTC](https://forum.shopware.com/t/fehler-nach-google-plugin-installation/6183/11 "2012-02-20T18:02:35Z")

</div>

Moin. Zuerst deaktiviert, dann deinstalliert. Fehler tritt immer noch auf …

---

<div class="post-metadata">

**Author:** ![SebastianKloepper](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/sebastiankloepper/32/21435_2.png) [@SebastianKloepper](https://forum.shopware.com/u/SebastianKloepper)\
**Post date:** [20. Februar 2012 um 18:06 UTC](https://forum.shopware.com/t/fehler-nach-google-plugin-installation/6183/12 "2012-02-20T18:06:49Z")

</div>

Hallo, wenn die Meldung noch die selbe ist, ist dein System nicht aktuell. Evtl. wurde dein Cache gar nicht gelöscht. Du kannst den Ordner auf dem Server auch mal komplett neu anlegen um sicher zu gehen. Laut Meldung will das System ja eine Datei z.B. vom MobileTemplate Laden. Wenn du das deinstalliert hast darf das auch nicht mehr in der Meldung aufgeführt werden. Du kannst also einfach Schrittweise Plugin deinstallieren, bis die Meldung nicht mehr kommt, bzw. eine Eingrenzung möglich ist. Hast du dabei mal das Sandardtemplate aktiviert? Nicht das es um einen Fehler nur in deinem Template geht?

---

<div class="post-metadata">

**Author:** ![testlauf](https://avatars.discourse-cdn.com/v4/letter/t/9d8465/32.png) [@testlauf](https://forum.shopware.com/u/testlauf)\
**Post date:** [20. Februar 2012 um 18:13 UTC](https://forum.shopware.com/t/fehler-nach-google-plugin-installation/6183/13 "2012-02-20T18:13:16Z")

</div>

Das habe ich schon letztes Mal gemacht. Habe jedes aufgeführte Plugin deaktiviert - bis auf Analytics. Erst als ich das deaktivierte, ging der Fehler weg. Ich kann nicht mal die Vorschau anderer Templates bedienen, weil ich da dieselbe Fehlermeldung kriege. Den Cache habe ich natürlich jedes Mal gelöscht.

---

<div class="post-metadata">

**Author:** ![SebastianKloepper](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/sebastiankloepper/32/21435_2.png) [@SebastianKloepper](https://forum.shopware.com/u/SebastianKloepper)\
**Post date:** [20. Februar 2012 um 18:25 UTC](https://forum.shopware.com/t/fehler-nach-google-plugin-installation/6183/14 "2012-02-20T18:25:15Z")

</div>

Kannst du hier mal einen Link nennen zum Shop? Du kannst ein anderes Template auch einfach per Browser aufrufen [meinshop.de/?sTpl=orange](http://meinshop.de/?sTpl=orange) und zurück mit ?sTpl=-1 Wenn alle Plugins deaktiviert sind und nur das Google Plugin aktiv ist, wie sieht denn dann die Meldung aus? Hast du mal zusätzlich geprüft, ob die Google Template Dateien noch dem Standard entsprechen und du auch keine Anpassungen im Template (local) Ordner hast? Wenn alle Plugins inaktiv sind und du keine Anpassung fehlerhaft im Template hast muss Google definitiv funktionieren.

---

<div class="post-metadata">

**Author:** ![testlauf](https://avatars.discourse-cdn.com/v4/letter/t/9d8465/32.png) [@testlauf](https://forum.shopware.com/u/testlauf)\
**Post date:** [20. Februar 2012 um 18:33 UTC](https://forum.shopware.com/t/fehler-nach-google-plugin-installation/6183/15 "2012-02-20T18:33:03Z")

</div>

Habe ich eben über den Browser probiert, aber auch die anderen Farben bringen den Fehler mit sich. Der sieht nach der Deaktivierung aller anderen Plugins übrigens so aus: Ups! Ein Fehler ist aufgetreten! Die nachfolgenden Hinweise sollten Ihnen weiterhelfen. Unable to load template extends ‘frontend/home/index.tpl|frontend/plugins/google/index.tpl’ in Vendor/Smarty/libs/sysplugins/smarty\_internal\_template.php on line 174 Stack trace: #0 Vendor/Smarty/libs/sysplugins/smarty\_internal\_template.php(551): Smarty\_Internal\_Template-\>isExisting(true) #1 Vendor/Smarty/libs/Smarty.class.php(328): Smarty\_Internal\_Template-\>getRenderedTemplate() #2 Vendor/Smarty/libs/sysplugins/smarty\_internal\_template.php(865): Smarty-\>fetch(Object(Enlight\_Template\_Template)) #3 Enlight/View/ViewDefault.php(153): Smarty\_Internal\_Template-\>fetch() #4 Enlight/Controller/Plugins/ViewRenderer/Bootstrap.php(87): Enlight\_View\_ViewDefault-\>render(Object(Enlight\_Template\_Template)) #5 Enlight/Controller/Plugins/ViewRenderer/Bootstrap.php(102): Enlight\_Controller\_Plugins\_ViewRenderer\_Bootstrap-\>renderTemplate(Object(Enlight\_Template\_Template)) #6 Enlight/Controller/Plugins/ViewRenderer/Bootstrap.php(43): Enlight\_Controller\_Plugins\_ViewRenderer\_Bootstrap-\>render() #7 [internal function]: Enlight\_Controller\_Plugins\_ViewRenderer\_Bootstrap-\>onPostDispatch(Object(Enlight\_Event\_EventArgs)) #8 Enlight/Event/EventHandler.php(60): call\_user\_func(Array, Object(Enlight\_Event\_EventArgs)) #9 Enlight/Event/EventManager.php(70): Enlight\_Event\_EventHandler-\>execute(Object(Enlight\_Event\_EventArgs)) #10 Enlight/Controller/Action.php(76): Enlight\_Event\_EventManager-\>notify(‘Enlight\_Control…’, Array) #11 Enlight/Controller/Dispatcher/DispatcherDefault.php(329): Enlight\_Controller\_Action-\>dispatch(‘indexAction’) #12 Enlight/Controller/Front.php(99): Enlight\_Controller\_Dispatcher\_DispatcherDefault-\>dispatch(Object(Enlight\_Controller\_Request\_RequestHttp), Object(Enlight\_Controller\_Response\_ResponseHttp)) #13 Shopware/Bootstrap.php(33): Enlight\_Controller\_Front-\>dispatch() #14 Enlight/Application.php(86): Shopware\_Bootstrap-\>run() #15 shopware.php(6): Enlight\_Application-\>run() #16 {main} Ich habe im Local-Ordner eine Anpassungen in der listing.tpl und ein paar andere Kleinigkeiten in anderen Dateien. Welche Google Template Dateien meinst du? Es gibt ja im Local-Ordner keinen Google-Ordner …

---

<div class="post-metadata">

**Author:** ![SebastianKloepper](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/sebastiankloepper/32/21435_2.png) [@SebastianKloepper](https://forum.shopware.com/u/SebastianKloepper)\
**Post date:** [20. Februar 2012 um 18:47 UTC](https://forum.shopware.com/t/fehler-nach-google-plugin-installation/6183/16 "2012-02-20T18:47:56Z")

</div>

Hallo, also die Dateien findest du hier unten auf der Seite aufgeführt [http://wiki.shopware.de/Plugin-Google\_detail\_582.html](http://wiki.shopware.de/Plugin-Google%5C_detail%5C_582.html) War das eine Neuinstallation oder hast du von einer älteren upgedatet, wenn ja von welcher Version?

---

<div class="post-metadata">

**Author:** ![testlauf](https://avatars.discourse-cdn.com/v4/letter/t/9d8465/32.png) [@testlauf](https://forum.shopware.com/u/testlauf)\
**Post date:** [20. Februar 2012 um 18:52 UTC](https://forum.shopware.com/t/fehler-nach-google-plugin-installation/6183/17 "2012-02-20T18:52:42Z")

</div>

Das ist jetzt interessant: Weder im Local- noch Default-Ordner findet sich unter \_frontend/plugins ein Google-Ordner bzw. das Plugin. Wie lässt sich das erklären? Es war übrigens eine Neuinstallation. Ende Jan.

---

<div class="post-metadata">

**Author:** ![SebastianKloepper](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/sebastiankloepper/32/21435_2.png) [@SebastianKloepper](https://forum.shopware.com/u/SebastianKloepper)\
**Post date:** [20. Februar 2012 um 18:58 UTC](https://forum.shopware.com/t/fehler-nach-google-plugin-installation/6183/18 "2012-02-20T18:58:05Z")

</div>

Dann ist da was schief gelaufen. Dann fehlen Dateien und daher kann dieser logischerweise auch nicht gefunden werden. Ich würde daher empfehlen aus dem aktuellen Paket (3.5.6) den gesamten Templateordner \_default neu auf deinen Server zu übertragen. Den aktuellen default Ordner kannst du vorher umbenennen.

---

<div class="post-metadata">

**Author:** ![testlauf](https://avatars.discourse-cdn.com/v4/letter/t/9d8465/32.png) [@testlauf](https://forum.shopware.com/u/testlauf)\
**Post date:** [20. Februar 2012 um 19:09 UTC](https://forum.shopware.com/t/fehler-nach-google-plugin-installation/6183/19 "2012-02-20T19:09:56Z")

</div>

Sebastian sei Dank, es funktioniert ;-). Danke dir vielmals!!! Hättest du auch hier einen Tipp für mich: [post32905.html#p32905](http://forum.shopware.de/post32905.html#p32905) ?
