# Fehler in der Admin beim Aufruf des Pluginsmanagers

**URL:** https://forum.shopware.com/t/fehler-in-der-admin-beim-aufruf-des-pluginsmanagers/3170
**Category:** Shopware 3.5
**Tags:** administration
**Created:** [17. Juni 2011 um 22:59 UTC](https://forum.shopware.com/t/fehler-in-der-admin-beim-aufruf-des-pluginsmanagers/3170 "2011-06-17T22:59:54Z")
**Posts on this page:** 5
**Page:** 1

<div class="post-metadata">

### Author: ![XXXXXX](https://avatars.discourse-cdn.com/v4/letter/x/f475e1/32.png) [@XXXXXX](https://forum.shopware.com/u/XXXXXX)
#### Post date: [17. Juni 2011 um 22:59 UTC](https://forum.shopware.com/t/fehler-in-der-admin-beim-aufruf-des-pluginsmanagers/3170/1 "2011-06-17T22:59:54Z")

</div>

Ups! Ein Fehler ist aufgetreten! Die nachfolgenden Hinweise sollten Ihnen weiterhelfen. Zend\_Session::start() - /kunden/xxxx/shop/engine/Enlight/Enlight/Zend/Session.php(Line:489): Error #8 session\_start() [function.session-start]: ps\_files\_cleanup\_dir: opendir(/tmp) failed: Permission denied (13) Array in Enlight/Zend/Session.php on line 513 Stack trace: #0 Shopware/Plugins/Default/Backend/Auth/Bootstrap.php(56): Zend\_Session::start(Array) #1 [internal function]: Shopware\_Plugins\_Backend\_Auth\_Bootstrap::onInitResourceAuth(Object(Enlight\_Event\_EventArgs)) #2 Enlight/Event/EventHandler.php(60): call\_user\_func(‘Shopware\_Plugin…’, Object(Enlight\_Event\_EventArgs)) #3 Enlight/Event/EventManager.php(96): Enlight\_Event\_EventHandler-\>execute(Object(Enlight\_Event\_EventArgs)) #4 Enlight/Bootstrap.php(179): Enlight\_Event\_EventManager-\>notifyUntil(‘Enlight\_Bootstr…’, Array) #5 Enlight/Bootstrap.php(124): Enlight\_Bootstrap-\>loadResource(‘Auth’) #6 Enlight/Application.php(396): Enlight\_Bootstrap-\>hasResource(‘Auth’) #7 Shopware/Plugins/Default/Backend/Auth/Bootstrap.php(219): Enlight\_Application-\>\_\_call(‘Auth’, Array) #8 Shopware/Plugins/Default/Backend/Auth/Bootstrap.php(219): Shopware-\>Auth() #9 [internal function]: Shopware\_Plugins\_Backend\_Auth\_Bootstrap::onPreDispatchBackend(Object(Enlight\_Event\_EventArgs)) #10 Enlight/Event/EventHandler.php(60): call\_user\_func(‘Shopware\_Plugin…’, Object(Enlight\_Event\_EventArgs)) #11 Enlight/Event/EventManager.php(70): Enlight\_Event\_EventHandler-\>execute(Object(Enlight\_Event\_EventArgs)) #12 Enlight/Controller/Action.php(63): Enlight\_Event\_EventManager-\>notify(‘Enlight\_Control…’, Array) #13 Enlight/Controller/Dispatcher/DispatcherDefault.php(329): Enlight\_Controller\_Action-\>dispatch(‘getListAction’) #14 Enlight/Controller/Front.php(99): Enlight\_Controller\_Dispatcher\_DispatcherDefault-\>dispatch(Object(Enlight\_Controller\_Request\_RequestHttp), Object(Enlight\_Controller\_Response\_ResponseHttp)) #15 Shopware/Bootstrap.php(33): Enlight\_Controller\_Front-\>dispatch() #16 Enlight/Application.php(86): Shopware\_Bootstrap-\>run() Bitte beheben Sie den Fehler oder löschen Sie das fehlerhafte Plugin! Gruß Rainer

---

<div class="post-metadata">

### Author: ![taaucher](https://avatars.discourse-cdn.com/v4/letter/t/ac8455/32.png) [@taaucher](https://forum.shopware.com/u/taaucher)
#### Post date: [18. Juni 2011 um 08:26 UTC](https://forum.shopware.com/t/fehler-in-der-admin-beim-aufruf-des-pluginsmanagers/3170/2 "2011-06-18T08:26:40Z")

</div>

Hallo Rainer, fehlen hier die Schreibrechte auf den tmp Ordner? MfG Frank

---

<div class="post-metadata">

### Author: ![XXXXXX](https://avatars.discourse-cdn.com/v4/letter/x/f475e1/32.png) [@XXXXXX](https://forum.shopware.com/u/XXXXXX)
#### Post date: [18. Juni 2011 um 12:24 UTC](https://forum.shopware.com/t/fehler-in-der-admin-beim-aufruf-des-pluginsmanagers/3170/3 "2011-06-18T12:24:31Z")

</div>

Hi, ich habe kein /tmp Verzeichnis! Viele Grüße Rainer

---

<div class="post-metadata">

### Author: ![DerReiko](https://avatars.discourse-cdn.com/v4/letter/d/f19dbf/32.png) [@DerReiko](https://forum.shopware.com/u/DerReiko)
#### Post date: [30. Juni 2012 um 19:23 UTC](https://forum.shopware.com/t/fehler-in-der-admin-beim-aufruf-des-pluginsmanagers/3170/4 "2012-06-30T19:23:18Z")

</div>

wie hast du das problem gelöst? ist bei mir auch aufgetaucht als ich mich im backend einlochen wollte

---

<div class="post-metadata">

### Author: ![waldicom](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/waldicom/32/12881_2.png) [@waldicom](https://forum.shopware.com/u/waldicom)
#### Post date: [4. Juli 2012 um 00:26 UTC](https://forum.shopware.com/t/fehler-in-der-admin-beim-aufruf-des-pluginsmanagers/3170/5 "2012-07-04T00:26:51Z")

</div>

Wurde irgendein neues Plugin installiert? Ansonsten wurde hier im Forum folgende Lösung vorgeschlagen: [administration-f11/plugins-konnen-nicht-im-backend-installiert-werden-fehler-t6737.html#p34929](http://forum.shopware.de/administration-f11/plugins-konnen-nicht-im-backend-installiert-werden-fehler-t6737.html#p34929)
