# Fehler im Responsiven Template nur HTML Strucktur

**URL:** <https://forum.shopware.com/t/fehler-im-responsiven-template-nur-html-strucktur/27072>\
**Category:** Themes & Design\
**Created:** [8. Mai 2015 um 22:48 UTC](https://forum.shopware.com/t/fehler-im-responsiven-template-nur-html-strucktur/27072 "2015-05-08T22:48:08Z")\
**Posts on this page:** 12\
**Page:** 1

<div class="post-metadata">

**Author:** ![dipper](https://avatars.discourse-cdn.com/v4/letter/d/58956e/32.png) [@dipper](https://forum.shopware.com/u/dipper)\
**Post date:** [8. Mai 2015 um 22:48 UTC](https://forum.shopware.com/t/fehler-im-responsiven-template-nur-html-strucktur/27072/1 "2015-05-08T22:48:08Z")

</div>

Nabend =) Kurz und knaackig. 2 Umgebungen - auf einer läuft das neue Responsive Top. Auf dem anderen an dem schon viel gemacht wurde garnicht. 2 Bilder im Anhang. Erklärungsversuch gibt es in den FAQ doch was kann ich hier versuchen? Liegt es an einem meiner Standard Templates? Das kann doch nur ein kleiner Hacken irgendwo sein 😉 Ich bin total ratlos schon das komplette emotion Template kopiert etc und nichts ändert sich. Der Fehler ist immer da. PS: Habe derzeit nur 128M memory\_limit aber auf beiden Systemen und auf dem anderen läuft das ja Problemlos. Es erstellt Cache des Templates auch problemlos. Nur wird es nicht richtig angezeigt. Wie ich gelesen habe leiden ja sehr viele unter dem Problem. Besten Dank. Nachfolgend nochmals Fotos 1x aus dem Forum und 1x von mir und der Ansatz aus den FAQ den ich zwar verstehe den Code auch finde aber dann nicht weiter weis was ich dann versuchen könnte. `Solltet ihr bisher keine großen Anpassungen vorgenommen haben sollte ca. in Zeile 31 des Seitenquelltext folgendes stehen: 1 <link href="/web/cache/1430404906_t23_s1.css" media="all" rel="stylesheet" type="text/css">Dies ist die kompilierte Theme css Datei, "t23" steht dabei für "Theme id 23" und "s1" für "Shop id 1". Diese könnten bei euch abweichen was jedoch keine Rolle spielt. Ziemlich weit unten im Seitenquelltext findet ihr (bei mir Zeile 510) folgende Zeile: 1 <script src="/next/web/cache/1430404906_t23_s1.js"></script>Dies ist die kompilierte Theme js Datei. (Namens-Pattern gleiches Prinizip wie bei der css Datei). Schaut bitte ob diese sauber bei euch eingebunden werden können. Was auch oft eine Rolle spielt sind Plugins, welche noch nicht kompatibel zur Shopware 5 sind, diese einfach mal deaktivieren und die Themes neu kompilieren lassen (Theme Manager neu zuweisen oder Cache leeren).` ![](http://www.dip4all.de/GET.JPG) \_

---

<div class="post-metadata">

**Author:** ![Moritz\_Naczenski](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/moritz_naczenski/32/7792_2.png) [@Moritz\_Naczenski](https://forum.shopware.com/u/Moritz_Naczenski)\
**Post date:** [8. Mai 2015 um 22:49 UTC](https://forum.shopware.com/t/fehler-im-responsiven-template-nur-html-strucktur/27072/2 "2015-05-08T22:49:55Z")

</div>

Hallo, überprüfe mal die Shopeinstellungen. Wenn da der Pfad falsch angegeben ist, kommt es bspw. zu einem solchen Fehler. Das kannst du im Firebug auch sehen, wenn du die URL betrachtest von der die CSS-Datei geladen werden soll. Grüße Moritz

---

<div class="post-metadata">

**Author:** ![dipper](https://avatars.discourse-cdn.com/v4/letter/d/58956e/32.png) [@dipper](https://forum.shopware.com/u/dipper)\
**Post date:** [8. Mai 2015 um 23:00 UTC](https://forum.shopware.com/t/fehler-im-responsiven-template-nur-html-strucktur/27072/3 "2015-05-08T23:00:28Z")

</div>

Vielen Dank für das schnelle Feedback =) Wo genau meinst du? Unter: Grundeinstellungen… Shop… hab ich einen PFAD drin der nennt sich: /shop Da der shop auch in einem Unterordner läuft. Jetzt hab ich den Pfad gelöscht, gespeichert und jetzt geht das Backend nicht mehr. — Läuft noch auch ohne den Pfad aber nicht mehr wie gewollt. Eine virtuelle URL habe ich nicht drin. Feld = leer Problem also noch wie gehabt vorhanden.

---

<div class="post-metadata">

**Author:** ![dipper](https://avatars.discourse-cdn.com/v4/letter/d/58956e/32.png) [@dipper](https://forum.shopware.com/u/dipper)\
**Post date:** [10. Mai 2015 um 11:01 UTC](https://forum.shopware.com/t/fehler-im-responsiven-template-nur-html-strucktur/27072/4 "2015-05-10T11:01:23Z")

</div>

Keiner eine Lösung? Das Problem haben immer noch einige ☹

---

<div class="post-metadata">

**Author:** ![ffinkelm](https://avatars.discourse-cdn.com/v4/letter/f/fbc32d/32.png) [@ffinkelm](https://forum.shopware.com/u/ffinkelm)\
**Post date:** [10. Mai 2015 um 11:17 UTC](https://forum.shopware.com/t/fehler-im-responsiven-template-nur-html-strucktur/27072/5 "2015-05-10T11:17:29Z")

</div>

Hallo Dipper, ich habe das gleiche Problem festgestellt, allerdings teste ich gerade unter xampp. Dies passiert, wenn Du Änderungen am Template bzw. Theme vornimmst, bei welchen Änderungen genau, habe ich aber auch noch nicht rausgefunden. Am besten regelmäßig sichern (das Theme), um so im Fall des Falles eine Sicherung einzuspielen. Sicher nicht die erhoffte Ideal Lösung, aber besser als gar nichts. Gruß

---

<div class="post-metadata">

**Author:** ![Shopwareianer](https://avatars.discourse-cdn.com/v4/letter/s/b4bc9f/32.png) [@Shopwareianer](https://forum.shopware.com/u/Shopwareianer)\
**Post date:** [10. Mai 2015 um 11:29 UTC](https://forum.shopware.com/t/fehler-im-responsiven-template-nur-html-strucktur/27072/6 "2015-05-10T11:29:09Z")

</div>

Geh einfach ins Backend: Leere den Cache. Geh dann in den Theme Manager und aktiviere das Responsive Template erneut. Leere deinen Browser Cache. It`s working yiha 🕶

---

<div class="post-metadata">

**Author:** ![dipper](https://avatars.discourse-cdn.com/v4/letter/d/58956e/32.png) [@dipper](https://forum.shopware.com/u/dipper)\
**Post date:** [11. Mai 2015 um 09:12 UTC](https://forum.shopware.com/t/fehler-im-responsiven-template-nur-html-strucktur/27072/7 "2015-05-11T09:12:57Z")

</div>

Guten Morgen, wenn es doch so einfach wäre 😉 Cache leeren sowie Browser Cache etc. alles schon probiert es kommt immer nur zu dieser HTML Strucktur. Das PRoblem besteht auch bei anderen Shops weiterhin. Ich weis nicht mehr weiter ☹

---

<div class="post-metadata">

**Author:** ![frank73](https://avatars.discourse-cdn.com/v4/letter/f/13edae/32.png) [@frank73](https://forum.shopware.com/u/frank73)\
**Post date:** [27. Mai 2015 um 16:50 UTC](https://forum.shopware.com/t/fehler-im-responsiven-template-nur-html-strucktur/27072/8 "2015-05-27T16:50:59Z")

</div>

Sorry, war falscher Artikel

---

<div class="post-metadata">

**Author:** ![alohababy](https://avatars.discourse-cdn.com/v4/letter/a/bc79bd/32.png) [@alohababy](https://forum.shopware.com/u/alohababy)\
**Post date:** [1. Juni 2015 um 08:33 UTC](https://forum.shopware.com/t/fehler-im-responsiven-template-nur-html-strucktur/27072/9 "2015-06-01T08:33:07Z")

</div>

Habe exakt das selbe Problem! JS sowie CSS kann nicht geladen werden (Error 404), weshalb das Frontend nur die HTML-Struktur anzeigt. Backend funktioniert einwandfrei. Das interessante daran, wenn ich eine „clean Installation“ mache, funktioniert alles bestens (auf gleicher Sub-Domain). Bei einem Update von 4.3.6 auf 5.0.1 ist danach jedoch jeweils dieser Fehler auszumachen. Cache löschen bringt keine Hilfe. [color=orange]Das Problem hat sich gelöst bei mir, nachdem ich verschiedene Tabellen der „clean Installation“ mit der Upgrade Version verglichen habe. Bei mir war es in der Tat ein Eintrag in der s\_core\_shops Tabelle, welcher das Problem verursacht hat.[/color]

---

<div class="post-metadata">

**Author:** ![m.streiber](https://avatars.discourse-cdn.com/v4/letter/m/eb9ed0/32.png) [@m.streiber](https://forum.shopware.com/u/m.streiber)\
**Post date:** [2. Juni 2015 um 10:07 UTC](https://forum.shopware.com/t/fehler-im-responsiven-template-nur-html-strucktur/27072/10 "2015-06-02T10:07:34Z")

</div>

Hallo Alohababy, welchen Eintrag musstest Du denn da löschen? Das würde mich auch interesseren. Mein Shop ist mit dieser HTML Strucktur gerade down - also keine Umsätze. Es funktionierte alles problemlos und dann tauchte der Fehler von jetzt auf gleich auf und nichts hilft. Gruß Sandra

---

<div class="post-metadata">

**Author:** ![alohababy](https://avatars.discourse-cdn.com/v4/letter/a/bc79bd/32.png) [@alohababy](https://forum.shopware.com/u/alohababy)\
**Post date:** [2. Juni 2015 um 10:10 UTC](https://forum.shopware.com/t/fehler-im-responsiven-template-nur-html-strucktur/27072/11 "2015-06-02T10:10:47Z")

</div>

In der Regel war es bei mir das Feld base\_path, welches den Fehler verursacht hat. Betreibst du den Shop in einer Sub-Domain oder generell in einem separaten Ordner?

---

<div class="post-metadata">

**Author:** ![m.streiber](https://avatars.discourse-cdn.com/v4/letter/m/eb9ed0/32.png) [@m.streiber](https://forum.shopware.com/u/m.streiber)\
**Post date:** [2. Juni 2015 um 14:57 UTC](https://forum.shopware.com/t/fehler-im-responsiven-template-nur-html-strucktur/27072/12 "2015-06-02T14:57:12Z")

</div>

Hallo, na ich habe einen Einzelshop, der unter unserer Hauptdomain läuft, in einem Ordner auf dem FTP Server - so wie es sich gehört. Mit der 5.0 hatten wir keine Probleme außer das die Performance schwer abgefallen ist obwohl der Speicher auf 320MB erhöht wurde statt der 256MB. Der Seitenaufbau war in dem neuen Responsive Template schon sehr lahm. Das war für uns der Grund des Updates auf die 5.1. In der Hoffnung das sich die Kinderkrankheiten erledigen.Ich muss wohl dazu sagen, dass der gesamte Shop SSL verschlüsselt ist. Dieses resultierte aus einem Problem in der Verschlüsselung das Shopware nicht genauer definieren konnte aber auch kein Problem darstellt. Nur der jetzige Zustand mit dem reinen HTML geht mir gewaltig auf die … 😉 Gruß Sandra
