# Fehler beim Aufruf im Medienmanager

**URL:** <https://forum.shopware.com/t/fehler-beim-aufruf-im-medienmanager/40021>\
**Category:** Allgemein\
**Created:** [22. September 2016 um 09:04 UTC](https://forum.shopware.com/t/fehler-beim-aufruf-im-medienmanager/40021 "2016-09-22T09:04:32Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![Tammo](https://avatars.discourse-cdn.com/v4/letter/t/e0b2c6/32.png) [@Tammo](https://forum.shopware.com/u/Tammo)\
**Post date:** [22. September 2016 um 09:04 UTC](https://forum.shopware.com/t/fehler-beim-aufruf-im-medienmanager/40021/1 "2016-09-22T09:04:32Z")

</div>

Hallo,

nachdem ich die Thumbnaileinstellungen für die Blogbilder geändert habe (die ersten 3 mini thumbnails gelöscht habe) erhalte ich im Medienmanager nun nur noch Fehler.

```
Ups! Ein Fehler ist aufgetreten! Die nachfolgenden Hinweise sollten Ihnen weiterhelfen. Impossible to create the root directory "/xxxxx/media/image/9c/cd/0a". in vendor/league/flysystem/src/Adapter/Local.php on line 100 Stack trace: #0 vendor/league/flysystem/src/Adapter/Local.php(225): League\Flysystem\Adapter\Local->ensureDirectory('/var/www/vhosts...') #1 vendor/league/flysystem/src/Filesystem.php(210): League\Flysystem\Adapter\Local->rename('media/image/003...', 'media/image/9c/...') #2 engine/Shopware/Bundle/MediaBundle/MediaService.php(287): League\Flysystem\Filesystem->rename('media/image/003...', 'media/image/9c/...') #3 engine/Shopware/Bundle/MediaBundle/MediaService.php(119): Shopware\Bundle\MediaBundle\MediaService->migrateFile('media/image/003...') #4 engine/Shopware/Controllers/Backend/MediaManager.php(257): Shopware\Bundle\MediaBundle\MediaService->getUrl('media/image/003...') #5 engine/Library/Enlight/Controller/Action.php(159): Shopware_Controllers_Backend_MediaManager->getAlbumMediaAction() #6 engine/Library/Enlight/Controller/Dispatcher/Default.php(523): Enlight_Controller_Action->dispatch('getAlbumMediaAc...') #7 engine/Library/Enlight/Controller/Front.php(223): Enlight_Controller_Dispatcher_Default->dispatch(Object(Enlight_Controller_Request_RequestHttp), Object(Enlight_Controller_Response_ResponseHttp)) #8 engine/Shopware/Kernel.php(177): Enlight_Controller_Front->dispatch() #9 vendor/symfony/http-kernel/HttpCache/HttpCache.php(487): Shopware\Kernel->handle(Object(Symfony\Component\HttpFoundation\Request), 1, true) #10 engine/Shopware/Components/HttpCache/AppCache.php(255): Symfony\Component\HttpKernel\HttpCache\HttpCache->forward(Object(Symfony\Component\HttpFoundation\Request), true, NULL) #11 vendor/symfony/http-kernel/HttpCache/HttpCache.php(258): Shopware\Components\HttpCache\AppCache->forward(Object(Symfony\Component\HttpFoundation\Request), true) #12 engine/Shopware/Components/HttpCache/AppCache.php(103): Symfony\Component\HttpKernel\HttpCache\HttpCache->pass(Object(Symfony\Component\HttpFoundation\Request), true) #13 shopware.php(113): Shopware\Components\HttpCache\AppCache->handle(Object(Symfony\Component\HttpFoundation\Request)) #14 {main}  

```

Ich hoffes es kann wer helfen.

&nbsp;

LG

---

<div class="post-metadata">

**Author:** ![Tammo](https://avatars.discourse-cdn.com/v4/letter/t/e0b2c6/32.png) [@Tammo](https://forum.shopware.com/u/Tammo)\
**Post date:** [22. September 2016 um 09:13 UTC](https://forum.shopware.com/t/fehler-beim-aufruf-im-medienmanager/40021/2 "2016-09-22T09:13:22Z")

</div>

Sorry Problem gelöst. Das Löschen der Thumbnailsizes hat irgendwie die Rechte zerschossen. Ganzen Medienorder 755 gechmoddet und es ging wieder.
