# Fehler bei Migration

**URL:** <https://forum.shopware.com/t/fehler-bei-migration/60978>\
**Category:** Installation/Einstieg\
**Created:** [10. August 2019 um 07:46 UTC](https://forum.shopware.com/t/fehler-bei-migration/60978 "2019-08-10T07:46:13Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![xxxm3](https://avatars.discourse-cdn.com/v4/letter/x/74df32/32.png) [@xxxm3](https://forum.shopware.com/u/xxxm3)\
**Post date:** [10. August 2019 um 07:46 UTC](https://forum.shopware.com/t/fehler-bei-migration/60978/1 "2019-08-10T07:46:13Z")

</div>

Hallo,

leider bekomme ich bei der Verwendung des Migrationstools folgenden Fehler, sofort nach dem Klick auf „Start“-

„The server aborted the import without any error message. Usually this is caused by low max-execution limits or SQL-server timeouts.What can you do about this?\* Check your max-execution timeout\* Check your mysql server configuration\* Add additional indizes to your source database in order to speed up the queries. Please refer to our documentation regarding the last option.“

&nbsp;

Ich nutze als Server domainfactory.  
&nbsp;

Danke für eine etwaige Hilfe!

---

<div class="post-metadata">

**Author:** ![TimmeHosting](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/timmehosting/32/15580_2.png) [@TimmeHosting](https://forum.shopware.com/u/TimmeHosting)\
**Post date:** [10. August 2019 um 09:00 UTC](https://forum.shopware.com/t/fehler-bei-migration/60978/2 "2019-08-10T09:00:18Z")

</div>

Du kannst die max\_execution\_time dynamisch (ohne Neustart des MySQL-Servers) ändern:

[https://tideways.com/profiler/blog/use-timeouts-to-prevent-long-running-select-queries-from-taking-down-your-mysql](https://tideways.com/profiler/blog/use-timeouts-to-prevent-long-running-select-queries-from-taking-down-your-mysql)

Das gilt dann aber nur bis zum nächsten Neustart des MySQL-Servers. Die Änderung kannst Du auch in phpMyAdmin durchführen, dort gibt es den Menüpunkt “Variables”, wo Du alle dynamischen Variablen ändern kannst.

Damit der Wert auch nach einem Neustart des MySQL-Servers Bestand hat, muss die Änderung auch in der Konfiguration des MySQL-Servers eingetragen werden.

Falls Du nicht die entsprechenden Zugriffsrechte hast, musst Du Dich an Deinen Hoster wenden.

![](https://europe1.discourse-cdn.com/flex013/uploads/shopware/original/1X/385eaa628505df573ebf33722f780335f53ac1b2.png)

Timme Hosting - schnelles nginx-Hosting

[www.timmehosting.de](https://timmehosting.de/)

---

<div class="post-metadata">

**Author:** ![xxxm3](https://avatars.discourse-cdn.com/v4/letter/x/74df32/32.png) [@xxxm3](https://forum.shopware.com/u/xxxm3)\
**Post date:** [10. August 2019 um 09:40 UTC](https://forum.shopware.com/t/fehler-bei-migration/60978/3 "2019-08-10T09:40:40Z")

</div>

Vielen Dank für Deine Antwort!

Ich werde das denk ich an df weiterleiten, da ich selber im phpmyadmin nichts finde um die Variablen zu ändern.

Danke!
