# Fehler bei Bestellstatus nach Update auf 5.6

**URL:** <https://forum.shopware.com/t/fehler-bei-bestellstatus-nach-update-auf-5-6/61141>\
**Category:** Administration\
**Created:** [16. August 2019 um 19:57 UTC](https://forum.shopware.com/t/fehler-bei-bestellstatus-nach-update-auf-5-6/61141 "2019-08-16T19:57:54Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![Sukres](https://avatars.discourse-cdn.com/v4/letter/s/a88e4f/32.png) [@Sukres](https://forum.shopware.com/u/Sukres)\
**Post date:** [16. August 2019 um 19:57 UTC](https://forum.shopware.com/t/fehler-bei-bestellstatus-nach-update-auf-5-6/61141/1 "2019-08-16T19:57:54Z")

</div>

Hallo zusammen,

eventuell kann mir einer helfen, nach dem Update von 5.5.10 auf 5.6 kann bei den Bestellungen nichtmehr nach **Bestellstatus: Komplett ausgeliefert** filtern. Alle anderen Filter funktionieren.

Als Fehler kommt simpel Error 500.

In den Apache Logs finde ich folgenden Fehler:

```
Got error 'PHP message: PHP Fatal error: Uncaught TypeError: Argument 1 passed to Shopware\\Components\\Translation\\ObjectTranslator::translateObjectProperty() must be of the type array, null given, called in /var/www/vhosts/ ***m.de/httpdocs/engine/Shopware/Components/Translation.php on line 517 and defined in /var/www/vhosts/***.de/httpdocs/engine/Shopware/Components/Translation/ObjectTranslator.php:74\nStack trace:\n#0 /var/www/vhosts/***.de/httpdocs/engine/Shopware/Components/Translation.php(517): Shopware\\Components\\Translation\\ObjectTranslator->translateObjectProperty(NULL, 'description')\n#1 [internal function]: Shopware_Components_Translation::{closure}(NULL)\n#2 /var/www/vhosts/***.de/httpdocs/engine/Shopware/Components/Translation.php(525): array_map(Object(Closure), Array)\n#3 /var/www/vhosts/***.de/httpdocs/engine/Shopware/Components/Translation.php(446): Shopware_Components_Translation->translatePaymentMethods(Array, NULL, NULL)\n#4 /var/www/vhosts/***.de/httpdocs/engine/Shopware/Controllers/...', referer: https://www.***.de/backend/

```

Leider habe ich es zu spät bemerkt, sodass ein Backup ohne einige Bestellungen zu „verlieren“ nicht möglich ist.

Grüße

---

<div class="post-metadata">

**Author:** ![Sukres](https://avatars.discourse-cdn.com/v4/letter/s/a88e4f/32.png) [@Sukres](https://forum.shopware.com/u/Sukres)\
**Post date:** [17. August 2019 um 13:27 UTC](https://forum.shopware.com/t/fehler-bei-bestellstatus-nach-update-auf-5-6/61141/2 "2019-08-17T13:27:00Z")

</div>

Fehler war durch nichtmehr vorhandene Zahlungsarten ausgelöst.

“Fehlende” IDs manuell in der Datenbank hinzugefügt und es funktioniert wieder.

---

<div class="post-metadata">

**Author:** ![Pyro](https://avatars.discourse-cdn.com/v4/letter/p/71e660/32.png) [@Pyro](https://forum.shopware.com/u/Pyro)\
**Post date:** [21. August 2019 um 13:16 UTC](https://forum.shopware.com/t/fehler-bei-bestellstatus-nach-update-auf-5-6/61141/3 "2019-08-21T13:16:39Z")

</div>

ICh bekomme die Meldung wenn ich innerhalb der Bestellungen nach einem Kunden Suche.  
Siehe hier:&nbsp;

[https://forum.shopware.com/discussion/62376/update-auf-5-6-fehler-500#latest](https://forum.shopware.com/discussion/62376/update-auf-5-6-fehler-500#latest)

Wo genau hast Du denn die IDs hinzugefügt?
