# Fehler 500 bei Installation ( Erstinstallation )

**URL:** <https://forum.shopware.com/t/fehler-500-bei-installation-erstinstallation/50892>\
**Category:** Installation/Einstieg\
**Created:** [3. Februar 2018 um 14:12 UTC](https://forum.shopware.com/t/fehler-500-bei-installation-erstinstallation/50892 "2018-02-03T14:12:27Z")\
**Posts on this page:** 6\
**Page:** 1

<div class="post-metadata">

**Author:** ![Seibold](https://avatars.discourse-cdn.com/v4/letter/s/5e9695/32.png) [@Seibold](https://forum.shopware.com/u/Seibold)\
**Post date:** [3. Februar 2018 um 14:12 UTC](https://forum.shopware.com/t/fehler-500-bei-installation-erstinstallation/50892/1 "2018-02-03T14:12:27Z")

</div>

Kann shopware nicht intallieren:

Fehler 500 in:&nbsp;[http://www.bavariaplastik.de/recovery/install/configuration/](http://www.bavariaplastik.de/recovery/install/configuration/)

Protokoll:

Error 500GET /recovery/install/finalize/ HTTP/1.1 - 262&nbsp; &nbsp;Apache-Zugriff  
AH01071: Got error ‘PHP message: PHP Fatal error: Cannot declare class Shopware\Models\Widget\View, because the name is already in use in /var/www/vhosts/bavariaplastik.de/httpdocs/engine/Shopware/Models/Widget/View.php on line 0\n’, referer: [http://www.bavariaplastik.de/recovery/install/configuration/](http://www.bavariaplastik.de/recovery/install/configuration/)

Was ist da faul ?

---

<div class="post-metadata">

**Author:** ![TimmeHosting](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/timmehosting/32/15580_2.png) [@TimmeHosting](https://forum.shopware.com/u/TimmeHosting)\
**Post date:** [3. Februar 2018 um 19:07 UTC](https://forum.shopware.com/t/fehler-500-bei-installation-erstinstallation/50892/2 "2018-02-03T19:07:35Z")

</div>

Gibt es Rückstände einer alten Shopware-Installation (z.B. eine alte, nicht leere Shopware-Datenbank), über die Du versuchst, Shopware noch einmal zu installieren?

![](https://europe1.discourse-cdn.com/flex013/uploads/shopware/original/1X/385eaa628505df573ebf33722f780335f53ac1b2.png)

Timme Hosting - schnelles nginx-Hosting

[www.timmehosting.de](https://timmehosting.de/)

---

<div class="post-metadata">

**Author:** ![Seibold](https://avatars.discourse-cdn.com/v4/letter/s/5e9695/32.png) [@Seibold](https://forum.shopware.com/u/Seibold)\
**Post date:** [3. Februar 2018 um 19:29 UTC](https://forum.shopware.com/t/fehler-500-bei-installation-erstinstallation/50892/3 "2018-02-03T19:29:31Z")

</div>

Ja, ich habe alle Dateien inzwischen drei mal hochgeladen. Die Datenbank wird bei jedem Installationsversuch gelöscht und neu angelegt.

Aber ich könnte versuchen eine komplett neue anzulegen…

---

<div class="post-metadata">

**Author:** ![Seibold](https://avatars.discourse-cdn.com/v4/letter/s/5e9695/32.png) [@Seibold](https://forum.shopware.com/u/Seibold)\
**Post date:** [4. Februar 2018 um 14:39 UTC](https://forum.shopware.com/t/fehler-500-bei-installation-erstinstallation/50892/4 "2018-02-04T14:39:38Z")

</div>

Nein, es bleibt dabei. Trotz neuer Datenbank und neuem Benutzer:

GET /recovery/install/finalize/ HTTP/1.1 262Apache-Zugriff2018-02-04 15:35:59Error93.192.167.179  
AH01071: Got error 'PHP message:

PHP Fatal error: Cannot declare class Shopware\Models\Widget\View, because the name is already in use in /var/www/vhosts/plastik.de/httpdocs/engine/Shopware/Models/Widget/View.php on line 0\n’,

referer: [http://www.plastik.de/recovery/install/configuration/](http://www.plastik.de/recovery/install/configuration/)

---

<div class="post-metadata">

**Author:** ![TimmeHosting](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/timmehosting/32/15580_2.png) [@TimmeHosting](https://forum.shopware.com/u/TimmeHosting)\
**Post date:** [4. Februar 2018 um 17:08 UTC](https://forum.shopware.com/t/fehler-500-bei-installation-erstinstallation/50892/5 "2018-02-04T17:08:39Z")

</div>

Ist das Verzeichnis komplett leer, bevor Du Shopware dort hineinlädst?

Damit Du Probleme beim FTP-Upload vermeidest, würde ich auch empfehlen, die Shopware-Zip-Datei direkt auf dem Server zu entpacken.

![](https://europe1.discourse-cdn.com/flex013/uploads/shopware/original/1X/385eaa628505df573ebf33722f780335f53ac1b2.png)

Timme Hosting - schnelles nginx-Hosting

[www.timmehosting.de](https://timmehosting.de/)

---

<div class="post-metadata">

**Author:** ![Seibold](https://avatars.discourse-cdn.com/v4/letter/s/5e9695/32.png) [@Seibold](https://forum.shopware.com/u/Seibold)\
**Post date:** [2. März 2018 um 10:16 UTC](https://forum.shopware.com/t/fehler-500-bei-installation-erstinstallation/50892/6 "2018-03-02T10:16:02Z")

</div>

Das Probem wurde nicht gelöst. Ich musste einen anderen Server verwenden.
