# Fehler 403 nach Installation

**URL:** <https://forum.shopware.com/t/fehler-403-nach-installation/18643>\
**Category:** Shopware 3.5\
**Tags:** installation--gettin\
**Created:** [24. Februar 2014 um 11:56 UTC](https://forum.shopware.com/t/fehler-403-nach-installation/18643 "2014-02-24T11:56:15Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![kinemore](https://avatars.discourse-cdn.com/v4/letter/k/b2d939/32.png) [@kinemore](https://forum.shopware.com/u/kinemore)\
**Post date:** [24. Februar 2014 um 11:56 UTC](https://forum.shopware.com/t/fehler-403-nach-installation/18643/1 "2014-02-24T11:56:15Z")

</div>

Guten Morgen, ich habe am WE auf ausdrücklichen Wunsch eines Bekannte die 3.5.6 Version mittel online-Installer installiert. Laut Installer war die Installation erfolgreich, doch leider ist das Backend bzw. Frontend erreichbar. Ich bekomme jedesmal folgende Fehlermeldung: Forbidden You don’t have permission to access / on this server. Rufe ich die shopware.php direkt auf, wird zu mindest das Frontend angezeigt. Vielen DANK für Eure Hilfe im voraus.

---

<div class="post-metadata">

**Author:** ![tschersich](https://avatars.discourse-cdn.com/v4/letter/t/a9adbd/32.png) [@tschersich](https://forum.shopware.com/u/tschersich)\
**Post date:** [24. Februar 2014 um 12:46 UTC](https://forum.shopware.com/t/fehler-403-nach-installation/18643/2 "2014-02-24T12:46:07Z")

</div>

Da fehlt die .htaccess Datei oder wird nicht angezogen. Ursache des Fehlers dürfte der fehlende Eintrag `DirectoryIndex index.html DirectoryIndex index.php DirectoryIndex shopware.php` sein, der dem Webserver sagt, was bei Aufrufen von “/” passieren soll, ohne dass die o.g. Datei angezeigt wird.

---

<div class="post-metadata">

**Author:** ![kinemore](https://avatars.discourse-cdn.com/v4/letter/k/b2d939/32.png) [@kinemore](https://forum.shopware.com/u/kinemore)\
**Post date:** [24. Februar 2014 um 14:41 UTC](https://forum.shopware.com/t/fehler-403-nach-installation/18643/3 "2014-02-24T14:41:26Z")

</div>

die Datei ist vorhanden und sieht wie folgt aus:  
RewriteEngine on

#RewriteBase /shopware/

RewriteRule shopware.dll shopware.php  
RewriteRule files/documents/.\* engine [NC,L]  
RewriteRule application.yaml engine [NC,L]  
RewriteRule images/ayww/(.\*) images/banner/1 RewriteRule sitemap.xml(.\*) shopware.php?controller=SitemapXml RewriteRule templates/.\*(css|js) engine/backend/php/sCacheTemplate.php?file=0 [NC,L] RewriteRule engine/core/php/sAjaxSearch.php engine/backend/php/sAjaxSearch.php [NC,L]  
RewriteRule engine/core/php/campaigns.php$ engine/backend/php/campaigns.php [NC,L]

RewriteCond %{REQUEST\_URI} !(engine/|images/|files/|templates/|.js$|.css$|.jpg$|.png$)  
RewriteCond %{REQUEST\_FILENAME} !-f  
RewriteCond %{REQUEST\_FILENAME} !-d  
RewriteRule ^(.\*)$ shopware.php [PT,L,QSA]  
DirectoryIndex index.php DirectoryIndex shopware.php  
Deny from all  
Options -Indexes # Options -MultiViews # php\_value memory\_limit 128M # php\_value max\_execution\_time 18000 # php\_flag magic\_quotes\_gpc off # php\_flag session.auto\_start off # php\_flag suhosin.session.cryptua off # php\_flag zend.ze1\_compatibility\_mode Off # AddType x-mapp-php5 .php # AddHandler x-mapp-php5 .php
