# Fatal Error: Uncaught Exception

**URL:** <https://forum.shopware.com/t/fatal-error-uncaught-exception/31540>\
**Category:** Installation/Einstieg\
**Created:** [21. Oktober 2015 um 12:05 UTC](https://forum.shopware.com/t/fatal-error-uncaught-exception/31540 "2015-10-21T12:05:33Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![DAHde](https://avatars.discourse-cdn.com/v4/letter/d/a698b9/32.png) [@DAHde](https://forum.shopware.com/u/DAHde)\
**Post date:** [21. Oktober 2015 um 12:05 UTC](https://forum.shopware.com/t/fatal-error-uncaught-exception/31540/1 "2015-10-21T12:05:33Z")

</div>

Sehr geehrte Damen und Herren, ich benötige dringend Hilfe. Wann immer ich versuche das Backend aufzurufen erhalte ich lediglich die folgende Fehlermeldung: Fatal error: Uncaught exception ‘Exception’ with message ‘License check for module “SwpFindologic” has failed.’ in /duncmngy/www.dunstabzugshauben.de/engine/Shopware/Plugins/Community/Frontend/SwpFindologic/Bootstrap.php:729 Stack trace: #0 /duncmngy/www.dunstabzugshauben.de/engine/Shopware/Plugins/Community/Frontend/SwpFindologic/Bootstrap.php(729): Shopware\_Plugins\_Frontend\_SwpFindologic\_Bootstrap::checkLicense() #1 /duncmngy/www.dunstabzugshauben.de/engine/Shopware/Plugins/Community/Frontend/SwpFindologic/Bootstrap.php(523): Shopware\_Plugins\_Frontend\_SwpFindologic\_Bootstrap-\>checkLicense() #2 /duncmngy/www.dunstabzugshauben.de/engine/Library/Enlight/Event/Handler/Plugin.php(149): Shopware\_Plugins\_Frontend\_SwpFindologic\_Bootstrap-\>onPostDispatch(Object(Enlight\_Controller\_ActionEventArgs)) #3 /duncmngy/www.dunstabzugshauben.de/engine/Library/Enlight/Event/EventManager.php(211): Enlight\_Event\_Handler\_Plugin-\>execute(Object(Enlight\_Controller\_ActionEventArgs)) #4 /duncmngy/www.dunstabzugshauben.de/engine/Library/Enlight/Co in /duncmngy/www.dunstabzugshauben.de/engine/Shopware/Plugins/Community/Frontend/SwpFindologic/Bootstrap.php on line 729 Das Problem trat nach einen Update des Findologic Plugins auf.

---

<div class="post-metadata">

**Author:** ![DAHde](https://avatars.discourse-cdn.com/v4/letter/d/a698b9/32.png) [@DAHde](https://forum.shopware.com/u/DAHde)\
**Post date:** [21. Oktober 2015 um 12:39 UTC](https://forum.shopware.com/t/fatal-error-uncaught-exception/31540/2 "2015-10-21T12:39:45Z")

</div>

Problem gelöst. Plugin in der Datenbank deaktiviert (s\_core\_plugin). Lizenz aus dem Shopware-Account kopiert und im Lizenzmanager überschrieben. Plugin wieder aktiviert und alles funktionierte wieder.
