# Fatal error: session\_start

**URL:** <https://forum.shopware.com/t/fatal-error-session-start/21050>\
**Category:** Shopware 3.5\
**Tags:** installation--gettin\
**Created:** [30. Juni 2014 um 13:13 UTC](https://forum.shopware.com/t/fatal-error-session-start/21050 "2014-06-30T13:13:18Z")\
**Posts on this page:** 1\
**Page:** 1

<div class="post-metadata">

**Author:** ![JanBo](https://avatars.discourse-cdn.com/v4/letter/j/b19c9b/32.png) [@JanBo](https://forum.shopware.com/u/JanBo)\
**Post date:** [30. Juni 2014 um 13:13 UTC](https://forum.shopware.com/t/fatal-error-session-start/21050/1 "2014-06-30T13:13:18Z")

</div>

Hallo Community, ich habe bei der Installation folgende Meldung bekommen. (Beim Aufruf der URL) Warning: session\_start() [function.session-start]: open\_basedir restriction in effect. File(/tmp) is not within the allowed path(s): (/xxx/xxx/xxx/xxx/:/xxx/xxx/xxx/xxx/:/xxx/xxx/xxx/xxx/:/xxx/xxx/xxx/atd/:/xxx/xxx/) in /xxx/xxx/xxx/xxx/xxx/install/src/app.php on line 26 Fatal error: session\_start() [function.session-start]: Failed to initialize storage module: files (path: ) in /xxx/xxx/xxx/xxx/xxx/install/src/app.php on line 26 Bräuchte da bitte Eure Hilfe. Grüße Jan
