# Erstinstallation / Neuinstallation - 404 Fehler - Dokumentenstamm ist schon auf puplic gesetzt

**URL:** <https://forum.shopware.com/t/erstinstallation-neuinstallation-404-fehler-dokumentenstamm-ist-schon-auf-puplic-gesetzt/104230>\
**Category:** Shopware 6 (German)\
**Created:** [9. Juni 2024 um 11:58 UTC](https://forum.shopware.com/t/erstinstallation-neuinstallation-404-fehler-dokumentenstamm-ist-schon-auf-puplic-gesetzt/104230 "2024-06-09T11:58:24Z")\
**Posts on this page:** 1\
**Showing post:** 3

<div class="post-metadata">

**Author:** ![SD2](https://avatars.discourse-cdn.com/v4/letter/s/7bcc69/32.png) [@SD2](https://forum.shopware.com/u/SD2)\
**Post date:** [9. Juni 2024 um 12:08 UTC](https://forum.shopware.com/t/erstinstallation-neuinstallation-404-fehler-dokumentenstamm-ist-schon-auf-puplic-gesetzt/104230/3 "2024-06-09T12:08:45Z")

</div>

danke für die Antwort.  
Wenn ich auf public/public verweise, dann sollte es sicher kappen, dass habe ich noch nicht probiert weil es meiner Meinung nach auch nicht die Lösung ist.

Irgendwo ist da noch ein Fehler der das eigentliche Problem verursacht 🤔

Ein anderer User hatte dieses Problem wohl auch und anscheinend ein den Einstellungen etwas gefunden was es gelöst hat… hat aber nicht geschrieben was ☹

> [@Fehlermeldung nach Erstinstallation Shopware 6.6.1.1](https://forum.shopware.com/t/fehlermeldung-nach-erstinstallation-shopware-6-6-1-1/103804):
>
> The server returned a „404 Not Found“. Wer kann helfen?

---

_[View the full topic](https://forum.shopware.com/t/erstinstallation-neuinstallation-404-fehler-dokumentenstamm-ist-schon-auf-puplic-gesetzt/104230)._
