# Erstinstallation 4.3. auf Strato Server - Fehlermeldung

**URL:** <https://forum.shopware.com/t/erstinstallation-4-3-auf-strato-server-fehlermeldung/21461>\
**Category:** Shopware 3.5\
**Tags:** resolved-topics\
**Created:** [22. Juli 2014 um 11:47 UTC](https://forum.shopware.com/t/erstinstallation-4-3-auf-strato-server-fehlermeldung/21461 "2014-07-22T11:47:06Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![Reidenbach](https://avatars.discourse-cdn.com/v4/letter/r/5f9b8f/32.png) [@Reidenbach](https://forum.shopware.com/u/Reidenbach)\
**Post date:** [22. Juli 2014 um 11:47 UTC](https://forum.shopware.com/t/erstinstallation-4-3-auf-strato-server-fehlermeldung/21461/1 "2014-07-22T11:47:06Z")

</div>

Hallo, leider kommt auch bei mir eine Fehlermeldung bevor noch die Check-Seite angezeigt werden kann ☹ Fatal error: Uncaught exception ‘ErrorException’ with message ‘disk\_free\_space(): Value too large for defined data type’ in /mnt/webn/e1/80/54205580/htdocs/shop/recovery/install/src/Requirements.php:327 Stack trace: #0 [internal function]: Slim\Slim::handleErrors(2, ‘disk\_free\_space…’, ‘/mnt/webn/e1/80…’, 327, Array) #1 /mnt/webn/e1/80/54205580/htdocs/shop/recovery/install/src/Requirements.php(327): disk\_free\_space(’/mnt/webn/e1/80…’) #2 /mnt/webn/e1/80/54205580/htdocs/shop/recovery/install/src/Requirements.php(102): Shopware\Recovery\Install\Requirements-\>checkDiskFreeSpace() #3 /mnt/webn/e1/80/54205580/htdocs/shop/recovery/install/src/Requirements.php(64): Shopware\Recovery\Install\Requirements-\>check(‘disk\_free\_space’) #4 /mnt/webn/e1/80/54205580/htdocs/shop/recovery/install/src/Requirements.php(86): Shopware\Recovery\Install\Requirements-\>checkAll() #5 /mnt/webn/e1/80/54205580/htdocs/shop/recovery/install/src/Requirements.php(452): Shopware\Recovery\Install\Requirements-\>getList() #6 /mnt/webn/e1/80/54205580/htd in /mnt/webn/e1/80/54205580/htdocs/shop/recovery/install/src/Requirements.php on line 327 a Ich gehe davon aus, dass auch hier wieder das bekannte Problem der “disk free space” und dem Strato Servern ist, aber leider finde ich die Datei nicht, wo ich die Änderung eingeben kann?! Kann mir hier jemand bitte schnell helfen??? DANKE

---

<div class="post-metadata">

**Author:** ![Proof](https://avatars.discourse-cdn.com/v4/letter/p/65b543/32.png) [@Proof](https://forum.shopware.com/u/Proof)\
**Post date:** [25. Juli 2014 um 14:23 UTC](https://forum.shopware.com/t/erstinstallation-4-3-auf-strato-server-fehlermeldung/21461/2 "2014-07-25T14:23:45Z")

</div>

Gut möglich das das Programm nur meckert weil es die geforderten 5GB Speicherplatz nicht hat bzw das Programm die disk\_free\_space Funktion nutzen will, welche bei unseren Webhosting Paketen aber deaktiviet ist. Sollte das der Fall sein bitte folgende Zeile in der System.xml im Verzeichnis recovery/install/data/ löschen:  
disk\_free\_spacecore5 GB1true  
Hat bei mir das Problem gelöst
