# Error in Backend and Orders not oppening after installation

**URL:** <https://forum.shopware.com/t/error-in-backend-and-orders-not-oppening-after-installation/34429>\
**Category:** Installation/Einstieg\
**Created:** [12. Februar 2016 um 11:13 UTC](https://forum.shopware.com/t/error-in-backend-and-orders-not-oppening-after-installation/34429 "2016-02-12T11:13:26Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![Sofiija](https://avatars.discourse-cdn.com/v4/letter/s/f19dbf/32.png) [@Sofiija](https://forum.shopware.com/u/Sofiija)\
**Post date:** [12. Februar 2016 um 11:13 UTC](https://forum.shopware.com/t/error-in-backend-and-orders-not-oppening-after-installation/34429/1 "2016-02-12T11:13:26Z")

</div>

Hello Everyone,&nbsp;  
I am new to this forum and to shopware and I have tried twice to install shopware on my server and I keep getting this error. When I am running it on localhost it works fine.&nbsp;  
&nbsp;

Unable to load template snippet ‘backend/order/load.tpl|backend/order/payment\_methods/controller/detail.js|backend/order/payment\_methods/view/detail/payment\_methods.js’ in Smarty/sysplugins/smarty\_internal\_templatebase.php on line 127

Stack trace

&nbsp; &nbsp; &nbsp; &nbsp;

```
#0 Enlight/View/Default.php(274): Smarty\_Internal\_TemplateBase-\>fetch()
 #1 Enlight/Controller/Plugins/ViewRenderer/Bootstrap.php(216): Enlight\_View\_Default-\>render(Object(Enlight\_Template\_Default))
 #2 Enlight/Controller/Plugins/ViewRenderer/Bootstrap.php(242): Enlight\_Controller\_Plugins\_ViewRenderer\_Bootstrap-\>renderTemplate(Object(Enlight\_Template\_Default))
 #3 Enlight/Controller/Plugins/ViewRenderer/Bootstrap.php(136): Enlight\_Controller\_Plugins\_ViewRenderer\_Bootstrap-\>render()
 #4 [internal function]: Enlight\_Controller\_Plugins\_ViewRenderer\_Bootstrap-\>onPostDispatch(Object(Enlight\_Controller\_ActionEventArgs))
 #5 Enlight/Event/Handler/Default.php(91): call\_user\_func(Array, Object(Enlight\_Controller\_ActionEventArgs))
 #6 Enlight/Event/EventManager.php(210): Enlight\_Event\_Handler\_Default-\>execute(Object(Enlight\_Controller\_ActionEventArgs))
 #7 Enlight/Controller/Action.php(201): Enlight\_Event\_EventManager-\>notify('Enlight\_Control...', Object(Enlight\_Controller\_ActionEventArgs))
 #8 Enlight/Controller/Dispatcher/Default.php(523): Enlight\_Controller\_Action-\>dispatch('loadAction')
 #9 Enlight/Controller/Front.php(226): Enlight\_Controller\_Dispatcher\_Default-\>dispatch(Object(Enlight\_Controller\_Request\_RequestHttp), Object(Enlight\_Controller\_Response\_ResponseHttp))
 #10 Shopware/Kernel.php(153): Enlight\_Controller\_Front-\>dispatch()
 #11 vendor/symfony/http-kernel/HttpCache/HttpCache.php(492): Shopware\Kernel-\>handle(Object(Symfony\Component\HttpFoundation\Request), 1, true)
 #12 Shopware/Components/HttpCache/AppCache.php(255): Symfony\Component\HttpKernel\HttpCache\HttpCache-\>forward(Object(Symfony\Component\HttpFoundation\Request), true, NULL)
 #13 vendor/symfony/http-kernel/HttpCache/HttpCache.php(263): Shopware\Components\HttpCache\AppCache-\>forward(Object(Symfony\Component\HttpFoundation\Request), true)
 #14 Shopware/Components/HttpCache/AppCache.php(103): Symfony\Component\HttpKernel\HttpCache\HttpCache-\>pass(Object(Symfony\Component\HttpFoundation\Request), true)
 #15 shopware.php(101): Shopware\Components\HttpCache\AppCache-\>handle(Object(Symfony\Component\HttpFoundation\Request))
 #16 {main}

```

&nbsp; &nbsp;  
&nbsp;

[http://prntscr.com/a28zvh](http://prntscr.com/a28zhv)

I found on this forum that a few people have had a similar error but no solution. If anyone&nbsp;has had a similar situation and solved it if they can help me ? thanks&nbsp;

---

<div class="post-metadata">

**Author:** ![Moritz\_Naczenski](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/moritz_naczenski/32/7792_2.png) [@Moritz\_Naczenski](https://forum.shopware.com/u/Moritz_Naczenski)\
**Post date:** [12. Februar 2016 um 13:56 UTC](https://forum.shopware.com/t/error-in-backend-and-orders-not-oppening-after-installation/34429/2 "2016-02-12T13:56:03Z")

</div>

Hello,

perhaps some of the files are missing on your server. We recommend to upload the zip file directly on the server and use php or ssh to unzip this package on your server.

Moritz

---

<div class="post-metadata">

**Author:** ![Sofiija](https://avatars.discourse-cdn.com/v4/letter/s/f19dbf/32.png) [@Sofiija](https://forum.shopware.com/u/Sofiija)\
**Post date:** [13. Februar 2016 um 21:14 UTC](https://forum.shopware.com/t/error-in-backend-and-orders-not-oppening-after-installation/34429/3 "2016-02-13T21:14:04Z")

</div>

Hi thanks for your replay, but that is how I uploaded the files both times and the problem still happens. Could it be some server setting or something ? I can’t think of what it could be…
