# Error 503 bei Artikeln nach Update auf 5.2.1

**URL:** <https://forum.shopware.com/t/error-503-bei-artikeln-nach-update-auf-5-2-1/37935>\
**Category:** Allgemein\
**Created:** [5. Juli 2016 um 13:30 UTC](https://forum.shopware.com/t/error-503-bei-artikeln-nach-update-auf-5-2-1/37935 "2016-07-05T13:30:02Z")\
**Posts on this page:** 4\
**Page:** 1

<div class="post-metadata">

**Author:** ![eventar](https://avatars.discourse-cdn.com/v4/letter/e/9fc348/32.png) [@eventar](https://forum.shopware.com/u/eventar)\
**Post date:** [5. Juli 2016 um 13:30 UTC](https://forum.shopware.com/t/error-503-bei-artikeln-nach-update-auf-5-2-1/37935/1 "2016-07-05T13:30:02Z")

</div>

Hallo liebe Community,

Seit dem Update auf 5.2 und dann auf 5.2.1 habe ich so meine Probleme mit Shopware. Die meisten waren mit inkompatiblen Plugins verbunden. Diese konnte ich größtenteils lösen. Jetzt habe ich aber ein Problem bei dem ich nciht weiterkomme. Ich habe alle Plugins deinstalliert und habe auch den Cache geleert. Trotzdem kommt jedes Mal wenn ich in der Artikelübersicht eine Artikel bearbeiten will (das Stift Icon) ein Error mit diesem Text:

&nbsp;

```
Ups! Ein Fehler ist aufgetreten!

Die nachfolgenden Hinweise sollten Ihnen weiterhelfen.

Unable to load template snippet 'backend/index/customizingjs.js' in engine/Library/Smarty/sysplugins/smarty_internal_templatebase.php on line 127
Stack trace:

#0 engine/Library/Enlight/View/Default.php(274): Smarty_Internal_TemplateBase->fetch()
#1 engine/Library/Enlight/Controller/Plugins/ViewRenderer/Bootstrap.php(216): Enlight_View_Default->render(Object(Enlight_Template_Default))
#2 engine/Library/Enlight/Controller/Plugins/ViewRenderer/Bootstrap.php(242): Enlight_Controller_Plugins_ViewRenderer_Bootstrap->renderTemplate(Object(Enlight_Template_Default))
#3 engine/Library/Enlight/Controller/Plugins/ViewRenderer/Bootstrap.php(136): Enlight_Controller_Plugins_ViewRenderer_Bootstrap->render()
#4 [internal function]: Enlight_Controller_Plugins_ViewRenderer_Bootstrap->onPostDispatch(Object(Enlight_Controller_ActionEventArgs))
#5 engine/Library/Enlight/Event/Handler/Default.php(91): call_user_func(Array, Object(Enlight_Controller_ActionEventArgs))
#6 engine/Library/Enlight/Event/EventManager.php(214): Enlight_Event_Handler_Default->execute(Object(Enlight_Controller_ActionEventArgs))
#7 engine/Library/Enlight/Controller/Action.php(202): Enlight_Event_EventManager->notify('Enlight_Control...', Object(Enlight_Controller_ActionEventArgs))
#8 engine/Library/Enlight/Controller/Dispatcher/Default.php(523): Enlight_Controller_Action->dispatch('indexAction')
#9 engine/Library/Enlight/Controller/Front.php(226): Enlight_Controller_Dispatcher_Default->dispatch(Object(Enlight_Controller_Request_RequestHttp), Object(Enlight_Controller_Response_ResponseHttp))
#10 engine/Shopware/Kernel.php(175): Enlight_Controller_Front->dispatch()
#11 vendor/symfony/http-kernel/HttpCache/HttpCache.php(487): Shopware\Kernel->handle(Object(Symfony\Component\HttpFoundation\Request), 1, true)
#12 engine/Shopware/Components/HttpCache/AppCache.php(255): Symfony\Component\HttpKernel\HttpCache\HttpCache->forward(Object(Symfony\Component\HttpFoundation\Request), true, NULL)
#13 vendor/symfony/http-kernel/HttpCache/HttpCache.php(258): Shopware\Components\HttpCache\AppCache->forward(Object(Symfony\Component\HttpFoundation\Request), true)
#14 engine/Shopware/Components/HttpCache/AppCache.php(103): Symfony\Component\HttpKernel\HttpCache\HttpCache->pass(Object(Symfony\Component\HttpFoundation\Request), true)
#15 shopware.php(101): Shopware\Components\HttpCache\AppCache->handle(Object(Symfony\Component\HttpFoundation\Request))
#16 {main}

```

Kann jemand von euch damit was anfangen? Ich komme da nicht wirklich weiter. Mittlerweile zeigt shopware davor sogar noch einen 404 Error an. Beides siehe Screenshot…

&nbsp;

Vielen Dabnk für eure Hilfe!

Liebe Grüße

Felix

 ![](https://europe1.discourse-cdn.com/flex013/uploads/shopware/original/1X/666ed166d2527d710a631a9270cf36533ca87c23.png) ![](https://europe1.discourse-cdn.com/flex013/uploads/shopware/original/1X/b1d0fd93d808cc82d67969d916d53f01352c7804.png)

&nbsp;

---

<div class="post-metadata">

**Author:** ![lightec24](https://avatars.discourse-cdn.com/v4/letter/l/6f9a4e/32.png) [@lightec24](https://forum.shopware.com/u/lightec24)\
**Post date:** [5. Juli 2016 um 13:37 UTC](https://forum.shopware.com/t/error-503-bei-artikeln-nach-update-auf-5-2-1/37935/2 "2016-07-05T13:37:44Z")

</div>

Hallo,

setzte das /var/cache Verzeichnis auf 777 und evtl. die Unterverzeichnisse. Dann sollte es gehen.

Gruß

---

<div class="post-metadata">

**Author:** ![Alex\_Voss](https://avatars.discourse-cdn.com/v4/letter/a/71c47a/32.png) [@Alex\_Voss](https://forum.shopware.com/u/Alex_Voss)\
**Post date:** [5. Juli 2016 um 13:50 UTC](https://forum.shopware.com/t/error-503-bei-artikeln-nach-update-auf-5-2-1/37935/3 "2016-07-05T13:50:03Z")

</div>

Hallo Feliix,

die Datei, die dort versucht wird zu laden, gehört zu dem alten Custom Products, was nur \< 5.2.0 kompatibel ist.&nbsp;

Hast Du schon mal versucht das Plugin auf das neue Plugin zu installieren?

&nbsp;

> **[Custom Products](https://store.shopware.com/swagcustomproducts/custom-products.html)**
>
> In Zeiten wo Customizing und DIY extrem hoch im Trend liegen und Marktplätze für personalisierte Geschenke auf riesiges Interesse stoßen, solltest…

&nbsp;

Hier hast Du noch eine Doku, was sich alles geändert hat und worauf man achten muss, wenn man das Plugin wechselt.

> **[Shopware Dokumentation](https://docs.shopware.com/de)**

&nbsp;

Danch sollte der Fehler behoben sein.

Mit freundlichen Grüßen,

Alex

&nbsp;

&nbsp;

---

<div class="post-metadata">

**Author:** ![eventar](https://avatars.discourse-cdn.com/v4/letter/e/9fc348/32.png) [@eventar](https://forum.shopware.com/u/eventar)\
**Post date:** [5. Juli 2016 um 14:43 UTC](https://forum.shopware.com/t/error-503-bei-artikeln-nach-update-auf-5-2-1/37935/4 "2016-07-05T14:43:55Z")

</div>

Danke für die Hilfe. Custom Products war die Lösung.

Ist aber auch etwas kompliziert der Update Prozess auf das neue Custom Products.  
Hier der Weg der bei mir funktioniert hat:&nbsp;Man muss erst auf seinen Account gehen und dort den Shop von 5.1.6 auf 5.2.1 umstellen, um dann im Backend das neue Custom Products installieren zu können.  
Aber jetzt klappts.

Viele Grüße

Felix
