# Einstellungen -&gt; Update (Update Plugin) ## Fehler ##

**URL:** <https://forum.shopware.com/t/einstellungen-gt-update-update-plugin-fehler/5607>\
**Category:** Shopware 3.5\
**Tags:** administration\
**Created:** [31. Dezember 2011 um 11:42 UTC](https://forum.shopware.com/t/einstellungen-gt-update-update-plugin-fehler/5607 "2011-12-31T11:42:53Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![XXXXXX](https://avatars.discourse-cdn.com/v4/letter/x/f475e1/32.png) [@XXXXXX](https://forum.shopware.com/u/XXXXXX)\
**Post date:** [31. Dezember 2011 um 11:42 UTC](https://forum.shopware.com/t/einstellungen-gt-update-update-plugin-fehler/5607/1 "2011-12-31T11:42:53Z")

</div>

Hallo, nach dem Installieren des Update Plugins lassen sich zwar die neuen Versionen der einzelnen Plugins ermitteln, aber bei Aufrud „Einstellungen“ -\> „Update“ kommt folgender Fehler: Ups! Ein Fehler ist aufgetreten! [color=blue]Die nachfolgenden Hinweise sollten Ihnen weiterhelfen. simplexml\_load\_file() [function.simplexml-load-file]: URL file-access is disabled in the server configuration simplexml\_load\_file([https://update.shopware.de/version.php? … ydomain.de](https://update.shopware.de/version.php?version=3.5.5&revision=5922&stage=1.4.0&host=www.mydomain.de)) [function.simplexml-load-file]: failed to open stream: no suitable wrapper could be found simplexml\_load\_file() [function.simplexml-load-file]: I/O warning : failed to load external entity „[https://update.shopware.de/version.php?version=3.5.5&revision=5922&stage=1.4.0&host=www.mydomain.de](https://update.shopware.de/version.php?version=3.5.5&revision=5922&stage=1.4.0&host=www.mydomain.de)“ in Vendor/Zend/library/Zend/Config/Xml.php on line 98 Stack trace:[/color] [color=purple]#0 Shopware/Plugins/Community/Backend/SwagUpdate/Controllers/Update.php(81): Zend\_Config\_Xml-\>\_\_construct(‚[https://update](https://update)…‘, ‚update‘) #1 Shopware/Plugins/Community/Backend/SwagUpdate/Controllers/Update.php(61): Shopware\_Controllers\_Backend\_Update-\>VersionConfig() #2 Enlight/Controller/Action.php(70): Shopware\_Controllers\_Backend\_Update-\>indexAction() #3 Enlight/Controller/Dispatcher/DispatcherDefault.php(329): Enlight\_Controller\_Action-\>dispatch(‚indexAction‘) #4 Enlight/Controller/Front.php(99): Enlight\_Controller\_Dispatcher\_DispatcherDefault-\>dispatch(Object(Enlight\_Controller\_Request\_RequestHttp), Object(Enlight\_Controller\_Response\_ResponseHttp)) #5 Shopware/Bootstrap.php(33): Enlight\_Controller\_Front-\>dispatch() #6 Enlight/Application.php(86): Shopware\_Bootstrap-\>run() #7 shopware.php(6): Enlight\_Application-\>run() #8 {main}[/color] Was sagt mit die Fehlermeldung? Viele Grüße Rainer Amend

---

<div class="post-metadata">

**Author:** ![Heiner\_Lohaus](https://avatars.discourse-cdn.com/v4/letter/h/b5a626/32.png) [@Heiner\_Lohaus](https://forum.shopware.com/u/Heiner_Lohaus)\
**Post date:** [31. Dezember 2011 um 12:35 UTC](https://forum.shopware.com/t/einstellungen-gt-update-update-plugin-fehler/5607/2 "2011-12-31T12:35:59Z")

</div>

Hi, in der Fehlermeldung steht auf Enlisch, dass der URL-Zugriff in der (PHP)-Konfiguration (PHP.ini) deaktiviert wurde. Um das zu Ändern, müsstes du einmal deinen Hosting-Provider darauf ansprechen. Die Option heißt „allow\_url\_fopen“ und ist sogar eine Shopware-Voraussetzung im System-Check-Tool. simplexml\_load\_file() [function.simplexml-load-file]: [color=red]URL file-access is disabled in the server configuration simplexml\_load\_file[/color] Heiner

---

<div class="post-metadata">

**Author:** ![XXXXXX](https://avatars.discourse-cdn.com/v4/letter/x/f475e1/32.png) [@XXXXXX](https://forum.shopware.com/u/XXXXXX)\
**Post date:** [31. Dezember 2011 um 16:02 UTC](https://forum.shopware.com/t/einstellungen-gt-update-update-plugin-fehler/5607/3 "2011-12-31T16:02:19Z")

</div>

Hallo, vielen Dank, diesen Einstellung konnte ich auf unseren Managed Server selbst machen. Funktioniert wieder. Viele Grüße Rainer
