# Eigenen Blog in Shopware

**URL:** <https://forum.shopware.com/t/eigenen-blog-in-shopware/35830>\
**Category:** Installation/Einstieg\
**Created:** [6. April 2016 um 20:51 UTC](https://forum.shopware.com/t/eigenen-blog-in-shopware/35830 "2016-04-06T20:51:12Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![Heppa](https://avatars.discourse-cdn.com/v4/letter/h/e47774/32.png) [@Heppa](https://forum.shopware.com/u/Heppa)\
**Post date:** [6. April 2016 um 20:51 UTC](https://forum.shopware.com/t/eigenen-blog-in-shopware/35830/1 "2016-04-06T20:51:12Z")

</div>

Hallo,

ich bin auf Shopware migriert und möchte meinen Wordpress Blog behalten. Dieser lief unter URL [meinedomain.de/blog](http://meinedomain.de/blog) und sollte aus SEO Sicht auch dort bleiben.

Wie kann ich dies in Shopware ohne Fehler erreichen. Wenn ich den Wordpress in das Root Verzeichnis unter ‘blog’ kopieren, kann man die Seiten des Blogs aufrufen und sie werden auch angezeigt.  
Allerdings kommt es immer zu einem “500 Internal Server Error”, was bei Google nicht so gut ankommt.

Ich habe probiert in der htaccess in der Zeile ‘blog’ zu ergänzen. Dies hatte aber keine Auswirkungen:  
RewriteCond %{REQUEST\_URI} !(/(engine|files|templates|themes|web|blog)/)

---

<div class="post-metadata">

**Author:** ![Heppa](https://avatars.discourse-cdn.com/v4/letter/h/e47774/32.png) [@Heppa](https://forum.shopware.com/u/Heppa)\
**Post date:** [7. April 2016 um 21:00 UTC](https://forum.shopware.com/t/eigenen-blog-in-shopware/35830/2 "2016-04-07T21:00:47Z")

</div>

Hat den keiner solch ein Problem? Scheint mir keine ausgewöhnliche Anforderung zu sein.

---

<div class="post-metadata">

**Author:** ![TimmeHosting](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/timmehosting/32/15580_2.png) [@TimmeHosting](https://forum.shopware.com/u/TimmeHosting)\
**Post date:** [7. April 2016 um 21:32 UTC](https://forum.shopware.com/t/eigenen-blog-in-shopware/35830/3 "2016-04-07T21:32:11Z")

</div>

Wo genau kommt es zu einem 500er-Fehler? Hast Du mal in das Error-Log der Website geschaut? Dort solltest Du die Fehlerursache finden.
