# DB-Zugriffsberechtigung

**URL:** <https://forum.shopware.com/t/db-zugriffsberechtigung/20734>\
**Category:** Shopware 3.5\
**Tags:** installation--gettin\
**Created:** [11. Juni 2014 um 17:16 UTC](https://forum.shopware.com/t/db-zugriffsberechtigung/20734 "2014-06-11T17:16:18Z")\
**Posts on this page:** 5\
**Page:** 1

<div class="post-metadata">

**Author:** ![afr](https://avatars.discourse-cdn.com/v4/letter/a/cdc98d/32.png) [@afr](https://forum.shopware.com/u/afr)\
**Post date:** [11. Juni 2014 um 17:16 UTC](https://forum.shopware.com/t/db-zugriffsberechtigung/20734/1 "2014-06-11T17:16:18Z")

</div>

Hallo, ich versuche gerade Shopware 4.2.3 lokal mit xampp zu installieren. beim „Datenbank konfigurieren“ (Installation) gibt es die Fehlermeldung: Database-Error!: SQLSTATE[HY000] [1044] Access denied for user ‚‘@‚localhost‘ to database ‚shopdb‘ Im Verzeichnis „C:\xampp“ habe ich den Vollzugriff für Benutzer vergeben … Die DB habe ich über phpmyadmin angelegt Woran könnte es liegen?

---

<div class="post-metadata">

**Author:** ![afr](https://avatars.discourse-cdn.com/v4/letter/a/cdc98d/32.png) [@afr](https://forum.shopware.com/u/afr)\
**Post date:** [26. Juni 2014 um 14:50 UTC](https://forum.shopware.com/t/db-zugriffsberechtigung/20734/2 "2014-06-26T14:50:53Z")

</div>

Selber gelöst…

---

<div class="post-metadata">

**Author:** ![kjw](https://avatars.discourse-cdn.com/v4/letter/k/e79b87/32.png) [@kjw](https://forum.shopware.com/u/kjw)\
**Post date:** [26. Juni 2014 um 15:11 UTC](https://forum.shopware.com/t/db-zugriffsberechtigung/20734/3 "2014-06-26T15:11:28Z")

</div>

[quote=„afr“]Selber gelöst…[/quote] Es wäre nett, wenn man seine Lösung bekannt gibt, falls Jemand danach sucht 😉 Und bitte den Beitrag als "gelöst kennzeichnen 🙂

---

<div class="post-metadata">

**Author:** ![afr](https://avatars.discourse-cdn.com/v4/letter/a/cdc98d/32.png) [@afr](https://forum.shopware.com/u/afr)\
**Post date:** [27. Juni 2014 um 07:50 UTC](https://forum.shopware.com/t/db-zugriffsberechtigung/20734/4 "2014-06-27T07:50:17Z")

</div>

Hallo KJW, wie setzt man einen Beitrag auf gelöst?

---

<div class="post-metadata">

**Author:** ![mkl1525](https://avatars.discourse-cdn.com/v4/letter/m/c2a13f/32.png) [@mkl1525](https://forum.shopware.com/u/mkl1525)\
**Post date:** [27. Juni 2014 um 09:25 UTC](https://forum.shopware.com/t/db-zugriffsberechtigung/20734/5 "2014-06-27T09:25:07Z")

</div>

Hi, einfach auf den ursprünglichen Beitrag gehen. Links untern gibt es einen Button „Beitrag bearbeiten“. Wenn du dann im Bearbeitungsmodus bist gibt es ein Dropdown „Betreff-Prefix“ dort einfach „[GELÖST]“ auswählen. Gruß Mario
