# Category "c1775c2c994c4580844f59bb8f6b6180" not found. nach Update auf 6.2.0

**URL:** <https://forum.shopware.com/t/category-c1775c2c994c4580844f59bb8f6b6180-not-found-nach-update-auf-6-2-0/67559>\
**Category:** Administration\
**Created:** [10. Juni 2020 um 07:00 UTC](https://forum.shopware.com/t/category-c1775c2c994c4580844f59bb8f6b6180-not-found-nach-update-auf-6-2-0/67559 "2020-06-10T07:00:12Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![webman](https://avatars.discourse-cdn.com/v4/letter/w/9fc29f/32.png) [@webman](https://forum.shopware.com/u/webman)\
**Post date:** [10. Juni 2020 um 07:00 UTC](https://forum.shopware.com/t/category-c1775c2c994c4580844f59bb8f6b6180-not-found-nach-update-auf-6-2-0/67559/1 "2020-06-10T07:00:12Z")

</div>

Hallo liebe Community,

bei unserem SW6-Shop kommt nach dem Update auf 6.2.0 der Fehler “Category “c1775c2c994c4580844f59bb8f6b6180” not found.” im Frontend&nbsp;(im prod-modus Error 500).  
Dabei handelt es sich anscheinend (hab nach dem Hash in der DB gesucht) um eine ehemalige, bereits gelöschte Kategorie.

Der Fehler wird von der “vendor/shopware/core/Content/Category/SalesChannel/NavigationRoute.php”, Zeile 224 ausgelöst. Ich kann mir aber nicht erklären wieso er versucht, auf diese Kategorie zuzugreifen.

Ich habe auch die drei Seiten der Errorpage als .html gespeichert, sie können hier heruntergeladen werden:&nbsp;[WebMan Daten Cloud](https://cloud.webman.de/index.php/s/aEiokWR8EY5wS4w)

Vielleicht weiß ja jemand eine Lösung?

Liebe Grüße:  
Alwin

---

<div class="post-metadata">

**Author:** ![shyim](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/shyim/32/7681_2.png) [@shyim](https://forum.shopware.com/u/shyim)\
**Post date:** [10. Juni 2020 um 07:12 UTC](https://forum.shopware.com/t/category-c1775c2c994c4580844f59bb8f6b6180-not-found-nach-update-auf-6-2-0/67559/2 "2020-06-10T07:12:38Z")

</div>

Prüf mal die Menü Einstiegspunkte im Sales Channel.&nbsp;

---

<div class="post-metadata">

**Author:** ![webman](https://avatars.discourse-cdn.com/v4/letter/w/9fc29f/32.png) [@webman](https://forum.shopware.com/u/webman)\
**Post date:** [10. Juni 2020 um 07:34 UTC](https://forum.shopware.com/t/category-c1775c2c994c4580844f59bb8f6b6180-not-found-nach-update-auf-6-2-0/67559/3 "2020-06-10T07:34:00Z")

</div>

> [@Shyim schrieb:](https://forum.shopware.com/profile/20792/Shyim "Shyim")
> 
> Prüf mal die Menü Einstiegspunkte im Sales Channel.&nbsp;

Danke für deine Antwort!  
Die Einträge habe ich überprüft, sie sind so, wie sie sein sollen. Die Liste scheint ebenfalls korrekt, also der gelöschte Eintrag ist nicht zu sehen.  
Allerdings kommt, sobald ich als Startseite eine andere als die Startseite einstelle, statt dem Synfony-Error ein allgemeiner Error 500.&nbsp;
