# Blog Template Fehler

**URL:** <https://forum.shopware.com/t/blog-template-fehler/2644>\
**Category:** Shopware 3.5\
**Tags:** general\
**Created:** [3. Mai 2011 um 12:08 UTC](https://forum.shopware.com/t/blog-template-fehler/2644 "2011-05-03T12:08:10Z")\
**Posts on this page:** 4\
**Page:** 1

<div class="post-metadata">

**Author:** ![magic77](https://avatars.discourse-cdn.com/v4/letter/m/ee59a6/32.png) [@magic77](https://forum.shopware.com/u/magic77)\
**Post date:** [3. Mai 2011 um 12:08 UTC](https://forum.shopware.com/t/blog-template-fehler/2644/1 "2011-05-03T12:08:10Z")

</div>

Hallo, ich versuche ein eigenes Tpl einigen Blog Einträgen zuzuweisen. Allerdings bekomme ich folgenden Fehler: Unable to load template extends ‘frontend/detail/…/blog/details\_designer.tpl|frontend/plugins/seo/index.tpl|frontend/plugins/advanced\_menu/index.tpl|frontend/plugins/google/index.tpl’ in Vendor/Smarty/libs/sysplugins/smarty\_internal\_template.php on line 174 Der Link hierzu: [http://thisdas.com/designer/118/animal- … nds?c=2153](http://thisdas.com/designer/118/animal-rubber-bands?c=2153) Ich habe unter CMS-Funktionen folgenden Eintrag gemacht: :Standard;…/blog/details.tpl:Blog;…/blog/details\_designer.tpl:Blog\_Designer Was habe ich falsch gemacht?

---

<div class="post-metadata">

**Author:** ![avenger](https://avatars.discourse-cdn.com/v4/letter/a/9de0a6/32.png) [@avenger](https://forum.shopware.com/u/avenger)\
**Post date:** [3. Mai 2011 um 12:19 UTC](https://forum.shopware.com/t/blog-template-fehler/2644/2 "2011-05-03T12:19:30Z")

</div>

[quote=„magic77“]Hallo, ich versuche ein eigenes Tpl einigen Blog Einträgen zuzuweisen. Allerdings bekomme ich folgenden Fehler: Unable to load template extends ‚frontend/detail/…/blog/details\_designer.tpl|frontend/plugins/seo/index.tpl|frontend/plugins/advanced\_menu/index.tpl|frontend/plugins/google/index.tpl‘ in Vendor/Smarty/libs/sysplugins/smarty\_internal\_template.php on line 174 Der Link hierzu: [http://thisdas.com/designer/118/animal- … nds?c=2153](http://thisdas.com/designer/118/animal-rubber-bands?c=2153) Ich habe unter CMS-Funktionen folgenden Eintrag gemacht: :Standard;…/blog/details.tpl:Blog;…/blog/details\_designer.tpl:Blog\_Designer Was habe ich falsch gemacht?[/quote] Ich denke mal, „frontend/detail/“ nach dem „…/“ vergessen?

---

<div class="post-metadata">

**Author:** ![magic77](https://avatars.discourse-cdn.com/v4/letter/m/ee59a6/32.png) [@magic77](https://forum.shopware.com/u/magic77)\
**Post date:** [3. Mai 2011 um 12:31 UTC](https://forum.shopware.com/t/blog-template-fehler/2644/3 "2011-05-03T12:31:13Z")

</div>

Hallo avenger, hmmm… egal was ich eingebe führt immer noch zum selben fehler. das „frontend/detail“ wird vom System vorne rangesetzt. Habe alle möglichen Pfad kombinationen ausprobiert. Hat jemand noch ne Idee?

---

<div class="post-metadata">

**Author:** ![magic77](https://avatars.discourse-cdn.com/v4/letter/m/ee59a6/32.png) [@magic77](https://forum.shopware.com/u/magic77)\
**Post date:** [4. Mai 2011 um 11:01 UTC](https://forum.shopware.com/t/blog-template-fehler/2644/4 "2011-05-04T11:01:50Z")

</div>

Hallo, meine einzige Lösung war jetzt über die Abfrage der Categories ID eine weiche in den TPL´s setzten. Keine Elegenate Lösung, aber funktioniert. Gruß
