# Backend LogIn Probleme

**URL:** <https://forum.shopware.com/t/backend-login-probleme/100313>\
**Category:** Administration\
**Created:** [29. Juni 2023 um 11:01 UTC](https://forum.shopware.com/t/backend-login-probleme/100313 "2023-06-29T11:01:22Z")\
**Posts on this page:** 18\
**Page:** 1

<div class="post-metadata">

**Author:** ![shop-betreiber](https://avatars.discourse-cdn.com/v4/letter/s/f08c70/32.png) [@shop-betreiber](https://forum.shopware.com/u/shop-betreiber)\
**Post date:** [29. Juni 2023 um 11:01 UTC](https://forum.shopware.com/t/backend-login-probleme/100313/1 "2023-06-29T11:01:23Z")

</div>

6.4.19.0

Hallo ihr lieben ich brauch mal wieder Unterstützung von unserer Schwarmintelligenz. 😉

Probleme bei der Anmeldung im Backend.  
Frontend läuft ordentlich!  
Nach der Anmeldung im Backend bleibt der Browserinhalt weiß.

 ![Screenshot-0](https://europe1.discourse-cdn.com/flex013/uploads/shopware/original/3X/f/6/f69bd1d0680a510a120917b3c3d9d0f248c606ff.jpeg)

Kein Dashboard öffnet sich, wenn man nach kurzer Zeit aktualisiert dann muss man sich erneut anmelden … und … so … weiter

Nach einigen Versuchen kommt die Fehlermeldung siehe Screenshot.

 ![Screenshot-1](https://europe1.discourse-cdn.com/flex013/uploads/shopware/original/3X/f/6/f64e07e3d9f8c67eb4879768f357171c3a4636b8.jpeg)

Ich komme einfach nicht ins Backend.

Wer hat eine Idee?

---

<div class="post-metadata">

**Author:** ![shop-betreiber](https://avatars.discourse-cdn.com/v4/letter/s/f08c70/32.png) [@shop-betreiber](https://forum.shopware.com/u/shop-betreiber)\
**Post date:** [29. Juni 2023 um 11:25 UTC](https://forum.shopware.com/t/backend-login-probleme/100313/2 "2023-06-29T11:25:56Z")

</div>

Ein Zusatz noch dazu.

als letztes Plugin habe ich „Campaign.Plus Newsletter Anbindung“ installiert.

Dann gab es mal sporadisch Aussetzer mit weißem Bildschirm, bin aber nicht auf einen Plugin Fehler gekommen. Gern würde ich das Plugin deaktivieren.

In welcher Tabelle der Datenbank kann ich das tun?

Viele Grüße

---

<div class="post-metadata">

**Author:** ![shop-betreiber](https://avatars.discourse-cdn.com/v4/letter/s/f08c70/32.png) [@shop-betreiber](https://forum.shopware.com/u/shop-betreiber)\
**Post date:** [29. Juni 2023 um 12:20 UTC](https://forum.shopware.com/t/backend-login-probleme/100313/3 "2023-06-29T12:20:46Z")

</div>

Diesen Fehler habe ich in der Auswertung des Chrom in der Console gefunden.  
Dieser Fehler verbirgt sich direkt nach dem LogIn auf der Weißen Seite.

 ![Screenshot-2](https://europe1.discourse-cdn.com/flex013/uploads/shopware/original/3X/5/9/595a7f16d45f4195aa49e935a2f0fb9ae4550afc.jpeg)

Doppelklick auf das rot markierte config siehe:

```auto
{"errors":[{"code":"9","status":"401","title":"The resource owner or authorization server denied the request.","detail":"Missing \u0022Authorization\u0022 header"}]}

```

 ![Screenshot-3](https://europe1.discourse-cdn.com/flex013/uploads/shopware/original/3X/e/0/e06d3635ac23686c4f70abaa6c32e11b33760362.jpeg)

---

<div class="post-metadata">

**Author:** ![Max\_Shop](https://avatars.discourse-cdn.com/v4/letter/m/58f4c7/32.png) [@Max\_Shop](https://forum.shopware.com/u/Max_Shop)\
**Post date:** [29. Juni 2023 um 12:22 UTC](https://forum.shopware.com/t/backend-login-probleme/100313/4 "2023-06-29T12:22:28Z")

</div>

Die Aussage ist doch ziemlich eindeutig. Zu deinem MySQL Server gibt es „mehr“ offene Verbindungen, als zugelassen. Ggf. hast du mehrere PHP Scripte auf der CLI laufen oder so viele Besucher, dass das Limit erreicht wurde.

Das hat nichts mit Shopware zu tun, sondern mit deiner Servereinstellung.

Das Plugin deaktivierst du am besten über die CLI mit bin/console plugin:refresh und dann bin/console deactivate PluginName

---

<div class="post-metadata">

**Author:** ![shop-betreiber](https://avatars.discourse-cdn.com/v4/letter/s/f08c70/32.png) [@shop-betreiber](https://forum.shopware.com/u/shop-betreiber)\
**Post date:** [29. Juni 2023 um 12:32 UTC](https://forum.shopware.com/t/backend-login-probleme/100313/5 "2023-06-29T12:32:09Z")

</div>

Hallo @Max_Shop,  
genau davon bin ich auch ausgegangen.  
In meiner php.ini habe ich daher eine neue Zeile hinzugefügt

```auto
max_user_connections = 100

```

Allerdings keine Veränderung zu sehen!

In der Tabelle plugin habe ich das plugin „HuebertCampaignPlusSW6“ auf 0 gesetzt und gecheckt sowie wieder auf 1. Es gab keine Veränderung.

 ![Screenshot-4](https://europe1.discourse-cdn.com/flex013/uploads/shopware/original/3X/b/3/b329328f095758aaa091dd6a17877590a7d3470a.jpeg)

---

<div class="post-metadata">

**Author:** ![Max\_Shop](https://avatars.discourse-cdn.com/v4/letter/m/58f4c7/32.png) [@Max\_Shop](https://forum.shopware.com/u/Max_Shop)\
**Post date:** [29. Juni 2023 um 12:48 UTC](https://forum.shopware.com/t/backend-login-probleme/100313/6 "2023-06-29T12:48:45Z")

</div>

Das ist auch eine MySQL Variable und keine PHP.

[https://dev.mysql.com/doc/refman/8.0/en/user-resources.html#:~:text=For%20MAX\_USER\_CONNECTIONS%20%2C%20the%20limit%20is,the%20number%20of%20simultaneous%20connections](https://dev.mysql.com/doc/refman/8.0/en/user-resources.html#:~:text=For%20MAX_USER_CONNECTIONS%20%2C%20the%20limit%20is,the%20number%20of%20simultaneous%20connections).

---

<div class="post-metadata">

**Author:** ![shop-betreiber](https://avatars.discourse-cdn.com/v4/letter/s/f08c70/32.png) [@shop-betreiber](https://forum.shopware.com/u/shop-betreiber)\
**Post date:** [29. Juni 2023 um 13:03 UTC](https://forum.shopware.com/t/backend-login-probleme/100313/7 "2023-06-29T13:03:32Z")

</div>

![Screenshot-2](https://europe1.discourse-cdn.com/flex013/uploads/shopware/original/3X/5/9/595a7f16d45f4195aa49e935a2f0fb9ae4550afc.jpeg)

@Max_Shop Hat das User\_Connection\_Limit tatsächlich etwas mit diesem Fehler zu tun oder ist das nur eine Folge dessen, dass ich mich immer wieder versuche Anzumelden und F5 zum refreshen drücken und wieder und wieder probiere

---

<div class="post-metadata">

**Author:** ![shop-betreiber](https://avatars.discourse-cdn.com/v4/letter/s/f08c70/32.png) [@shop-betreiber](https://forum.shopware.com/u/shop-betreiber)\
**Post date:** [29. Juni 2023 um 13:54 UTC](https://forum.shopware.com/t/backend-login-probleme/100313/8 "2023-06-29T13:54:28Z")

</div>

@Max_Shop

Ich hab jetzt mal eine Weile nichts gemacht und siehe da der Fehlercode ändert sich bei der Analyse.

 ![Screenshot-5](https://europe1.discourse-cdn.com/flex013/uploads/shopware/original/3X/6/3/634ce9cb030dacf4d19702b5f0be5fb3cb23c4ae.jpeg)  
Seit dem letzten funktionierenden Login habe ich keine Veränderungen an Dateien vorgenommen. trotzdem steht da es fehlt etwas!

Was kann unternommen werden?

---

<div class="post-metadata">

**Author:** ![Benjamin\_Hummel](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/benjamin_hummel/32/25953_2.png) [@Benjamin\_Hummel](https://forum.shopware.com/u/Benjamin_Hummel)\
**Post date:** [29. Juni 2023 um 17:38 UTC](https://forum.shopware.com/t/backend-login-probleme/100313/9 "2023-06-29T17:38:53Z")

</div>

Hallo,

ich würde wirklich erstmal alle Erweiterungen über die Datenbank deaktivieren. Ist ein ganz typisches Fehlerbild, wenn da etwas nicht stimmt. Und um das komplett auszuschließen zu können, einfach folgendes machen:

> **[Shopware 6 - Tutorials & FAQs - SQL Tipps & Tricks](https://docs.shopware.com/de/shopware-6-de/tutorials-und-faq/sql-tipps-tricks#nicht-standardmaessig-vorhandene-plugins-deaktivieren)**
>
> In dieser Dokumentation zeigen wir Dir einige Hilfreiche SQL Statements. Darüber ist es z.B. möglich, Drittanbietererweiterungen temporär direkt über die Datenbank zu deaktivieren.

Damit weißt du dann schonmal in welche Richtung du suchen oder nicht suchen musst, je nach Ergebnis.

---

<div class="post-metadata">

**Author:** ![shop-betreiber](https://avatars.discourse-cdn.com/v4/letter/s/f08c70/32.png) [@shop-betreiber](https://forum.shopware.com/u/shop-betreiber)\
**Post date:** [29. Juni 2023 um 21:31 UTC](https://forum.shopware.com/t/backend-login-probleme/100313/10 "2023-06-29T21:31:35Z")

</div>

@Benjamin_Hummel leider keine Veränderung obwohl alle nacheinander bzw alle zusammen ausgeschalten wurden.

Ich melde mich im Backend an  
[https://xxx.de/admin#/sw/dashboard/index](https://xxx.de/admin#/sw/dashboard/index) Weißer Browser … warte kurz …  
F5  
Backend öffnet wieder erneut Login [Anmelden ‹ XXX DE – Telefonsex by BEATE UHSE — WordPress](https://xxx.de/admin#/login)

---

<div class="post-metadata">

**Author:** ![shop-betreiber](https://avatars.discourse-cdn.com/v4/letter/s/f08c70/32.png) [@shop-betreiber](https://forum.shopware.com/u/shop-betreiber)\
**Post date:** [29. Juni 2023 um 21:42 UTC](https://forum.shopware.com/t/backend-login-probleme/100313/11 "2023-06-29T21:42:26Z")

</div>

Jetzt hat es plötzlich das Dashboard unvollständig geladen.

beim Untersuchen ist mir dieser Fehlercode aufgefallen!

 ![Screenshot-6](https://europe1.discourse-cdn.com/flex013/uploads/shopware/original/3X/3/2/3266829a1b74f0d9aae110dbe6cb49d43b631d5c.jpeg)

`Entwicklertools konnten Quellzuordnung nicht laden: Inhalt für https://xxx.de/7f75e43b9c26a1e8fe87.worker.js.map: Fetch through target failed: Target not supported; Fallback: HTTP-Fehler: Statuscode 404, net::ERR_HTTP_RESPONSE_CODE_FAILURE konnte nicht geladen werden`

was ist die 7f75e43b9c26a1e8fe87.worker.js.map ???

 ![Screenshot-7](https://europe1.discourse-cdn.com/flex013/uploads/shopware/original/3X/2/c/2c49d99d5327683c519d3908a0a107b8985fa812.jpeg)

---

<div class="post-metadata">

**Author:** ![Max\_Shop](https://avatars.discourse-cdn.com/v4/letter/m/58f4c7/32.png) [@Max\_Shop](https://forum.shopware.com/u/Max_Shop)\
**Post date:** [30. Juni 2023 um 08:46 UTC](https://forum.shopware.com/t/backend-login-probleme/100313/12 "2023-06-30T08:46:13Z")

</div>

Shopware lädt dynamisch per XHR „unzählige“ Dateien gleichzeitig, die alle auf die Datenbank zugreifen. So häufig, wie der MYSQL Fehler angezeigt wird, ist dein Problem sicherlich darauf zurück zu führen.

Der map „Fehler“ ist normal.

---

<div class="post-metadata">

**Author:** ![shop-betreiber](https://avatars.discourse-cdn.com/v4/letter/s/f08c70/32.png) [@shop-betreiber](https://forum.shopware.com/u/shop-betreiber)\
**Post date:** [30. Juni 2023 um 13:46 UTC](https://forum.shopware.com/t/backend-login-probleme/100313/13 "2023-06-30T13:46:25Z")

</div>

Hallo @Max_Shop,  
Danke für dein Feedback.  
Das heist genau was?  
Was würdest du nun tun?

Ich benutze Shopware 6.4.19.0, MySQL 8.0 und PHP 8.2

---

<div class="post-metadata">

**Author:** ![shop-betreiber](https://avatars.discourse-cdn.com/v4/letter/s/f08c70/32.png) [@shop-betreiber](https://forum.shopware.com/u/shop-betreiber)\
**Post date:** [9. Juli 2023 um 21:28 UTC](https://forum.shopware.com/t/backend-login-probleme/100313/14 "2023-07-09T21:28:34Z")

</div>

![Unbenannt-1](https://europe1.discourse-cdn.com/flex013/uploads/shopware/original/3X/4/6/467df42a23ef14b5ed37b23d47fe0972ca7639ea.jpeg)

---

<div class="post-metadata">

**Author:** ![shop-betreiber](https://avatars.discourse-cdn.com/v4/letter/s/f08c70/32.png) [@shop-betreiber](https://forum.shopware.com/u/shop-betreiber)\
**Post date:** [9. Juli 2023 um 21:32 UTC](https://forum.shopware.com/t/backend-login-probleme/100313/16 "2023-07-09T21:32:43Z")

</div>

![Unbenannt-1](https://europe1.discourse-cdn.com/flex013/uploads/shopware/original/3X/1/f/1f92b6a91073b6d51c71957a960686c33a3cacae.jpeg)

---

<div class="post-metadata">

**Author:** ![shop-betreiber](https://avatars.discourse-cdn.com/v4/letter/s/f08c70/32.png) [@shop-betreiber](https://forum.shopware.com/u/shop-betreiber)\
**Post date:** [20. Juli 2023 um 12:36 UTC](https://forum.shopware.com/t/backend-login-probleme/100313/17 "2023-07-20T12:36:45Z")

</div>

Kann den keiner mit diesen Meldungen etwas anfangen? es wirkt als würde die Hauptsprache nicht gefunden werden. 0 ???  
Was kann ich machen und wo findet man diese Einträge!

 ![Unbenannt-1](https://europe1.discourse-cdn.com/flex013/uploads/shopware/original/3X/a/8/a8cf5d0117343092f1fb3a101d0702971e992f31.jpeg)

---

<div class="post-metadata">

**Author:** ![Max\_Shop](https://avatars.discourse-cdn.com/v4/letter/m/58f4c7/32.png) [@Max\_Shop](https://forum.shopware.com/u/Max_Shop)\
**Post date:** [20. Juli 2023 um 12:41 UTC](https://forum.shopware.com/t/backend-login-probleme/100313/18 "2023-07-20T12:41:52Z")

</div>

Das sind vermutlich alles Folgefehler der zuvor besprochenen Problematik. Nicht alle PHP Fehler sind in der Administration als solche erkennbar, manchmal kommt dabei auch so etwas raus.

Ich würde an deiner Stelle noch einmal die Server Konfiguration durchgehen und auch alle Fehler aus dem Shopware Log als auch Apache bzw. nginx error log ansehen.

---

<div class="post-metadata">

**Author:** ![shop-betreiber](https://avatars.discourse-cdn.com/v4/letter/s/f08c70/32.png) [@shop-betreiber](https://forum.shopware.com/u/shop-betreiber)\
**Post date:** [21. Juli 2023 um 12:23 UTC](https://forum.shopware.com/t/backend-login-probleme/100313/19 "2023-07-21T12:23:25Z")

</div>

OK das Problem ist gelöst,  
die Datenbank wurde auf einen leistungsfähigeren Server gesetzt und alle Fehler sind behoben.

Danke @Max_Shop
