# Backend funktioniert nicht

**URL:** <https://forum.shopware.com/t/backend-funktioniert-nicht/26749>\
**Category:** Installation/Einstieg\
**Created:** [1. Mai 2015 um 11:03 UTC](https://forum.shopware.com/t/backend-funktioniert-nicht/26749 "2015-05-01T11:03:45Z")\
**Posts on this page:** 20\
**Page:** 1

<div class="post-metadata">

**Author:** ![bgd](https://avatars.discourse-cdn.com/v4/letter/b/6de8d8/32.png) [@bgd](https://forum.shopware.com/u/bgd)\
**Post date:** [1. Mai 2015 um 11:03 UTC](https://forum.shopware.com/t/backend-funktioniert-nicht/26749/1 "2015-05-01T11:03:45Z")

</div>

Hallo nachdem ich mir bei der neuinstallation von Shopware 5 den mühsam erstellten Shop mit SHopware4 geschossen habe. habe ich nun das problem das ich nicht aufs Backend komme Installation und Frontend funktioniert alles. Hier mal ein Screenshot des Fehlers über Hilfe freue ich mich sehr.

---

<div class="post-metadata">

**Author:** ![Shopware-5](https://avatars.discourse-cdn.com/v4/letter/s/eb8c5e/32.png) [@Shopware-5](https://forum.shopware.com/u/Shopware-5)\
**Post date:** [1. Mai 2015 um 11:17 UTC](https://forum.shopware.com/t/backend-funktioniert-nicht/26749/2 "2015-05-01T11:17:19Z")

</div>

Grüß dich, lass doch mal die gesamte Fehlermeldung zukommen. Beste Grüße Alexander

---

<div class="post-metadata">

**Author:** ![bgd](https://avatars.discourse-cdn.com/v4/letter/b/6de8d8/32.png) [@bgd](https://forum.shopware.com/u/bgd)\
**Post date:** [1. Mai 2015 um 11:28 UTC](https://forum.shopware.com/t/backend-funktioniert-nicht/26749/3 "2015-05-01T11:28:57Z")

</div>

Ext.define(‘Shopware.apps.Index’, { extend:‘Enlight.app.SubApplication’, bulkLoad: true, loadPath: ‘/backend/index/load’, controllers:[‘Main’, ‘Widgets’, ‘ErrorReporter’, ‘ThemeCacheWarmUp’], requires: [‘Shopware.container.Viewport’], views: [‘Main’, ‘Menu’, ‘Footer’, ‘Search’, ‘widgets.Window’, ‘widgets.Sales’, ‘widgets.Upload’, ‘widgets.Visitors’, ‘widgets.Orders’, ‘widgets.Notice’, ‘widgets.Merchant’, ‘widgets.Base’, ‘merchant.Window’, ‘themeCache.ThemeCacheWarmUp’], models: [‘Widget’, ‘WidgetSettings’, ‘Turnover’, ‘Batch’, ‘Customers’, ‘Visitors’, ‘Orders’, ‘Merchant’, ‘MerchantMail’, ‘ThemeCacheWarmUp’], stores: [‘Widget’, ‘WidgetSettings’, ‘ThemeCacheWarmUp’] });

---

<div class="post-metadata">

**Author:** ![heinzie](https://avatars.discourse-cdn.com/v4/letter/h/9f8e36/32.png) [@heinzie](https://forum.shopware.com/u/heinzie)\
**Post date:** [1. Mai 2015 um 17:09 UTC](https://forum.shopware.com/t/backend-funktioniert-nicht/26749/4 "2015-05-01T17:09:45Z")

</div>

Hallo, habe leider das gleiche Problem nach dem Update von 4.2.1 auf 5.0 Der Updatevorgang lief problemlos durch, nur beim löschen der nicht mehr benötigten Dateuien hat er sich aufgehängt. Das Frontend ist bei mir leider auch nur eine leere Seite… Gruß heinzie Fehlerbeschreibung: [quote]

## Ups! Ein Fehler ist aufgetreten!

Die nachfolgenden Hinweise sollten Ihnen weiterhelfen.

### Unable to load template snippet ‚string:{include file=„backend/index/model/widget.js“} {include file=„backend/index/model/widget\_settings.js“} {include file=„backend/index/model/turnover.js“} {include file=„backend/index/model/batch.js“} {include file=„backend/index/model/customers.js“} {include file=„backend/index/model/visitors.js“} {include file=„backend/index/model/orders.js“} {include file=„backend/index/model/merchant.js“} {include file=„backend/index/model/merchant\_mail.js“} {include file=„backend/index/model/theme\_cache\_warm\_up.js“} {include file=„backend/index/view/main.js“} {include file=„backend/index/view/menu.js“} {include file=„backend/index/view/footer.js“} {include file=„backend/index/view/search.js“} {include file=„backend/index/view/widgets/window.js“} {include file=„backend/index/view/widgets/sales.js“} {include file=„backend/index/view/widgets/upload.js“} {include file=„backend/index/view/widgets/visitors.js“} {include file=„backend/index/view/widgets/orders.js“} {include file=„backend/index/view/widgets/notice.js“} {include file=„backend/index/view/widgets/merchant.js“} {include file=„backend/index/view/widgets/base.js“} {include file=„backend/index/view/merchant/window.js“} {include file=„backend/index/view/theme\_cache/theme\_cache\_warm\_up.js“} {include file=„backend/index/store/widget.js“} {include file=„backend/index/store/widget\_settings.js“} {include file=„backend/index/store/theme\_cache\_warm\_up.js“} {include file=„backend/index/controller/main.js“} {include file=„backend/index/controller/widgets.js“} {include file=„backend/index/controller/error\_reporter.js“} {include file=„backend/index/controller/theme\_cache\_warm\_up.js“}|backend/index/view/swag\_update\_menu.js‘ in Smarty/sysplugins/smarty\_internal\_templatebase.php on line 127

### Stack trace:

```
#0 Enlight/View/Default.php(274): Smarty\_Internal\_TemplateBase-\>fetch() #1 Enlight/Controller/Plugins/ViewRenderer/Bootstrap.php(216): Enlight\_View\_Default-\>render(Object(Enlight\_Template\_Default)) #2 Enlight/Controller/Plugins/ViewRenderer/Bootstrap.php(242): Enlight\_Controller\_Plugins\_ViewRenderer\_Bootstrap-\>renderTemplate(Object(Enlight\_Template\_Default)) #3 Enlight/Controller/Plugins/ViewRenderer/Bootstrap.php(136): Enlight\_Controller\_Plugins\_ViewRenderer\_Bootstrap-\>render() #4 [internal function]: Enlight\_Controller\_Plugins\_ViewRenderer\_Bootstrap-\>onPostDispatch(Object(Enlight\_Controller\_ActionEventArgs)) #5 Enlight/Event/Handler/Default.php(91): call\_user\_func(Array, Object(Enlight\_Controller\_ActionEventArgs)) #6 Enlight/Event/EventManager.php(211): Enlight\_Event\_Handler\_Default-\>execute(Object(Enlight\_Controller\_ActionEventArgs)) #7 Enlight/Controller/Action.php(202): Enlight\_Event\_EventManager-\>notify('Enlight\_Control...', Object(Enlight\_Controller\_ActionEventArgs)) #8 Enlight/Controller/Dispatcher/Default.php(524): Enlight\_Controller\_Action-\>dispatch('loadAction') #9 Enlight/Controller/Front.php(227): Enlight\_Controller\_Dispatcher\_Default-\>dispatch(Object(Enlight\_Controller\_Request\_RequestHttp), Object(Enlight\_Controller\_Response\_ResponseHttp)) #10 Shopware/Kernel.php(143): Enlight\_Controller\_Front-\>dispatch() #11 vendor/symfony/http-kernel/Symfony/Component/HttpKernel/HttpCache/HttpCache.php(490): Shopware\Kernel-\>handle(Object(Symfony\Component\HttpFoundation\Request), 1, true) #12 Shopware/Components/HttpCache/AppCache.php(255): Symfony\Component\HttpKernel\HttpCache\HttpCache-\>forward(Object(Symfony\Component\HttpFoundation\Request), true, NULL) #13 vendor/symfony/http-kernel/Symfony/Component/HttpKernel/HttpCache/HttpCache.php(261): Shopware\Components\HttpCache\AppCache-\>forward(Object(Symfony\Component\HttpFoundation\Request), true) #14 Shopware/Components/HttpCache/AppCache.php(103): Symfony\Component\HttpKernel\HttpCache\HttpCache-\>pass(Object(Symfony\Component\HttpFoundation\Request), true) #15 shopware.php(101): Shopware\Components\HttpCache\AppCache-\>handle(Object(Symfony\Component\HttpFoundation\Request)) #16 {main}

```

&nbsp;  
[/quote]

---

<div class="post-metadata">

**Author:** ![Moritz\_Naczenski](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/moritz_naczenski/32/7792_2.png) [@Moritz\_Naczenski](https://forum.shopware.com/u/Moritz_Naczenski)\
**Post date:** [1. Mai 2015 um 17:39 UTC](https://forum.shopware.com/t/backend-funktioniert-nicht/26749/5 "2015-05-01T17:39:07Z")

</div>

Hallo, die Fehlermeldung kommt in der Regel, wenn beim Upload Dateien nicht übertragen wurden. Bitte noch einmal den kompletten Ordner /theme/backend aus dem 5.0.0 Installationspaket hochladen und die Dateien auf dem Server ersetzten. Dann sollte es auch funktionieren. Grüße Moritz

---

<div class="post-metadata">

**Author:** ![heinzie](https://avatars.discourse-cdn.com/v4/letter/h/9f8e36/32.png) [@heinzie](https://forum.shopware.com/u/heinzie)\
**Post date:** [1. Mai 2015 um 20:08 UTC](https://forum.shopware.com/t/backend-funktioniert-nicht/26749/6 "2015-05-01T20:08:57Z")

</div>

[quote]die Fehlermeldung kommt in der Regel, wenn beim Upload Dateien nicht übertragen wurden. Bitte noch einmal den kompletten Ordner /theme/backend aus dem 5.0.0 Installationspaket hochladen und die Dateien auf dem Server ersetzten. Dann sollte es auch funktionieren.[/quote] Danke für die Info, habe ich so gemacht, und komme jetzt auch ins Backend. Geht aber leider immer noch nicht richtig. Wenn ich das Backend aufrufe hängt er beim Laden des Plugi Managers. Habe jetzt noch folgedne Fehlermeldungen gefunden: [quote] Widgets Seite von 0 Keine Daten vorhanden Varianten zeigen Ups! Ein Fehler ist aufgetreten! Die nachfolgenden Hinweise sollten Ihnen weiterhelfen. An exception occurred while executing ‚SELECT count(DISTINCT s0\_.id) AS sclr0 FROM s\_articles\_details s0\_ INNER JOIN LEFT JOIN s\_articles s2\_ ON s0\_.articleID = s2\_.id WHERE s0\_.kind = 1‘: SQLSTATE[42000]: Syntax error or access violation: 1064 You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ‚LEFT JOIN s\_articles s2\_ ON s0\_.articleID = s2\_.id WHERE s0\_.kind = 1‘ at line 1 in vendor/doctrine/dbal/lib/Doctrine/DBAL/DBALException.php on line 91 Stack trace: #0 vendor/doctrine/dbal/lib/Doctrine/DBAL/Connection.php(702): Doctrine\DBAL\DBALException::driverExceptionDuringQuery(Object(PDOException), ‚SELECT count(DI…‘, Array) #1 vendor/doctrine/orm/lib/Doctrine/ORM/Query/Exec/SingleSelectExecutor.php(50): Doctrine\DBAL\Connection-\>executeQuery(‚SELECT count(DI…‘, Array, Array, NULL) #2 vendor/doctrine/orm/lib/Doctrine/ORM/Query.php(286): Doctrine\ORM\Query\Exec\SingleSelectExecutor-\>execute(Object(Doctrine\DBAL\Connection), Array, Array) #3 vendor/doctrine/orm/lib/Doctrine/ORM/AbstractQuery.php(794): Doctrine\ORM\Query-\>\_doExecute() #4 vendor/doctrine/orm/lib/Doctrine/ORM/AbstractQuery.php(598): Doctrine\ORM\AbstractQuery-\>execute(NULL, 3) #5 vendor/doctrine/orm/lib/Doctrine/ORM/Tools/Pagination/Paginator.php(143): Doctrine\ORM\AbstractQuery-\>getScalarResult() #6 Shopware/Components/MultiEdit/Resource/Product/Filter.php(170): Doctrine\ORM\Tools\Pagination\Paginator-\>count() #7 Shopware/Components/MultiEdit/Resource/Product/Filter.php(196): Shopware\Components\MultiEdit\Resource\Product\Filter-\>getPaginatedResult(Object(Doctrine\ORM\Query)) #8 Shopware/Components/MultiEdit/Resource/Product.php(111): Shopware\Components\MultiEdit\Resource\Product\Filter-\>filter(Array, 0, ‚25‘, Array) #9 Shopware/Controllers/Backend/ArticleList.php(364): Shopware\Components\MultiEdit\Resource\Product-\>filter(Array, 0, ‚25‘, Array) #10 Enlight/Controller/Action.php(159): Shopware\_Controllers\_Backend\_ArticleList-\>filterAction() #11 Enlight/Controller/Dispatcher/Default.php(524): Enlight\_Controller\_Action-\>dispatch(‚filterAction‘) #12 Enlight/Controller/Front.php(227): Enlight\_Controller\_Dispatcher\_Default-\>dispatch(Object(Enlight\_Controller\_Request\_RequestHttp), Object(Enlight\_Controller\_Response\_ResponseHttp)) #13 Shopware/Kernel.php(143): Enlight\_Controller\_Front-\>dispatch() #14 vendor/symfony/http-kernel/Symfony/Component/HttpKernel/HttpCache/HttpCache.php(490): Shopware\Kernel-\>handle(Object(Symfony\Component\HttpFoundation\Request), 1, true) #15 Shopware/Components/HttpCache/AppCache.php(255): Symfony\Component\HttpKernel\HttpCache\HttpCache-\>forward(Object(Symfony\Component\HttpFoundation\Request), true, NULL) #16 vendor/symfony/http-kernel/Symfony/Component/HttpKernel/HttpCache/HttpCache.php(261): Shopware\Components\HttpCache\AppCache-\>forward(Object(Symfony\Component\HttpFoundation\Request), true) #17 Shopware/Components/HttpCache/AppCache.php(103): Symfony\Component\HttpKernel\HttpCache\HttpCache-\>pass(Object(Symfony\Component\HttpFoundation\Request), true) #18 shopware.php(101): Shopware\Components\HttpCache\AppCache-\>handle(Object(Symfony\Component\HttpFoundation\Request)) #19 {main} [/quote] [quote]

## Ups! Ein Fehler ist aufgetreten!

Die nachfolgenden Hinweise sollten Ihnen weiterhelfen.

### No mapping found for field ‚payment‘ on class ‚Shopware\Models\Attribute\Payment‘. in vendor/doctrine/orm/lib/Doctrine/ORM/Mapping/MappingException.php on line 153

### Stack trace:

```
#0 vendor/doctrine/orm/lib/Doctrine/ORM/Mapping/ClassMetadataInfo.php(1129): Doctrine\ORM\Mapping\MappingException::mappingNotFound('Shopware\\Models...', 'payment') #1 Doctrine/ORM/Persisters/BasicEntityPersister.php(1297): Doctrine\ORM\Mapping\ClassMetadataInfo-\>getAssociationMapping('payment') #2 Doctrine/ORM/Persisters/BasicEntityPersister.php(1147): Doctrine\ORM\Persisters\BasicEntityPersister-\>getSelectColumnsSQL() #3 Doctrine/ORM/Persisters/BasicEntityPersister.php(1796): Doctrine\ORM\Persisters\BasicEntityPersister-\>getSelectSQL(Array, Array, 0, NULL, NULL) #4 Doctrine/ORM/Persisters/BasicEntityPersister.php(1755): Doctrine\ORM\Persisters\BasicEntityPersister-\>getOneToManyStatement(Array, Object(Shopware\Models\Plugin\Plugin)) #5 vendor/doctrine/orm/lib/Doctrine/ORM/UnitOfWork.php(2792): Doctrine\ORM\Persisters\BasicEntityPersister-\>loadOneToManyCollection(Array, Object(Shopware\Models\Plugin\Plugin), Object(Doctrine\ORM\PersistentCollection)) #6 vendor/doctrine/orm/lib/Doctrine/ORM/PersistentCollection.php(236): Doctrine\ORM\UnitOfWork-\>loadCollection(Object(Doctrine\ORM\PersistentCollection)) #7 vendor/doctrine/orm/lib/Doctrine/ORM/PersistentCollection.php(612): Doctrine\ORM\PersistentCollection-\>initialize() #8 vendor/doctrine/orm/lib/Doctrine/ORM/UnitOfWork.php(2263): Doctrine\ORM\PersistentCollection-\>getIterator() #9 vendor/doctrine/orm/lib/Doctrine/ORM/UnitOfWork.php(1688): Doctrine\ORM\UnitOfWork-\>cascadeRemove(Object(Shopware\Models\Plugin\Plugin), Array) #10 vendor/doctrine/orm/lib/Doctrine/ORM/UnitOfWork.php(1659): Doctrine\ORM\UnitOfWork-\>doRemove(Object(Shopware\Models\Plugin\Plugin), Array) #11 vendor/doctrine/orm/lib/Doctrine/ORM/EntityManager.php(647): Doctrine\ORM\UnitOfWork-\>remove(Object(Shopware\Models\Plugin\Plugin)) #12 Shopware/Bundle/PluginInstallerBundle/Service/InstallerService.php(398): Doctrine\ORM\EntityManager-\>remove(Object(Shopware\Models\Plugin\Plugin)) #13 Shopware/Plugins/Default/Backend/PluginManager/Controllers/Backend/PluginManager.php(56): Shopware\Bundle\PluginInstallerBundle\Service\InstallerService-\>refreshPluginList() #14 Enlight/Controller/Action.php(150): Shopware\_Controllers\_Backend\_PluginManager-\>preDispatch() #15 Enlight/Controller/Dispatcher/Default.php(524): Enlight\_Controller\_Action-\>dispatch('indexAction') #16 Enlight/Controller/Front.php(227): Enlight\_Controller\_Dispatcher\_Default-\>dispatch(Object(Enlight\_Controller\_Request\_RequestHttp), Object(Enlight\_Controller\_Response\_ResponseHttp)) #17 Shopware/Kernel.php(143): Enlight\_Controller\_Front-\>dispatch() #18 vendor/symfony/http-kernel/Symfony/Component/HttpKernel/HttpCache/HttpCache.php(490): Shopware\Kernel-\>handle(Object(Symfony\Component\HttpFoundation\Request), 1, true) #19 Shopware/Components/HttpCache/AppCache.php(255): Symfony\Component\HttpKernel\HttpCache\HttpCache-\>forward(Object(Symfony\Component\HttpFoundation\Request), true, NULL) #20 vendor/symfony/http-kernel/Symfony/Component/HttpKernel/HttpCache/HttpCache.php(261): Shopware\Components\HttpCache\AppCache-\>forward(Object(Symfony\Component\HttpFoundation\Request), true) #21 Shopware/Components/HttpCache/AppCache.php(103): Symfony\Component\HttpKernel\HttpCache\HttpCache-\>pass(Object(Symfony\Component\HttpFoundation\Request), true) #22 shopware.php(101): Shopware\Components\HttpCache\AppCache-\>handle(Object(Symfony\Component\HttpFoundation\Request)) #23 {main}

```

&nbsp;  
[/quote] [Fehlermmeldung IONCUBE…](http://www.bilder-upload.eu/show.php?file=5643b1-1430504090.jpg)

---

<div class="post-metadata">

**Author:** ![Christian.Saeum](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/christian.saeum/32/15763_2.png) [@Christian.Saeum](https://forum.shopware.com/u/Christian.Saeum)\
**Post date:** [4. Mai 2015 um 09:42 UTC](https://forum.shopware.com/t/backend-funktioniert-nicht/26749/7 "2015-05-04T09:42:51Z")

</div>

Also ich bekomme gerade nach einer NEUINSTALLATION genau die gleiche Fehlermeldung sowie den Fehler Reporter wie der Threadstarter. Habe nun schon wie von Moritz Naczenski gesagt den Ordner Theme erneut hochgeladen aber auch nix neues. Wer kann mir noch was raten oder sagen?

---

<div class="post-metadata">

**Author:** ![mwhardware](https://avatars.discourse-cdn.com/v4/letter/m/b5ac83/32.png) [@mwhardware](https://forum.shopware.com/u/mwhardware)\
**Post date:** [4. Mai 2015 um 12:28 UTC](https://forum.shopware.com/t/backend-funktioniert-nicht/26749/8 "2015-05-04T12:28:07Z")

</div>

Bei mir genau das gleiche. 4.3.6 auf 5.0. Probiere das mit dem Ordner aber auch noch aus.

---

<div class="post-metadata">

**Author:** ![mwhardware](https://avatars.discourse-cdn.com/v4/letter/m/b5ac83/32.png) [@mwhardware](https://forum.shopware.com/u/mwhardware)\
**Post date:** [4. Mai 2015 um 19:21 UTC](https://forum.shopware.com/t/backend-funktioniert-nicht/26749/9 "2015-05-04T19:21:48Z")

</div>

Hochladen von /themes/backend hat auch keine Lösung gebracht.

---

<div class="post-metadata">

**Author:** ![bgd](https://avatars.discourse-cdn.com/v4/letter/b/6de8d8/32.png) [@bgd](https://forum.shopware.com/u/bgd)\
**Post date:** [4. Mai 2015 um 20:34 UTC](https://forum.shopware.com/t/backend-funktioniert-nicht/26749/10 "2015-05-04T20:34:59Z")

</div>

habe auch den ordner nochmals Installiert ohne erfolg

---

<div class="post-metadata">

**Author:** ![mwhardware](https://avatars.discourse-cdn.com/v4/letter/m/b5ac83/32.png) [@mwhardware](https://forum.shopware.com/u/mwhardware)\
**Post date:** [5. Mai 2015 um 08:19 UTC](https://forum.shopware.com/t/backend-funktioniert-nicht/26749/11 "2015-05-05T08:19:02Z")

</div>

Ist das vlt. ein falscher Wert in der Datenbank, dass der PM eine Datei nicht findet?

---

<div class="post-metadata">

**Author:** ![Moritz\_Naczenski](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/moritz_naczenski/32/7792_2.png) [@Moritz\_Naczenski](https://forum.shopware.com/u/Moritz_Naczenski)\
**Post date:** [5. Mai 2015 um 08:27 UTC](https://forum.shopware.com/t/backend-funktioniert-nicht/26749/12 "2015-05-05T08:27:51Z")

</div>

Hallo, Der Fehler ist denkbar einfach. Der Plugin-Manager selbst ist jetzt auch ein Plugin und das stand in der Datenbank auf inaktiv. Ich habe es einmal manuell in der s\_core\_plugins auf active = 1 gesetzt und habe dann auch im Backend keine Fehlermeldung mehr erhalten. Es sollte also das Problem mit der Ursprungsfehlermeldung im 1. Post beheben. Grüße Moritz

---

<div class="post-metadata">

**Author:** ![mwhardware](https://avatars.discourse-cdn.com/v4/letter/m/b5ac83/32.png) [@mwhardware](https://forum.shopware.com/u/mwhardware)\
**Post date:** [5. Mai 2015 um 09:50 UTC](https://forum.shopware.com/t/backend-funktioniert-nicht/26749/13 "2015-05-05T09:50:53Z")

</div>

Funktioniert, nachdem beim Eintrag PluginManager der Wert bei active von 0 auf 1 gesetzt wurde.

---

<div class="post-metadata">

**Author:** ![bgd](https://avatars.discourse-cdn.com/v4/letter/b/6de8d8/32.png) [@bgd](https://forum.shopware.com/u/bgd)\
**Post date:** [6. Mai 2015 um 15:55 UTC](https://forum.shopware.com/t/backend-funktioniert-nicht/26749/14 "2015-05-06T15:55:15Z")

</div>

Ich habe das in der Datenbank auch probiert bzw. bei mir stand das schon auf 1 hab dann mal auf 0 gesetzt und auch wieder zurück …leider ohne erfolg… was könnte das noch sein… Hoster ist allinkl danke Alexander

---

<div class="post-metadata">

**Author:** ![antistatikk](https://avatars.discourse-cdn.com/v4/letter/a/6de8d8/32.png) [@antistatikk](https://forum.shopware.com/u/antistatikk)\
**Post date:** [7. Mai 2015 um 15:36 UTC](https://forum.shopware.com/t/backend-funktioniert-nicht/26749/15 "2015-05-07T15:36:59Z")

</div>

Mir geht es wie bgd. Eintrag in der s\_core\_plugins war bereits auf 1. Ideen?

---

<div class="post-metadata">

**Author:** ![heinzie](https://avatars.discourse-cdn.com/v4/letter/h/9f8e36/32.png) [@heinzie](https://forum.shopware.com/u/heinzie)\
**Post date:** [7. Mai 2015 um 17:54 UTC](https://forum.shopware.com/t/backend-funktioniert-nicht/26749/16 "2015-05-07T17:54:36Z")

</div>

bei mir war der Eintrag in der s\_core\_plugins auch beriets auf 1 noch jemand eine Idee? Dachte schon daran einfach einen neuen Shop 5.0 einzursichten und dann die Kundendaten und Artikel händisch zu übertragen, scheint aber wohl nicht so einfach zu gehen. Gruß heinzie

---

<div class="post-metadata">

**Author:** ![georgy93](https://avatars.discourse-cdn.com/v4/letter/g/58f4c7/32.png) [@georgy93](https://forum.shopware.com/u/georgy93)\
**Post date:** [1. Oktober 2015 um 23:00 UTC](https://forum.shopware.com/t/backend-funktioniert-nicht/26749/17 "2015-10-01T23:00:27Z")

</div>

Ich glaube, das liegt an noch aktiven Plugins der Vorgängerversion, die nun mit der aktuellen Shopware-Version nicht mehr kompatibel sind. Man hätte diese Plugins vor dem Update deaktivieren müssen. Nun ist es wohl zu spät dafür, denn auch diese Plugins kann ich nicht mehr starten. Ich habe da noch [… nicht funktionierende Plugins aus Beitrag entfernt …]. Was tun? Weiß jemand, wie ich diese Plugins jetzt außerhalb des Backends deaktivieren kann? Der o.g. Vorschlag (DB-Eintrag auf 0 setzen) allein hilft leider nicht. Nachtrag 15.10.2015: Nach dem Löschen des Template Cache (Einstellungen / Caches / Cache) und anderer Caches funktionierte der Plugin-Manager wieder und ich konnte die nicht mehr benötigten Plugins sauber löschen.

---

<div class="post-metadata">

**Author:** ![concept24](https://avatars.discourse-cdn.com/v4/letter/c/94ad74/32.png) [@concept24](https://forum.shopware.com/u/concept24)\
**Post date:** [2. Oktober 2015 um 11:31 UTC](https://forum.shopware.com/t/backend-funktioniert-nicht/26749/18 "2015-10-02T11:31:20Z")

</div>

Version 5.0.4 neu installiert. Fehler kommt immer wieder. Plugin steht auf 1. Kopiere ich den gesamten shop lokal–\>web kann ich mich im backend einloggen, aber sobald ich mich auslogge kommt der Fehler beim wiedereinloggen.

---

<div class="post-metadata">

**Author:** ![hvx](https://avatars.discourse-cdn.com/v4/letter/h/57b2e6/32.png) [@hvx](https://forum.shopware.com/u/hvx)\
**Post date:** [14. Oktober 2015 um 22:53 UTC](https://forum.shopware.com/t/backend-funktioniert-nicht/26749/19 "2015-10-14T22:53:55Z")

</div>

Hallo zusammen, wir hatten die gleichen Fehler. Bei uns lag es daran, dass in der Datenbank Constraints fehlten und Einträge in Tabellen enthalten waren zu denen die referenzierten Werte in anderen Tabellen nicht existierten. Nachdem wir diese gelöscht und die fehlenden Constraints angelegt haben waren die Fehler weg. Um an die Constraints zu kommen haben wir eine funktionierende Shopware-Installation (z.B. Neuinstallation eines leeren Shops) genommen und die Constraints aus der Datenbank in Skripte exportiert die wir dann auf der beschädigten Shopdatenbank installiert haben. Vielleicht hilft euch das ja auch.

---

<div class="post-metadata">

**Author:** ![shopuser](https://avatars.discourse-cdn.com/v4/letter/s/5f8ce5/32.png) [@shopuser](https://forum.shopware.com/u/shopuser)\
**Post date:** [6. Januar 2016 um 20:06 UTC](https://forum.shopware.com/t/backend-funktioniert-nicht/26749/20 "2016-01-06T20:06:29Z")

</div>

Hallo, hab dasselbe Problem, BE Funktioniert aber beim Laden des Pluginmanager bei mir kommt diese Meldung:

500 Internal Server Error # Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@…de and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

ist wahrscheinlich auch wegen der Plugins vom update von 4.36 auf 5.1.1 Ich habe dei Plugins nach der Fehlermeldung auf dem Server gelöscht, jedoch hat es keinen Erfolg gebracht.Habe auch die in der SQL in der Tabelle s\_core\_plugins die Plugins die ich gelöscht habe entfernt. in der Server log finde ich leider nichts. vieleicht gibt es ja noch irgendwelche Constraints, aber ich weiss nicht wie man die manuell suchen soll. PDF Rechnungen erstellen geht auch nicht, aber ne Fehlermeldung kommt nicht. Gruss

[Nächste Seite](https://forum.shopware.com/t/backend-funktioniert-nicht/26749.md?page=2)
