# Backend Fehlermeldung

**URL:** https://forum.shopware.com/t/backend-fehlermeldung/51876
**Category:** Administration
**Created:** [19. März 2018 um 22:06 UTC](https://forum.shopware.com/t/backend-fehlermeldung/51876 "2018-03-19T22:06:11Z")
**Posts on this page:** 6
**Page:** 1

<div class="post-metadata">

### Author: ![Reini1281](https://avatars.discourse-cdn.com/v4/letter/r/b5e925/32.png) [@Reini1281](https://forum.shopware.com/u/Reini1281)
#### Post date: [19. März 2018 um 22:06 UTC](https://forum.shopware.com/t/backend-fehlermeldung/51876/1 "2018-03-19T22:06:11Z")

</div>

Guten Aben zusammen,&nbsp;

gerade eben wollte ich mich in mein Backend einloggen… und plötzlich kam das hier

&nbsp;

**Ups! Ein Fehler ist aufgetreten!**

**Die nachfolgenden Hinweise sollten Ihnen weiterhelfen.**

**Unable to load template snippet ‚backend/index/auth.tpl|backend/index/viison\_dhl/header.tpl|backend/index/viison\_dhl/menu\_manipulation.js|backend/stripe\_payment/index/header.tpl|backend/index/license.tpl|backend/viison\_common/header.tpl|backend/connect/menu\_entry.tpl‘ in engine/Library/Smarty/sysplugins/smarty\_internal\_templatebase.php on line 127**

**Stack trace:**

```
**#0 engine/Library/Enlight/View/Default.php(300): Smarty\_Internal\_TemplateBase-\>fetch() #1 engine/Library/Enlight/Controller/Plugins/ViewRenderer/Bootstrap.php(216): Enlight\_View\_Default-\>render(Object(Enlight\_Template\_Default)) #2 engine/Library/Enlight/Controller/Plugins/ViewRenderer/Bootstrap.php(242): Enlight\_Controller\_Plugins\_ViewRenderer\_Bootstrap-\>renderTemplate(Object(Enlight\_Template\_Default)) #3 engine/Library/Enlight/Controller/Plugins/ViewRenderer/Bootstrap.php(136): Enlight\_Controller\_Plugins\_ViewRenderer\_Bootstrap-\>render() #4 [internal function]: Enlight\_Controller\_Plugins\_ViewRenderer\_Bootstrap-\>onPostDispatch(Object(Enlight\_Controller\_ActionEventArgs)) #5 engine/Library/Enlight/Event/Handler/Default.php(91): call\_user\_func(Array, Object(Enlight\_Controller\_ActionEventArgs)) #6 engine/Library/Enlight/Event/EventManager.php(220): Enlight\_Event\_Handler\_Default-\>execute(Object(Enlight\_Controller\_ActionEventArgs)) #7 engine/Library/Enlight/Controller/Action.php(236): Enlight\_Event\_EventManager-\>notify('Enlight\_Control...', Object(Enlight\_Controller\_ActionEventArgs)) #8 engine/Library/Enlight/Controller/Dispatcher/Default.php(549): Enlight\_Controller\_Action-\>dispatch('authAction') #9 engine/Library/Enlight/Controller/Front.php(222): Enlight\_Controller\_Dispatcher\_Default-\>dispatch(Object(Enlight\_Controller\_Request\_RequestHttp), Object(Enlight\_Controller\_Response\_ResponseHttp)) #10 engine/Shopware/Kernel.php(215): Enlight\_Controller\_Front-\>dispatch() #11 vendor/symfony/http-kernel/HttpCache/HttpCache.php(486): Shopware\Kernel-\>handle(Object(Symfony\Component\HttpFoundation\Request), 1, true) #12 engine/Shopware/Components/HttpCache/AppCache.php(268): Symfony\Component\HttpKernel\HttpCache\HttpCache-\>forward(Object(Symfony\Component\HttpFoundation\Request), true, NULL) #13 vendor/symfony/http-kernel/HttpCache/HttpCache.php(253): Shopware\Components\HttpCache\AppCache-\>forward(Object(Symfony\Component\HttpFoundation\Request), true) #14 engine/Shopware/Components/HttpCache/AppCache.php(105): Symfony\Component\HttpKernel\HttpCache\HttpCache-\>pass(Object(Symfony\Component\HttpFoundation\Request), true) #15 shopware.php(118): Shopware\Components\HttpCache\AppCache-\>handle(Object(Symfony\Component\HttpFoundation\Request)) #16 {main}**

```

&nbsp;

ich bin grad ziemlich ratlos, und für jede Hilfe dankbar denn ich kann damit leider null anfangen. Kann man da noch was machen? Oder is mein Shop hinüber?

&nbsp;

LG

---

<div class="post-metadata">

### Author: ![dogado\_shops](https://avatars.discourse-cdn.com/v4/letter/d/b4bc9f/32.png) [@dogado\_shops](https://forum.shopware.com/u/dogado_shops)
#### Post date: [19. März 2018 um 22:32 UTC](https://forum.shopware.com/t/backend-fehlermeldung/51876/2 "2018-03-19T22:32:21Z")

</div>

Hi,

Du hast da offenbar ein Problem mit dem Viison DHL Adapter - Plugin aktualisieren oder deaktivieren - dann sollte der Fehler weg sein.

VG

---

<div class="post-metadata">

### Author: ![Reini1281](https://avatars.discourse-cdn.com/v4/letter/r/b5e925/32.png) [@Reini1281](https://forum.shopware.com/u/Reini1281)
#### Post date: [19. März 2018 um 22:51 UTC](https://forum.shopware.com/t/backend-fehlermeldung/51876/3 "2018-03-19T22:51:55Z")

</div>

ich kann mich ja gar nicht im Backend anmelden… die Meldung kommt wenn ich die “Backend Seite” aufrufe… kann man das Plugin über FTP löschen?

&nbsp;

LG

---

<div class="post-metadata">

### Author: ![dogado\_shops](https://avatars.discourse-cdn.com/v4/letter/d/b4bc9f/32.png) [@dogado\_shops](https://forum.shopware.com/u/dogado_shops)
#### Post date: [19. März 2018 um 22:56 UTC](https://forum.shopware.com/t/backend-fehlermeldung/51876/4 "2018-03-19T22:56:46Z")

</div>

Hi,

das Plugin kannst Du bei Bedarf über die Shopware CLI Tools oder in der Datenbank Tabelle s\_core\_plugins deaktivieren …

VG

---

<div class="post-metadata">

### Author: ![Reini1281](https://avatars.discourse-cdn.com/v4/letter/r/b5e925/32.png) [@Reini1281](https://forum.shopware.com/u/Reini1281)
#### Post date: [19. März 2018 um 23:07 UTC](https://forum.shopware.com/t/backend-fehlermeldung/51876/5 "2018-03-19T23:07:48Z")

</div>

ok, die Tabelle hab ich gefunden in phpMyAdmin… kannst du mir noch sagen wie ich sie deaktivieren kann, bzw das Plugin in der Tabelle

&nbsp;

LG

---

<div class="post-metadata">

### Author: ![TrialAndError](https://avatars.discourse-cdn.com/v4/letter/t/76d3ee/32.png) [@TrialAndError](https://forum.shopware.com/u/TrialAndError)
#### Post date: [25. August 2019 um 16:52 UTC](https://forum.shopware.com/t/backend-fehlermeldung/51876/6 "2019-08-25T16:52:57Z")

</div>

Super, war genau die richtige Lösung, das über die CLI zu lösen.&nbsp;

Zuerst habe ich&nbsp;

```
php bin/console sw:pluign:unistall ViisonDHL

```

eingegeben. Das Plugin wurde deinstalliert. Danach noch einmal&nbsp;

```
php bin/console sw:cache:clear

```

und das Backend war wieder aufrufbar.
