# Backend Fehler trotz erfolgreicher Installation.

**URL:** <https://forum.shopware.com/t/backend-fehler-trotz-erfolgreicher-installation/34843>\
**Category:** Administration\
**Created:** [26. Februar 2016 um 12:30 UTC](https://forum.shopware.com/t/backend-fehler-trotz-erfolgreicher-installation/34843 "2016-02-26T12:30:19Z")\
**Posts on this page:** 10\
**Page:** 1

<div class="post-metadata">

**Author:** ![ivkoo](https://avatars.discourse-cdn.com/v4/letter/i/ba8739/32.png) [@ivkoo](https://forum.shopware.com/u/ivkoo)\
**Post date:** [26. Februar 2016 um 12:30 UTC](https://forum.shopware.com/t/backend-fehler-trotz-erfolgreicher-installation/34843/1 "2016-02-26T12:30:19Z")

</div>

Hallo ich hoffe ich habe das richtige Forum gewählt, Und zwar habe ich ein Problem mit meinem Backend, trotz erfolgreicher Installation (Systemanforderungen alle im grünen Bereich) bekomme ich im backend immer einen 500 Internal Server Error. Ich hoffe irgendwer kann mir helfen den Fehler zu finden und mir sagen wie ich diesen beheben kann. ich werde dazu ein Bild vom Backend&nbsp;hochladen. Vielen Dank im voraus

LG ivkoo

[http://www.bilder-upload.eu/show.php?file=14e32e-1456490734.jpg](http://www.bilder-upload.eu/show.php?file=14e32e-1456490734.jpg)

---

<div class="post-metadata">

**Author:** ![kulli](https://avatars.discourse-cdn.com/v4/letter/k/a3d4f5/32.png) [@kulli](https://forum.shopware.com/u/kulli)\
**Post date:** [27. Februar 2016 um 05:43 UTC](https://forum.shopware.com/t/backend-fehler-trotz-erfolgreicher-installation/34843/2 "2016-02-27T05:43:50Z")

</div>

ich tippe mal auf einen billigen virtuellen Server eines großen Anbieters, den man am besten gar nicht mehr nennt;

Die Fehlermeldung sagt eindeutig, dass der Server nicht richtig konfiguriert ist.

&nbsp;

---

<div class="post-metadata">

**Author:** ![ivkoo](https://avatars.discourse-cdn.com/v4/letter/i/ba8739/32.png) [@ivkoo](https://forum.shopware.com/u/ivkoo)\
**Post date:** [27. Februar 2016 um 12:14 UTC](https://forum.shopware.com/t/backend-fehler-trotz-erfolgreicher-installation/34843/3 "2016-02-27T12:14:46Z")

</div>

> [@kulli schrieb:](https://forum.shopware.com/profile/14033/kulli "kulli")
> 
> ich tippe mal auf einen billigen virtuellen Server eines großen Anbieters, den man am besten gar nicht mehr nennt;
> 
> Die Fehlermeldung sagt eindeutig, dass der Server nicht richtig konfiguriert ist

Ja habe schon davon gehört das leute damit unzufrieden sind da hast du schon recht, Aber es wird doch eine möglichkeit geben das ich als admin den fehler behebe…keiner eine idee?&nbsp;

---

<div class="post-metadata">

**Author:** ![kulli](https://avatars.discourse-cdn.com/v4/letter/k/a3d4f5/32.png) [@kulli](https://forum.shopware.com/u/kulli)\
**Post date:** [27. Februar 2016 um 12:16 UTC](https://forum.shopware.com/t/backend-fehler-trotz-erfolgreicher-installation/34843/4 "2016-02-27T12:16:12Z")

</div>

dazu müsste man den Fehler erstmal lokalisieren.

---

<div class="post-metadata">

**Author:** ![ivkoo](https://avatars.discourse-cdn.com/v4/letter/i/ba8739/32.png) [@ivkoo](https://forum.shopware.com/u/ivkoo)\
**Post date:** [27. Februar 2016 um 12:19 UTC](https://forum.shopware.com/t/backend-fehler-trotz-erfolgreicher-installation/34843/5 "2016-02-27T12:19:09Z")

</div>

> [@kulli schrieb:](https://forum.shopware.com/profile/14033/kulli "kulli")
> 
> dazu müsste man den Fehler erstmal lokalisieren.

Ok dann werde ich mal weitergoogeln und hoffen etwas zu finden bis jetzt hatte ich keinen erfolg, Wenn jemand eine schnelle lösung weiß&nbsp;nur her damit. Danke :)&nbsp;

---

<div class="post-metadata">

**Author:** ![kulli](https://avatars.discourse-cdn.com/v4/letter/k/a3d4f5/32.png) [@kulli](https://forum.shopware.com/u/kulli)\
**Post date:** [27. Februar 2016 um 12:23 UTC](https://forum.shopware.com/t/backend-fehler-trotz-erfolgreicher-installation/34843/6 "2016-02-27T12:23:31Z")

</div>

mal in den error-logs des Servers schauen

---

<div class="post-metadata">

**Author:** ![ivkoo](https://avatars.discourse-cdn.com/v4/letter/i/ba8739/32.png) [@ivkoo](https://forum.shopware.com/u/ivkoo)\
**Post date:** [27. Februar 2016 um 12:25 UTC](https://forum.shopware.com/t/backend-fehler-trotz-erfolgreicher-installation/34843/7 "2016-02-27T12:25:30Z")

</div>

Hier einmal 2 Fehler aus der error\_log

(104)Connection reset by peer: mod\_fcgid: error reading data from FastCGI server, referer: [http://www.temiva.com/backend/](http://www.temiva.com/backend/)

monName (CN) `Parallels Panel’ does NOT match server name!?

lg

---

<div class="post-metadata">

**Author:** ![kulli](https://avatars.discourse-cdn.com/v4/letter/k/a3d4f5/32.png) [@kulli](https://forum.shopware.com/u/kulli)\
**Post date:** [27. Februar 2016 um 12:31 UTC](https://forum.shopware.com/t/backend-fehler-trotz-erfolgreicher-installation/34843/8 "2016-02-27T12:31:12Z")

</div>

so, jetzt must Du nur noch fleisig gockeln, vielleicht findest Du die passende Lösung für die ordentliche Einrichtung des Servers.

---

<div class="post-metadata">

**Author:** ![ivkoo](https://avatars.discourse-cdn.com/v4/letter/i/ba8739/32.png) [@ivkoo](https://forum.shopware.com/u/ivkoo)\
**Post date:** [27. Februar 2016 um 13:31 UTC](https://forum.shopware.com/t/backend-fehler-trotz-erfolgreicher-installation/34843/9 "2016-02-27T13:31:53Z")

</div>

Ich habe da etwas gefunden obwohl ich mir nicht sicher war ob es wirklich mein Problem löst wollte ich es probieren, aber dich die Struktur war bei mir gar nicht so vorzufinden…naja

Cause

The issue is caused by incorrect configuration of APC cache module.

Resolution

1. 

Open&nbsp;`/etc/php5/conf.d/apc.ini`&nbsp;configuration file.

1. 

Try to reduce&nbsp;`apc.shm_size`&nbsp;parameter to 32Mb.

1. If the issue still persists, disable the module completely by setting&nbsp;`apc.enabled=0`.

Ich vermute das der Vserver irgendwo zu wenig Leistung hat, oder ich etwas konfigurieren oder installieren muss was ihm noch fehlt keinen plan wo wie und was :((

---

<div class="post-metadata">

**Author:** ![hth](https://avatars.discourse-cdn.com/v4/letter/h/b77776/32.png) [@hth](https://forum.shopware.com/u/hth)\
**Post date:** [28. Februar 2016 um 08:51 UTC](https://forum.shopware.com/t/backend-fehler-trotz-erfolgreicher-installation/34843/10 "2016-02-28T08:51:04Z")

</div>

> [@ivkoo schrieb:](https://forum.shopware.com/profile/21983/ivkoo "ivkoo")
> 
> Hier einmal 2 Fehler aus der error\_log
> 
> (104)Connection reset by peer: mod\_fcgid: error reading data from FastCGI server, referer: [http://www.temiva.com/backend/](http://www.temiva.com/backend/)

&nbsp;

So etwas liegt in der Regel an der &nbsp;FastCGI-Konfiguration und meist folgt darauf etwas wie „Premature end of script…“ als Fehlermeldung. In der Konfigurationsdatei des Apache gibt es in der Regel einen Abschnitt für mod\_fcgid und dort kann man einige Variablen setzen. Evtl. ist z. B. dieser Wert zu niedrig&nbsp;FcgidBusyTimeout . Mit den rudimentären Informationen zur Serverkonfiguration in der Frage ist das leider ein ziemliches Stochern im Nebel.&nbsp;

Bei dem Kenntnisstand, der bei dieser Frage durchscheint, möchte ich dir eigentlich ein managed Angebot eines Hostinganbieters empfehlen. Es gibt auch managed root vServer bei denen man die Basiskonfiguration an seine Bedürfnisse anpassen kann, wenn man es denn möchte.&nbsp;&nbsp;&nbsp;

&nbsp;

```
 &nbsp;

```
