# Backend Fehler "Shopware Fehler Reporter" (Gelöst)

**URL:** <https://forum.shopware.com/t/backend-fehler-shopware-fehler-reporter-gelost/62175>\
**Category:** Administration\
**Created:** [6. Oktober 2019 um 19:08 UTC](https://forum.shopware.com/t/backend-fehler-shopware-fehler-reporter-gelost/62175 "2019-10-06T19:08:14Z")\
**Posts on this page:** 5\
**Page:** 1

<div class="post-metadata">

**Author:** ![Josi](https://avatars.discourse-cdn.com/v4/letter/j/9dc877/32.png) [@Josi](https://forum.shopware.com/u/Josi)\
**Post date:** [6. Oktober 2019 um 19:08 UTC](https://forum.shopware.com/t/backend-fehler-shopware-fehler-reporter-gelost/62175/1 "2019-10-06T19:08:14Z")

</div>

Hallo,

seit dem Anlegen einer neuen Einkaufswelt hatte ich im Backend einen “500 - Internal Server Error” und kann auch nichts mehr aufrufen z.B. Medienverwaltung, Plugin Manager, Grundeinstellungen… es erscheint immer ein “Shopware Fehler Reporter” (siehe Screenshot).

Irgendwie geht gar nix mehr.

Kann mir jemand weiterhelfen…bitte?

Der Shop ist zwar noch in der Entwicklungsphase aber das kann es ja irgendwie nicht sein?? Muss ich echt den ganzen Schmodder neu installieren? Und…was ist, wenn das im Echbetrieb passiert? Hmmm…bin etwas ratlos!

Danke für konstruktive Hilfestellung 🙂

Shopware 5.6.0

 ![](https://europe1.discourse-cdn.com/flex013/uploads/shopware/original/2X/0/0c8966420eef5f6d9c7a99532f73272f05320e19.png)

&nbsp;

&nbsp;

---

<div class="post-metadata">

**Author:** ![Josi](https://avatars.discourse-cdn.com/v4/letter/j/9dc877/32.png) [@Josi](https://forum.shopware.com/u/Josi)\
**Post date:** [7. Oktober 2019 um 07:46 UTC](https://forum.shopware.com/t/backend-fehler-shopware-fehler-reporter-gelost/62175/2 "2019-10-07T07:46:08Z")

</div>

Gelöst!

Der Server hatte eine Größenbegrenzung von 300 MB. Nachdem diese hochgestellt wurde auf 1GB hat wieder alles funktioniert…

Wieviel Platz ist denn für einen Shopware-Server eigentlich erforderlich/sinnvoll?

---

<div class="post-metadata">

**Author:** ![kulli](https://avatars.discourse-cdn.com/v4/letter/k/a3d4f5/32.png) [@kulli](https://forum.shopware.com/u/kulli)\
**Post date:** [7. Oktober 2019 um 08:02 UTC](https://forum.shopware.com/t/backend-fehler-shopware-fehler-reporter-gelost/62175/3 "2019-10-07T08:02:34Z")

</div>

256 MB sind das absolute Minimum, sofern keiner den Shop (im Wartungsmodus) besucht :-))

Ich persönlich halte 1 GB fürs Minimum. Es gibt aber noch hundert andere Faktoren für einen reibungslosen Serverbetrieb, dafür gibt es eben Spezialisten.

Wenn Du dich bezüglich eines Fehler 500 im Forum meldest wird Dir keiner mehr antworten; Das ist als ob Du schreiben würdest: „Hilfe mein Auto fährt nicht mehr“. Ohne weitere Informationen und Fehlermeldungen aus den Logs (Steckt der Schlüssel? Sind Reifen dran? Ist Sprit drin oder die Batterie geladen ?) braucht man eine Glaskugel.

&nbsp;

&nbsp;

---

<div class="post-metadata">

**Author:** ![Ake](https://avatars.discourse-cdn.com/v4/letter/a/ee59a6/32.png) [@Ake](https://forum.shopware.com/u/Ake)\
**Post date:** [12. Oktober 2019 um 22:02 UTC](https://forum.shopware.com/t/backend-fehler-shopware-fehler-reporter-gelost/62175/4 "2019-10-12T22:02:03Z")

</div>

Hallo Josi,

kannst du vielleicht kurz mitteilen, wie du das Problem genau gelöst hast?? Bin selber bei All inkl. Wo kann ich die Menge erhöhen genau ?

---

<div class="post-metadata">

**Author:** ![Josi](https://avatars.discourse-cdn.com/v4/letter/j/9dc877/32.png) [@Josi](https://forum.shopware.com/u/Josi)\
**Post date:** [12. Oktober 2019 um 22:07 UTC](https://forum.shopware.com/t/backend-fehler-shopware-fehler-reporter-gelost/62175/5 "2019-10-12T22:07:29Z")

</div>

Hab den Provider kontaktiert und den Webspace hochsetzen lassen. Mittlerweile auf 5GB, da dürften dann genügend Reserven drin sein.
