# Artikeldetailseite wird nach Lagerbestandsänderung nicht mehr angezeigt....

**URL:** <https://forum.shopware.com/t/artikeldetailseite-wird-nach-lagerbestandsanderung-nicht-mehr-angezeigt/36997>\
**Category:** Themes & Design\
**Created:** [25. Mai 2016 um 14:46 UTC](https://forum.shopware.com/t/artikeldetailseite-wird-nach-lagerbestandsanderung-nicht-mehr-angezeigt/36997 "2016-05-25T14:46:58Z")\
**Posts on this page:** 20\
**Page:** 1

<div class="post-metadata">

**Author:** ![Hans\_en](https://avatars.discourse-cdn.com/v4/letter/h/e19b73/32.png) [@Hans\_en](https://forum.shopware.com/u/Hans_en)\
**Post date:** [25. Mai 2016 um 14:46 UTC](https://forum.shopware.com/t/artikeldetailseite-wird-nach-lagerbestandsanderung-nicht-mehr-angezeigt/36997/1 "2016-05-25T14:46:58Z")

</div>

Hallo,

habe&nbsp;(zum Glück)&nbsp;nur einige Lagerbestandsänderungen gemacht ,&nbsp;im Listing werden die Artikel noch angezeigt jedoch die Artikeldetailseite ist plötzlich&nbsp;verschwunden.

Es erscheint die Meldung "Ups ein Fehler ist aufgetreten …&nbsp;&nbsp;&nbsp;"&nbsp;&nbsp;&nbsp;&nbsp; Hier ein&nbsp;[Beispiel&nbsp;](http://www.natursteinpflege24.de/hmk-p324-edel-steinseife-wischpflege)

Kann jemand sagen was da passiert ist bzw. woran das liegen kann.

Cache geleert, neu kompiliert,&nbsp;keine Änderung &nbsp;&nbsp;

SW 5.1.5

&nbsp;

&nbsp;

---

<div class="post-metadata">

**Author:** ![Hans\_en](https://avatars.discourse-cdn.com/v4/letter/h/e19b73/32.png) [@Hans\_en](https://forum.shopware.com/u/Hans_en)\
**Post date:** [25. Mai 2016 um 15:27 UTC](https://forum.shopware.com/t/artikeldetailseite-wird-nach-lagerbestandsanderung-nicht-mehr-angezeigt/36997/2 "2016-05-25T15:27:25Z")

</div>

Vielleicht zum besseren Verständnis, das Beispiel bezieht sich auf das Produkt **HMK® P324** in der Kategorie:&nbsp;Steinpflege.

In den Logfiles wird alles o.k. angezeigt , wo kann ich&nbsp;noch suchen&nbsp;?&nbsp;

&nbsp;

---

<div class="post-metadata">

**Author:** ![NextMike](https://avatars.discourse-cdn.com/v4/letter/n/838e76/32.png) [@NextMike](https://forum.shopware.com/u/NextMike)\
**Post date:** [25. Mai 2016 um 15:57 UTC](https://forum.shopware.com/t/artikeldetailseite-wird-nach-lagerbestandsanderung-nicht-mehr-angezeigt/36997/3 "2016-05-25T15:57:43Z")

</div>

Unter&nbsp;logs/core\_production-2016-05-25.log der Fehler ausführlicher stehen.

---

<div class="post-metadata">

**Author:** ![Hans\_en](https://avatars.discourse-cdn.com/v4/letter/h/e19b73/32.png) [@Hans\_en](https://forum.shopware.com/u/Hans_en)\
**Post date:** [25. Mai 2016 um 16:21 UTC](https://forum.shopware.com/t/artikeldetailseite-wird-nach-lagerbestandsanderung-nicht-mehr-angezeigt/36997/4 "2016-05-25T16:21:10Z")

</div>

Hallo NextMike,

leider sind die&nbsp;Inhalte der LOG Datei&nbsp;&nbsp;für mich nur “böhmische Wälder” …

Da muss ich wohl&nbsp;den Support von SW in Anspruch nehmen&nbsp;&nbsp;&nbsp;

Trotzdem vielen Dank !

---

<div class="post-metadata">

**Author:** ![Hans\_en](https://avatars.discourse-cdn.com/v4/letter/h/e19b73/32.png) [@Hans\_en](https://forum.shopware.com/u/Hans_en)\
**Post date:** [25. Mai 2016 um 17:32 UTC](https://forum.shopware.com/t/artikeldetailseite-wird-nach-lagerbestandsanderung-nicht-mehr-angezeigt/36997/5 "2016-05-25T17:32:17Z")

</div>

Nach Update auf SW 5.1.6&nbsp;die gleiche Situation &nbsp;&nbsp;&nbsp;

Fehlermeldung&nbsp;in den DEVTools lautet:&nbsp;&nbsp;&nbsp;

Failed to load resource: the server responded with a status of 503 (Service Unavailable)

Das bezieht sich jedoch nur auf die Artikel Detailseite.

Wie kann&nbsp;die Änderung des Lagerbestands plözlich solch eine Auswirkung haben?&nbsp;Hat doch bisher funktioniert.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;

---

<div class="post-metadata">

**Author:** ![SebastianKloepper](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/sebastiankloepper/32/21435_2.png) [@SebastianKloepper](https://forum.shopware.com/u/SebastianKloepper)\
**Post date:** [25. Mai 2016 um 18:07 UTC](https://forum.shopware.com/t/artikeldetailseite-wird-nach-lagerbestandsanderung-nicht-mehr-angezeigt/36997/6 "2016-05-25T18:07:28Z")

</div>

Hallo,

da hilft nur die Fehlermeldung weiter.

Nach einem Update leert Shopware den gesamten Cache. Wenn deine Umgebung vorher ggf. einen Fehler hatte, so fällt das dann erst mit einem neuen Cache auf bzw. kann evtl. kein korrekter Cache mehr aufgebaut werden.&nbsp;

Vielleicht auch Fehler im Template.

Es hilft halt nichts, du musst die Fehlermeldung einsehen. Entweder im Frontend aktivieren oder halt im Log gucken&nbsp;[http://community.shopware.com/Fehlermeldungen-in-Shopware-debuggen\_detail\_1880.html](http://community.shopware.com/Fehlermeldungen-in-Shopware-debuggen_detail_1880.html)

Sebastian &nbsp;

---

<div class="post-metadata">

**Author:** ![Hans\_en](https://avatars.discourse-cdn.com/v4/letter/h/e19b73/32.png) [@Hans\_en](https://forum.shopware.com/u/Hans_en)\
**Post date:** [25. Mai 2016 um 19:32 UTC](https://forum.shopware.com/t/artikeldetailseite-wird-nach-lagerbestandsanderung-nicht-mehr-angezeigt/36997/7 "2016-05-25T19:32:26Z")

</div>

Hallo Sebastian,

die Fehlermeldung lautet:

Fatal error: Uncaught exception ‘SmartyException’ with message ‘Unable to load template snippet ‘frontend/detail/Standard|frontend/plugins/sensus\_homeicon/index.tpl|frontend/dreisc\_seo/index/index.tpl|frontend/details/index\_bibu\_shariff\_1.tpl|frontend/plugins/six\_properties\_downloads\_tab/index.tpl|frontend/plugins/six\_properties\_downloads\_tab/tabs.tpl|frontend/plugins/six\_properties\_downloads\_tab/tabs/description.tpl|frontend/footer/copyright.tpl|frontend/footer/copyright\_min.tpl|frontend/footer/sw\_logo.tpl|frontend/plugins/seo/index.tpl|frontend/plugins/six\_seo\_advanced/index.tpl|frontend/plugins/six\_seo\_advanced/meta-tags.tpl|frontend/plugins/six\_seo\_advanced/google-tracking.tpl|frontend/plugins/six\_seo\_advanced/meta-title.tpl|frontend/plugins/six\_seo\_advanced/index.tpl|frontend/plugins/lexicon/media.tpl’’ in /var/www/vhosts/hschmiedel.www71.hostkraft.de/httpdocs/natursteinpflege24\_5/engine/Library/Smarty/sysplugins/smarty\_internal\_templatebase.php:127 Stack trace: #0 /var/www/vhosts/hschmiedel.www71.hostkraft.de/httpdo in /var/www/vhosts/hschmiedel.www71.hostkraft.de/httpdocs/natursteinpflege24\_5/engine/Library/Smarty/sysplugins/smarty\_internal\_templatebase.php on line 127

&nbsp;503 Service Unavailable

Leider kann ich diese nicht deuten…

&nbsp;

&nbsp;

---

<div class="post-metadata">

**Author:** ![Moritz\_Naczenski](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/moritz_naczenski/32/7792_2.png) [@Moritz\_Naczenski](https://forum.shopware.com/u/Moritz_Naczenski)\
**Post date:** [25. Mai 2016 um 20:14 UTC](https://forum.shopware.com/t/artikeldetailseite-wird-nach-lagerbestandsanderung-nicht-mehr-angezeigt/36997/8 "2016-05-25T20:14:16Z")

</div>

In der Fehlermeldung stehen ja unzählige Plugins. Das wird wahrscheinlich eines von denen sein.

&nbsp;

---

<div class="post-metadata">

**Author:** ![Hans\_en](https://avatars.discourse-cdn.com/v4/letter/h/e19b73/32.png) [@Hans\_en](https://forum.shopware.com/u/Hans_en)\
**Post date:** [26. Mai 2016 um 05:01 UTC](https://forum.shopware.com/t/artikeldetailseite-wird-nach-lagerbestandsanderung-nicht-mehr-angezeigt/36997/9 "2016-05-26T05:01:52Z")

</div>

Hallo Moritz und Sebastian,

die Plugins können es nicht sein, weil außer genau bei den 4 Produkten wo ich die Lagerbestandsänderung vorgenommen habe, alle anderen Produkte tadellos funktionieren.

Trotzdem habe ich sicherheitshalber die Plugins deaktiviert und gestestet , …same procedure as before&nbsp;&nbsp;"UPS ein Fehler… "

Kann es mit den letzten 3&nbsp;Zeilen zu tun&nbsp;haben ?&nbsp;&nbsp;&nbsp;&nbsp;

/var/www/vhosts/hschmiedel.www71.hostkraft.de/httpdocs/natursteinpflege24\_5/engine/Library/Smarty/sysplugins/smarty\_internal\_templatebase.php:127 Stack trace: #0 /var/www/vhosts/hschmiedel.www71.hostkraft.de/httpdo in /var/www/vhosts/hschmiedel.www71.hostkraft.de/httpdocs/natursteinpflege24\_5/engine/Library/Smarty/sysplugins/smarty\_internal\_templatebase.php on line 127

&nbsp;

&nbsp;

---

<div class="post-metadata">

**Author:** ![Hans\_en](https://avatars.discourse-cdn.com/v4/letter/h/e19b73/32.png) [@Hans\_en](https://forum.shopware.com/u/Hans_en)\
**Post date:** [26. Mai 2016 um 05:14 UTC](https://forum.shopware.com/t/artikeldetailseite-wird-nach-lagerbestandsanderung-nicht-mehr-angezeigt/36997/10 "2016-05-26T05:14:40Z")

</div>

Auszug aus der core production-log von heute&nbsp;

[2016-05-26 06:46:07] core.ERROR: Warm up http-cache error with shopId 1 Server error response [url] [HMK® P324 Edel Steinseife für Marmor, Granit, Schiefer, Sandstein](https://www.natursteinpflege24.de/hmk-p324-edel-steinseife-wischpflege) [status code] 503 [reason phrase] Service Unavailable {“uid”:“c2595c7”}

---

<div class="post-metadata">

**Author:** ![NextMike](https://avatars.discourse-cdn.com/v4/letter/n/838e76/32.png) [@NextMike](https://forum.shopware.com/u/NextMike)\
**Post date:** [26. Mai 2016 um 06:54 UTC](https://forum.shopware.com/t/artikeldetailseite-wird-nach-lagerbestandsanderung-nicht-mehr-angezeigt/36997/11 "2016-05-26T06:54:25Z")

</div>

Hallo Hans\_en,

guck mal nach einer aktuellen Zeile:&nbsp;

> Fatal error: Uncaught exception ‚SmartyException‘ with message 'Unable to load template snippet&nbsp;

Viele &nbsp;Grüße

---

<div class="post-metadata">

**Author:** ![Hans\_en](https://avatars.discourse-cdn.com/v4/letter/h/e19b73/32.png) [@Hans\_en](https://forum.shopware.com/u/Hans_en)\
**Post date:** [26. Mai 2016 um 08:08 UTC](https://forum.shopware.com/t/artikeldetailseite-wird-nach-lagerbestandsanderung-nicht-mehr-angezeigt/36997/12 "2016-05-26T08:08:02Z")

</div>

Hallo NextMike,

meinst Du in der production log&nbsp;?&nbsp; Da steht nichts dgl. drin&nbsp;, nur die gleiche Zeile für jedes der 4 Produkte

Was ich nicht verstehe, alle Artikel greifen auf das gleiche Artikeldetail&nbsp;&nbsp;Snippet&nbsp;zurück aber nur die 4 veränderten Lagerbestände funktionieren nicht.

&nbsp;&nbsp;&nbsp;

&nbsp;

&nbsp;

---

<div class="post-metadata">

**Author:** ![Hans\_en](https://avatars.discourse-cdn.com/v4/letter/h/e19b73/32.png) [@Hans\_en](https://forum.shopware.com/u/Hans_en)\
**Post date:** [26. Mai 2016 um 08:11 UTC](https://forum.shopware.com/t/artikeldetailseite-wird-nach-lagerbestandsanderung-nicht-mehr-angezeigt/36997/13 "2016-05-26T08:11:25Z")

</div>

[2016-05-26 06:45:42] core.ERROR: Warm up http-cache error with shopId 1 Server error response [url] [https://www.natursteinpflege24.de/fp-303-poliersauger-kaercher](https://www.natursteinpflege24.de/fp-303-poliersauger-kaercher) [status code] 503 [reason phrase] Service Unavailable {“uid”:“4b72d6e”}

[2016-05-26 06:45:51] core.ERROR: Warm up http-cache error with shopId 1 Server error response [url] [Profi Steinhobel - breite Schaberklinge in robuster Metallausführung](https://www.natursteinpflege24.de/steinhobel-in-robuster-metallausfuehrung-mit-breiter-klinge) [status code] 503 [reason phrase] Service Unavailable {“uid”:“261a065”}

[2016-05-26 06:45:58] core.ERROR: Warm up http-cache error with shopId 1 Server error response [url] [HMK® S242 Farbkonservierung - Imprägnierung mit Nasseffekt - Wetlook](https://www.natursteinpflege24.de/hmk-s242-farbkonservierung-impraegnierung) [status code] 503 [reason phrase] Service Unavailable {“uid”:“b0724da”}

[2016-05-26 06:46:07] core.ERROR: Warm up http-cache error with shopId 1 Server error response [url] [HMK® P324 Edel Steinseife für Marmor, Granit, Schiefer, Sandstein](https://www.natursteinpflege24.de/hmk-p324-edel-steinseife-wischpflege) [status code] 503 [reason phrase] Service Unavailable {“uid”:“c2595c7”}

---

<div class="post-metadata">

**Author:** ![NextMike](https://avatars.discourse-cdn.com/v4/letter/n/838e76/32.png) [@NextMike](https://forum.shopware.com/u/NextMike)\
**Post date:** [26. Mai 2016 um 08:51 UTC](https://forum.shopware.com/t/artikeldetailseite-wird-nach-lagerbestandsanderung-nicht-mehr-angezeigt/36997/14 "2016-05-26T08:51:04Z")

</div>

> [@Hans\_en schrieb:](https://forum.shopware.com/profile/22722/Hans_en "Hans\_en")

> meinst Du in der production log&nbsp;?&nbsp; Da steht nichts dgl. drin&nbsp;, nur die gleiche Zeile für jedes der 4 Produkte

das sag m.E nur aus, dass der Cache nicht aufgebaut werden konnte, versuche die Fehler zu reproduzieren indem du über den Browser auf die Artikel gehst

&nbsp;

> Was ich nicht verstehe, alle Artikel greifen auf das gleiche Artikeldetail&nbsp;&nbsp;Snippet&nbsp;zurück aber nur die 4 veränderten Lagerbestände funktionieren nicht.

das kann evtl. an den Daten liegen

&nbsp;

---

<div class="post-metadata">

**Author:** ![Hans\_en](https://avatars.discourse-cdn.com/v4/letter/h/e19b73/32.png) [@Hans\_en](https://forum.shopware.com/u/Hans_en)\
**Post date:** [26. Mai 2016 um 09:13 UTC](https://forum.shopware.com/t/artikeldetailseite-wird-nach-lagerbestandsanderung-nicht-mehr-angezeigt/36997/15 "2016-05-26T09:13:14Z")

</div>

> [@NextMike schrieb:](https://forum.shopware.com/profile/19433/NextMike "NextMike")
> 
> > [@Hans\_en schrieb:](https://forum.shopware.com/profile/22722/Hans_en "Hans\_en")
> 
> > meinst Du in der production log&nbsp;?&nbsp; Da steht nichts dgl. drin&nbsp;, nur die gleiche Zeile für jedes der 4 Produkte
> 
> das sag m.E nur aus, dass der Cache nicht aufgebaut werden konnte, versuche die Fehler zu reproduzieren indem du über den Browser auf die Artikel gehst
> 
> **Wenn ich im Browser auf den Artikel gehe und die DEV Tools aufrufe bekomme ich 503 , &nbsp;im&nbsp;Quelltext&nbsp;selbst stehen ja keine Fehlermeldungen**
> 
> **Oder verstehe ich&nbsp;falsch was Du meinst ?&nbsp;**
> 
> &nbsp;&nbsp;&nbsp;
> 
> &nbsp;
> 
> > Was ich nicht verstehe, alle Artikel greifen auf das gleiche Artikeldetail&nbsp;&nbsp;Snippet&nbsp;zurück aber nur die 4 veränderten Lagerbestände funktionieren nicht.
> 
> das kann evtl. an den Daten liegen
> 
> **Welche Daten meinst Du ?&nbsp;&nbsp; Tabellen in der Datenbank ?&nbsp;**
> 
> &nbsp;

---

<div class="post-metadata">

**Author:** ![Creatixx](https://avatars.discourse-cdn.com/v4/letter/c/c67d28/32.png) [@Creatixx](https://forum.shopware.com/u/Creatixx)\
**Post date:** [26. Mai 2016 um 09:23 UTC](https://forum.shopware.com/t/artikeldetailseite-wird-nach-lagerbestandsanderung-nicht-mehr-angezeigt/36997/16 "2016-05-26T09:23:47Z")

</div>

Bei dir scheint aber auch generel was nicht zu stimmen. Schau dir im Quelltext mal den Inhalt von an.

&nbsp;

---

<div class="post-metadata">

**Author:** ![Hans\_en](https://avatars.discourse-cdn.com/v4/letter/h/e19b73/32.png) [@Hans\_en](https://forum.shopware.com/u/Hans_en)\
**Post date:** [26. Mai 2016 um 09:35 UTC](https://forum.shopware.com/t/artikeldetailseite-wird-nach-lagerbestandsanderung-nicht-mehr-angezeigt/36997/17 "2016-05-26T09:35:09Z")

</div>

Hallo Creatixx,

das ist ja gerade das Problem, der Seiteninhalt wird nicht geladen.

Ich wage gar nicht den Lagerbestand eines anderen Artikels zu ändern weil ich befürchte, der ist dann auch weg…&nbsp;

&nbsp;

---

<div class="post-metadata">

**Author:** ![Creatixx](https://avatars.discourse-cdn.com/v4/letter/c/c67d28/32.png) [@Creatixx](https://forum.shopware.com/u/Creatixx)\
**Post date:** [26. Mai 2016 um 09:40 UTC](https://forum.shopware.com/t/artikeldetailseite-wird-nach-lagerbestandsanderung-nicht-mehr-angezeigt/36997/18 "2016-05-26T09:40:04Z")

</div>

sorry der Editor hatte den Code “verschluckt”.

Eigentlich schreib ich:&nbsp;

```
Schau dir im Quelltext mal den Inhalt von an.

```

Dort sieht man das bei dir generell auch was nicht stimmt, da es auch bei anderen Artikeln auftritt.

---

<div class="post-metadata">

**Author:** ![NextMike](https://avatars.discourse-cdn.com/v4/letter/n/838e76/32.png) [@NextMike](https://forum.shopware.com/u/NextMike)\
**Post date:** [26. Mai 2016 um 09:40 UTC](https://forum.shopware.com/t/artikeldetailseite-wird-nach-lagerbestandsanderung-nicht-mehr-angezeigt/36997/19 "2016-05-26T09:40:18Z")

</div>

Wenn du den Artikel über den Browser aufrufst wird der Fehler heute in den&nbsp;core\_production-2016-05-26.log geschrieben.

Wenn du den Fehler vorne sehen möchtest (in Produktion nicht empfehlenswert) kannst du die Ausgabe in config.php so aktivieren:

```
 'front' =\> [array](http://www.php.net/array)( 'throwExceptions' =\> true, ),

```

> **[Shopware Dokumentation](https://docs.shopware.com/de)**

---

<div class="post-metadata">

**Author:** ![NextMike](https://avatars.discourse-cdn.com/v4/letter/n/838e76/32.png) [@NextMike](https://forum.shopware.com/u/NextMike)\
**Post date:** [26. Mai 2016 um 09:41 UTC](https://forum.shopware.com/t/artikeldetailseite-wird-nach-lagerbestandsanderung-nicht-mehr-angezeigt/36997/20 "2016-05-26T09:41:42Z")

</div>

Es wäre evtl. noch auszuprobieren ob durch eine Neuistallation der Plugins die Artikeldaten korrigiert werden. (am besten in einer Testumgebung)

[Nächste Seite](https://forum.shopware.com/t/artikeldetailseite-wird-nach-lagerbestandsanderung-nicht-mehr-angezeigt/36997.md?page=2)
