# Alter Fehler noch vorhanden.

**URL:** https://forum.shopware.com/t/alter-fehler-noch-vorhanden/1462
**Category:** Shopware 3.5
**Tags:** general
**Created:** [19. Januar 2011 um 05:40 UTC](https://forum.shopware.com/t/alter-fehler-noch-vorhanden/1462 "2011-01-19T05:40:52Z")
**Posts on this page:** 3
**Page:** 1

<div class="post-metadata">

### Author: ![avenger](https://avatars.discourse-cdn.com/v4/letter/a/9de0a6/32.png) [@avenger](https://forum.shopware.com/u/avenger)
#### Post date: [19. Januar 2011 um 05:40 UTC](https://forum.shopware.com/t/alter-fehler-noch-vorhanden/1462/1 "2011-01-19T05:40:52Z")

</div>

Wenn auf dem Server schon die Komprimierung eingestellt ist, gibt es die folgenden Fehler: [quote] **Warning** : ob\_start() [ref.outcontrol]: output handler ‘ob\_gzhandler’ cannot be used twice in **/www/htdocs/w00a02ca/diafas/shop/engine/backend/php/sCacheTemplate.php** on line **56**  
[/quote] [quote]invalid regular expression flag w [http://www.diafas.ch/shop/templates/\_de … y-1.4.2.js](http://www.diafas.ch/shop/templates/%5C_default/frontend/%5C_resources/javascript/jquery-1.4.2.js) Line 2[/quote] Mit der Folge, dass jQuery nicht definiert ist

---

<div class="post-metadata">

### Author: ![Heiner\_Lohaus](https://avatars.discourse-cdn.com/v4/letter/h/b5a626/32.png) [@Heiner\_Lohaus](https://forum.shopware.com/u/Heiner_Lohaus)
#### Post date: [19. Januar 2011 um 12:08 UTC](https://forum.shopware.com/t/alter-fehler-noch-vorhanden/1462/2 "2011-01-19T12:08:41Z")

</div>

Hi, in der 3.5.3 wurde dafür in der sCacheTemplate.php diese Abfrage hinzugefügt: `if( .. !ini\_get('zlib.output\_compression'))` Das Ergebnis dieser Abfrage schein aber bei dir nicht zu stimmen. ;( Das Problem solltes bei dir dadurch lösen können, dass du die Abfrage durch ein “false” ersetzt oder die Umleitung dafür aus der .htaccess-Datei entfernest. Viele Grüße Heiner

---

<div class="post-metadata">

### Author: ![avenger](https://avatars.discourse-cdn.com/v4/letter/a/9de0a6/32.png) [@avenger](https://forum.shopware.com/u/avenger)
#### Post date: [19. Januar 2011 um 12:53 UTC](https://forum.shopware.com/t/alter-fehler-noch-vorhanden/1462/3 "2011-01-19T12:53:02Z")

</div>

[quote=“rocky”]Hi, in der 3.5.3 wurde dafür in der sCacheTemplate.php diese Abfrage hinzugefügt: `if( .. !ini\_get('zlib.output\_compression'))` Das Ergebnis dieser Abfrage schein aber bei dir nicht zu stimmen. ;( Das Problem solltes bei dir dadurch lösen können, dass du die Abfrage durch ein “false” ersetzt oder die Umleitung dafür aus der .htaccess-Datei entfernest. Viele Grüße Heiner[/quote] Ich hatte das damals schon anders gelöst: einfach ein “@” vor die Initialisierung der Komprimierung… Dann gibt es keine Fehlermeldung mehr…
