# 6.4 Frontend nicht erreichbar 500 internal server error

**URL:** <https://forum.shopware.com/t/6-4-frontend-nicht-erreichbar-500-internal-server-error/87886>\
**Category:** Shopware 6 (German)\
**Created:** [26. Mai 2021 um 06:16 UTC](https://forum.shopware.com/t/6-4-frontend-nicht-erreichbar-500-internal-server-error/87886 "2021-05-26T06:16:26Z")\
**Posts on this page:** 4\
**Page:** 1

<div class="post-metadata">

**Author:** ![Wabo](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/wabo/32/13587_2.png) [@Wabo](https://forum.shopware.com/u/Wabo)\
**Post date:** [26. Mai 2021 um 06:16 UTC](https://forum.shopware.com/t/6-4-frontend-nicht-erreichbar-500-internal-server-error/87886/1 "2021-05-26T06:16:26Z")

</div>

Nach update auf 6.4 inklusive PHP Sodium ist mein backend erreichbar. Loginfehler white screen mittels Sodium gelöst.  
Allerdings ist jetzt das Frontend mit Fehler 500 internal server error weg.  
Mein Hoster sagt das Shopware ein Stück Software welches andere Sprachen als englisch sucht nicht findet.  
Leider habe ich auch nicht herausgefunden wie ich im backend die frontendsprache ändern kann um zu testen ob wenigstens englisch funktioniert.  
Lösungsansätze?

Grüße  
Walter Born

---

<div class="post-metadata">

**Author:** ![velomobil\_net](https://avatars.discourse-cdn.com/v4/letter/v/e36b37/32.png) [@velomobil\_net](https://forum.shopware.com/u/velomobil_net)\
**Post date:** [7. Juni 2021 um 07:05 UTC](https://forum.shopware.com/t/6-4-frontend-nicht-erreichbar-500-internal-server-error/87886/2 "2021-06-07T07:05:08Z")

</div>

Gibt es hier schon was neues? Ich stehe vor dem selben Problem :-/

---

<div class="post-metadata">

**Author:** ![netn00b](https://avatars.discourse-cdn.com/v4/letter/n/977dab/32.png) [@netn00b](https://forum.shopware.com/u/netn00b)\
**Post date:** [7. Juni 2021 um 07:14 UTC](https://forum.shopware.com/t/6-4-frontend-nicht-erreichbar-500-internal-server-error/87886/3 "2021-06-07T07:14:22Z")

</div>

Den Fall hatten wir auch mit der 6.4. Bei uns hat es geholfen nach und nach die Plugins zu deaktivieren. Irgendwann kommt das Frontend wieder. Danach wieder der Reihe nach aktivieren und immer prüfen ob das Frontend noch erreichbar ist. Bei uns hat ein Plugin, obwohl zur 6.4 kompatibel, den Fehler verursacht.

---

<div class="post-metadata">

**Author:** ![velomobil\_net](https://avatars.discourse-cdn.com/v4/letter/v/e36b37/32.png) [@velomobil\_net](https://forum.shopware.com/u/velomobil_net)\
**Post date:** [7. Juni 2021 um 10:37 UTC](https://forum.shopware.com/t/6-4-frontend-nicht-erreichbar-500-internal-server-error/87886/4 "2021-06-07T10:37:44Z")

</div>

Ich hab ein Backup einspielen lassen… Da war/ist scheinbar die Datenbank korrupt - läuft bei mir 🤮
