# 503 Service Unavailable nach manueller Plugin-Installation

**URL:** https://forum.shopware.com/t/503-service-unavailable-nach-manueller-plugin-installation/43105
**Category:** Allgemein
**Created:** [25. Januar 2017 um 12:40 UTC](https://forum.shopware.com/t/503-service-unavailable-nach-manueller-plugin-installation/43105 "2017-01-25T12:40:04Z")
**Posts on this page:** 3
**Page:** 1

<div class="post-metadata">

### Author: ![m23](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/m23/32/13275_2.png) [@m23](https://forum.shopware.com/u/m23)
#### Post date: [25. Januar 2017 um 12:40 UTC](https://forum.shopware.com/t/503-service-unavailable-nach-manueller-plugin-installation/43105/1 "2017-01-25T12:40:04Z")

</div>

Hallo,

ich brauche leider dringend Hilfestellung. Nach einer manuelle Plugininstallation (Händlerbund) zeigt der Shop nur noch “503 Service Unavailable” im Front & Backend an. Wie kann ich das Plugin wieder rausschmeissen?

Danke!

---

<div class="post-metadata">

### Author: ![Shopwareianer](https://avatars.discourse-cdn.com/v4/letter/s/b4bc9f/32.png) [@Shopwareianer](https://forum.shopware.com/u/Shopwareianer)
#### Post date: [25. Januar 2017 um 12:59 UTC](https://forum.shopware.com/t/503-service-unavailable-nach-manueller-plugin-installation/43105/2 "2017-01-25T12:59:14Z")

</div>

Benenne den Plugin Ordner einfach um.

Was steht denn im Server Error Log oder ggf. im Shopware Log? Dort müsste die genaue Fehlermeldung stehen.

Ansonsten auch:&nbsp;[Debugging Shopware](https://developers.shopware.com/developers-guide/debugging/)

---

<div class="post-metadata">

### Author: ![m23](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/m23/32/13275_2.png) [@m23](https://forum.shopware.com/u/m23)
#### Post date: [25. Januar 2017 um 13:06 UTC](https://forum.shopware.com/t/503-service-unavailable-nach-manueller-plugin-installation/43105/3 "2017-01-25T13:06:39Z")

</div>

_&nbsp;mod\_fcgid: stderr: PHP Fatal error:&nbsp; Uncaught exception ‘RuntimeException’ with message ‘Unable to load class \HbdevHaendlerbund\HbdevHaendlerbund for plugin HbdevHaendlerbund in file /var/www/vhosts/xxx.com/httpdocs/custom/plugins/HbdevHaendlerbund/HbdevHaendlerbund.php’ in /var/www/vhosts/xxx.com/httpdocs/engine/Shopware/Bundle/PluginInstallerBundle/Service/PluginInitializer.php:83_

&nbsp;

Danke für den Log-Tipp. Hab den Ordner mit dem Plugin gelöscht, jetzt läuft es wieder.
