# 503 Fehler seit Update

**URL:** https://forum.shopware.com/t/503-fehler-seit-update/43056
**Category:** Installation/Einstieg
**Created:** [24. Januar 2017 um 10:33 UTC](https://forum.shopware.com/t/503-fehler-seit-update/43056 "2017-01-24T10:33:30Z")
**Posts on this page:** 4
**Page:** 1

<div class="post-metadata">

### Author: ![anon71961077](https://avatars.discourse-cdn.com/v4/letter/a/ac91a4/32.png) [@anon71961077](https://forum.shopware.com/u/anon71961077)
#### Post date: [24. Januar 2017 um 10:33 UTC](https://forum.shopware.com/t/503-fehler-seit-update/43056/1 "2017-01-24T10:33:30Z")

</div>

Seit dem ich das Update heruntergeladen, entpackt und die Dateien (mit den im Archiv enthaltenen Dateien) alle auf dem Server überschrieben habe, bekomme ich die Fehlermeldung 503 auch wenn ich (wie in der Dokumentation beschrieben) den Shop über [http://shop.so-geht-es.org/recovery/update](http://shop.so-geht-es.org/recovery/update) aufrufe, um zu aktualisieren. Da ich den Server selbst betreibe, ist eventuell noch eine Einstellung am Server notwendig. Ich würde ich aus Zeitgründen sehr über einen Rat freuen.

---

<div class="post-metadata">

### Author: ![anon71961077](https://avatars.discourse-cdn.com/v4/letter/a/ac91a4/32.png) [@anon71961077](https://forum.shopware.com/u/anon71961077)
#### Post date: [24. Januar 2017 um 11:08 UTC](https://forum.shopware.com/t/503-fehler-seit-update/43056/2 "2017-01-24T11:08:38Z")

</div>

Ich habe versehentlich die komplette Community Edition heruntergeladen und nicht das Archiv für das Update. Nun habe ich das Archiv für das Update heruntergeladen und die Dateien auf dem Server damit überschrieben, so dass ich nun das Upate der Datenbank aufrufen kann. Leider bekomme ich momentan folgende Fehlermeldung von der Update-Routine:

Error

Please try to fix this error and restart the update.

Response

```
 "ERROR: SQLSTATE[HY000] [2002] php\_network\_getaddresses: getaddrinfo failed: Name or service not known"

```

&nbsp;

Vielleicht hat dazu jemand einen Rat ?!?

---

<div class="post-metadata">

### Author: ![kulli](https://avatars.discourse-cdn.com/v4/letter/k/a3d4f5/32.png) [@kulli](https://forum.shopware.com/u/kulli)
#### Post date: [24. Januar 2017 um 16:52 UTC](https://forum.shopware.com/t/503-fehler-seit-update/43056/3 "2017-01-24T16:52:32Z")

</div>

Datensicherung einspielen ?

---

<div class="post-metadata">

### Author: ![TimmeHosting](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/timmehosting/32/15580_2.png) [@TimmeHosting](https://forum.shopware.com/u/TimmeHosting)
#### Post date: [25. Januar 2017 um 15:59 UTC](https://forum.shopware.com/t/503-fehler-seit-update/43056/4 "2017-01-25T15:59:02Z")

</div>

> [@Dirk\_Lehmann\_ schrieb:](https://forum.shopware.com/profile/23318/Dirk_Lehmann_ "Dirk\_Lehmann\_")
> 
> &nbsp;
> 
> Error
> 
> Please try to fix this error and restart the update.
> 
> Response
> 
> „ERROR: SQLSTATE[HY000] [2002] php\_network\_getaddresses: getaddrinfo failed: Name or service not known“
> 
> &nbsp;
> 
> Vielleicht hat dazu jemand einen Rat ?!?

Wird Deine Domain/Dein Hostname korrekt aufgelöst?

![](https://europe1.discourse-cdn.com/flex013/uploads/shopware/original/1X/385eaa628505df573ebf33722f780335f53ac1b2.png)

Timme Hosting - schnelles nginx-Hosting

[www.timmehosting.de](https://timmehosting.de/)
