# 502 Bad gateway error nginx in plugin manager

**URL:** <https://forum.shopware.com/t/502-bad-gateway-error-nginx-in-plugin-manager/54577>\
**Category:** Shopware 5\
**Created:** [13. August 2018 um 13:18 UTC](https://forum.shopware.com/t/502-bad-gateway-error-nginx-in-plugin-manager/54577 "2018-08-13T13:18:57Z")\
**Posts on this page:** 4\
**Page:** 1

<div class="post-metadata">

**Author:** ![alirizvi](https://avatars.discourse-cdn.com/v4/letter/a/96bed5/32.png) [@alirizvi](https://forum.shopware.com/u/alirizvi)\
**Post date:** [13. August 2018 um 13:18 UTC](https://forum.shopware.com/t/502-bad-gateway-error-nginx-in-plugin-manager/54577/1 "2018-08-13T13:18:57Z")

</div>

I update my shop from 5.1.6 to 5.4.5, then after update when I opened plugin manager I get 502 bad gateway nginx error. Is this because of some plugin or nginx configuration.  
Any idea. Thanks.

---

<div class="post-metadata">

**Author:** ![Moritz\_Naczenski](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/moritz_naczenski/32/7792_2.png) [@Moritz\_Naczenski](https://forum.shopware.com/u/Moritz_Naczenski)\
**Post date:** [13. August 2018 um 13:32 UTC](https://forum.shopware.com/t/502-bad-gateway-error-nginx-in-plugin-manager/54577/2 "2018-08-13T13:32:56Z")

</div>

this might be caused by a php-error. You might find an error message in the php errorlog or you can show it directly in the backend by activating the error-reporting for php:&nbsp;[https://en-community.shopware.com/\_detail\_1912.html](https://en-community.shopware.com/_detail_1912.html)

---

<div class="post-metadata">

**Author:** ![alirizvi](https://avatars.discourse-cdn.com/v4/letter/a/96bed5/32.png) [@alirizvi](https://forum.shopware.com/u/alirizvi)\
**Post date:** [13. August 2018 um 15:34 UTC](https://forum.shopware.com/t/502-bad-gateway-error-nginx-in-plugin-manager/54577/3 "2018-08-13T15:34:48Z")

</div>

> [@Moritz Naczenski schrieb:](https://forum.shopware.com/profile/14574/Moritz%20Naczenski "Moritz%20Naczenski")
> 
> this might be caused by a php-error. You might find an error message in the php errorlog or you can show it directly in the backend by activating the error-reporting for php:&nbsp;[https://en-community.shopware.com/\_detail\_1912.html](https://en-community.shopware.com/_detail_1912.html)  
> I have checked in these logs but there is nothing related to the error.

---

<div class="post-metadata">

**Author:** ![Moritz\_Naczenski](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/moritz_naczenski/32/7792_2.png) [@Moritz\_Naczenski](https://forum.shopware.com/u/Moritz_Naczenski)\
**Post date:** [13. August 2018 um 15:50 UTC](https://forum.shopware.com/t/502-bad-gateway-error-nginx-in-plugin-manager/54577/4 "2018-08-13T15:50:26Z")

</div>

You tried activating the errordebugging as explained in the documentation?
