# 500 Internal Server Error

**URL:** https://forum.shopware.com/t/500-internal-server-error/20291
**Category:** Shopware 3.5
**Tags:** administration
**Created:** [15. Mai 2014 um 09:25 UTC](https://forum.shopware.com/t/500-internal-server-error/20291 "2014-05-15T09:25:31Z")
**Posts on this page:** 3
**Page:** 1

<div class="post-metadata">

### Author: ![zawotec](https://avatars.discourse-cdn.com/v4/letter/z/3be4f8/32.png) [@zawotec](https://forum.shopware.com/u/zawotec)
#### Post date: [15. Mai 2014 um 09:25 UTC](https://forum.shopware.com/t/500-internal-server-error/20291/1 "2014-05-15T09:25:31Z")

</div>

Hallo! Wollte gerade das Update auf 4.2.3 durchführen und nun kommt obige Meldung!!! Ich habe die Dateien entpackt und per FTP hochgeschoben und wollte den entsprechenden Link für das Update ausführen [http://www.meine-domain.de/update/index.php](http://www.meine-domain.de/update/index.php) Aber es erscheint der Internal Server Error. Habe ich was falsch gemacht?

---

<div class="post-metadata">

### Author: ![zawotec](https://avatars.discourse-cdn.com/v4/letter/z/3be4f8/32.png) [@zawotec](https://forum.shopware.com/u/zawotec)
#### Post date: [15. Mai 2014 um 09:40 UTC](https://forum.shopware.com/t/500-internal-server-error/20291/2 "2014-05-15T09:40:55Z")

</div>

Habe gerade mal die .htaccess umbenannt. Jetzt scheint es zu funktionieren… Komisch.

---

<div class="post-metadata">

### Author: ![nadobnykh](https://avatars.discourse-cdn.com/v4/letter/n/ecc23a/32.png) [@nadobnykh](https://forum.shopware.com/u/nadobnykh)
#### Post date: [3. Juni 2014 um 17:15 UTC](https://forum.shopware.com/t/500-internal-server-error/20291/3 "2014-06-03T17:15:04Z")

</div>

Hi! Bei der ersten Begegnung war Shopware 4 auch nicht besonders freundlich zu mir - die erste Antwort nach dem Entpacken war ein 500-er… Nach einigen Stunden konnte ich die Ursache endlich lokalisieren, und zwar: Bei diversen Hosting-Provider (in meinem Fall [one.com](http://one.com)), dürfen in der .htaccess keine Options - Direktiven überschrieben werden - diese liefern sofort einen 500-er Error! Sonst könnte man ja auf einem Shared-Hosting zu viele Lücken einbauen, die für den ganzen Server gefährlich wären. Man muss also alle Options - Direktiven auskommentieren (#) - dann geht’s wieder! In Shopware 4 findet man diese auf Zeile 55 & 59 Viele Grüsse
